image

Kopfhörer (2,5 mm Klinke) werden erkannt und doch nicht

Alle5Alle5 Member Beiträge: 11 New User
Hallo zusammen,

ich habe einen neuen TravelMate P 215 und ein Problem mit der Erkennung von Kopfhörern, die ich an den linken Klinkenanschluss stecke.

Ich verwende das Gerät unter Win 10 Pro 64 bit.

Nach dem Einstecken der Kopfhörer, poppt unten rechts in der Taskleister die Meldung "Kopfhörer" auf, die ich mit "Ok" bestätigte. Die Soundeinstellungen bleibt es aber bei "Lautsprecher (Realtek(R) Audio). Dort scheinen die Kopfhörer nicht einmal zur Auswahl auf.

Gehe ich per Rechtsklick auf den Lautsprecher, dann "Sounds" und "Wiedergabe", steht dort zwar "Kopfhörer (Realtek(R) Audio)", aber der Pfeil nach unten ist grau, d.h. die Kopfhörer lassen sich hier auch nicht aktivieren.

Ich habe Windows 10 auch schonmal die Audiotreiber suchen lassen, dass heißt Realtek(R) Audio deinstalliert und den Rechner neu gestartet. Das Problem bleibt. Ist einmal der Lautsprecher aktiv, wird nach dem Einstecken der Kopfhörer nicht auf "Kopfhörer" geswitched.

Nach vielen Probieren habe ich einen Weg gefunden, wie es geht, aber das kann es ja nicht sein: Dazu muss ich den Geräte-Manager als Administrator starten, dort unter "Audio, Video und Gamecontroller" "Realtek(R) Audio" deaktivieren, kurz warten und wieder aktivieren. Die Kopfhörer sind währenddessen eingesteckt. Gehe ich so vor, werden die Kopfhörer erkannt und ich kann sie benutzen. Beim nächsten Rechnerneustart ist aber wieder alles beim Alten.

Es muss hier doch eine Lösung geben? Immer über den Geräte-Manager Realtek Audio zu deaktivieren und anschließend zu aktivieren, um Kopfhörer zu benutzen, kann doch nicht der Normalzustand sein. Erst recht nicht bei einem neuen Gerät. Ein Hardwarefehler, Wackelkontakt oder dergleichen scheidet ja auch aus.

Für hilfreiche Tipps wäre ich sehr dankbar.


Häufig Gestellte Fragen und Antworten

  • DaikyDaiky Member Beiträge: 225 Practitioner
    Moin Alle5, welches Travelmate P215 hast Du denn genau?





    wie Du siehst gibt es da 3 mögliche Varianten.

    Grüße, Daiky
  • Alle5Alle5 Member Beiträge: 11 New User
    Sorry, es ist der TravelMate P215-53.


  • Alle5Alle5 Member Beiträge: 11 New User
    Noch eine Ergänzung: Bleibt der Kopfhörer am Rechner angeschlossen, wird der Kopfhörer beim Neustart auch erkannt. Würde ich ihn aber vor dem Runterfahren abziehen und später den Rechner wieder einschalten, wird der Kopfhörer nach dem Einstecken nicht erkannt und es muss der beschriebene Weg über Deaktivieren und anschl. Aktivieren von "Realtek(R) Audio" im Geräte-Manager vorgegangen werden.
  • DaikyDaiky Member Beiträge: 225 Practitioner
    dann empfehle ich Dir mal diesen Treiber hier von der Acer Webseite. Der ist vom 29.03.2021 daher recht aktuell.

    https://global-download.acer.com/GDFiles/Driver/Audio/Audio_Realtek_6.0.8963.1_W10x64_A.zip?acerid=637526009692415527&

    Teste mal und berichte dann.

    Grüße, Daiky
  • Alle5Alle5 Member Beiträge: 11 New User
    Hallo Daiky,

    ich habe mal im Geräte-Manager nach der bei mir installierten Version geschaut.




    Ist der Treiber, den du verlinkt hast, nicht bereits bei mir installiert?

    Viele Grüße
    Alle5

  • DaikyDaiky Member Beiträge: 225 Practitioner
    jup, ist die selbe Treiberversion....
  • Alle5Alle5 Member Beiträge: 11 New User
    Und nun? Vielleicht gibt es noch einen weiteren Ansatz?
  • DaikyDaiky Member Beiträge: 225 Practitioner
    bearbeitet 5. Mai
    Hattest Du auch den Audio Console Treiber von der Acer Seite installiert? 

    https://global-download.acer.com/GDFiles/Driver/Audio Console/Audio Console_Realtek_1.16.228.0_W10x64_A.zip?acerid=637418860488042109&

    Das wäre noch ein Versuch, ansonsten bin ich aktuell auch etwas ratlos... hast ja an und für sich schon alles versucht. Meine erste Tendenz war ja der Chipsatztreiber aber auch den haste ja schon aktuell... Ein Defekt an der Buchse kann es ja eigentlich auch nicht sein, da es ja funzt, sofern Du das Headset angeschlossen lässt. Aber weshalb er die Buchse beim Hochfahren anspricht aber im laufenden Betrieb (wenn der Stecker eingesteckt wird) nicht, bzw. tut er das ja aber eben nicht korrekt, dass ist mir ein Rätsel.

    Ich habe mir jetzt für einen Kunden mal dasselbe Gerät bestellt und werde es testen, sobald es angekommen ist. Dann berichte ich Dir gerne meine Erfahrungen.

    Grüße, Daiky


  • Alle5Alle5 Member Beiträge: 11 New User
    Ok, das mit dem Audio Console Treiber von der Acer-Seite ist ein Versuch wert.

    Aber wir installiere ich diesen Treiber? Im Download-Paket findet sich keine 'setup.exe', sondern u.a. nur diese ausführbaren Dateien:

    - Install_UWP.cmd
    - Setup_APP.cmd
    - DISM_INSTALL_RtkUWP.bat

    Und im Geräte-Manager habe ich unter "Audio, Video und Gamecontroller" nur den Eintrag "Realte(R) Audio" mit dem bereits aktuellen Treiber .

    Alle5

  • Alle5Alle5 Member Beiträge: 11 New User
    Im MS Store gäbe es noch diese Möglichkeit:

    Allerdings weiß ich nicht, ob das besser ist, als die Version von der Acer-Support-Seite.
    Die "Realtek Audio Console"-App ist ja auch bereits installiert.

    Grüße
    Alle5
  • DaikyDaiky Member Beiträge: 225 Practitioner
    schwierig zu sagen, da die Version von der Acer Seite schon recht alt ist und bei der im MS Store keine VersionsNr. dran steht. Somit lässt es sich schwer vergleichen... ich würde es mit der Install_UWP.cmd probieren.

    Grüße, Daiky
  • Alle5Alle5 Member Beiträge: 11 New User
    Ich habe es probiert.

    Zunächst habe ich als in Win 10 angmeldeter Benutzer die "Install_UWP.cmd" mit Adminrechten ausgeführt. Daraufhin erschien nur ganz kurz das CMD-Fenster (ohne sichtbaren Inhalt) und verschwand wieder.

    Danach habe ich mich dann als Administrator angemeldet und von dort aus die "Install_UWP.cmd" gestartet. Es erschien dieses Fenster:



    Ich bin ratlos.

    Alle5
  • Alle5Alle5 Member Beiträge: 11 New User
    Obwohl die Kopfhörer am Rechner eingesteckt sind, sie es so aus:




  • DaikyDaiky Member Beiträge: 225 Practitioner
    Moin Alle5,

    ich habe das Gerät heute bekommen und mit Win 10 installiert. Habe mir den Intel Rapid Store Treiber mit auf den Stick gepackt um den VDM Controller nicht deaktivieren zu müssen. Habe es mit Tastatur gemacht, da das Mauspad zu dem Zeitpunkt noch keinen Treiber hatte (wäre auch mit externer USB Maus gegangen) 

    Im Windows dann nur die Standardtreiber über die Windows Updates installieren lassen und es funzt. habe Kopfhörer rein, dann kam auch wie von Dir beschrieben die Auswahl was angeschlossen wurde. Kopfhörer ausgewählt und läuft. Kopfhörer abgezogen, da ist er wieder auf Lautsprecher umgesprungen. 

    Kopfhörer wieder ran, wieder die Frage was angeschlossen wurde - Kopfhörer ausgewählt und funzt.

    Ich denke Du solltest mal eine Clean Installation von Win10 von einem mit dem Media Creation Tool erstellten USB Stick machen.

    Grüße, Daiky

     
  • Alle5Alle5 Member Beiträge: 11 New User
    Herzlichen Dank, Daiky, fürs Testen!!

    Eine Clean-Installation möchte ich eigentlich vermeiden. Im Grunde war/ist es ja schon eine Clean-Installation (Neugerät). Es scheint ja irgendwo an einer Aktualisierung zu hängen. Komisch ist, dass der Kopfhörer nach dem Einstecken erkannt wird (Meldung in der Taskleiste), dann aber unter "Sounds", wie oben dargestellt, als "Nicht angeschlossen" angezeigt wird. Ebenso in der Realtek Audio Console. Wird der Audio-Treiber im Geräte-Manager deaktiviert und anschließend wieder aktiviert, funktioniert es.

    Vielleicht probiere ich mal, die im Windows Store angebotene Audio Console zu installieren. Aber vielleicht ist das auch die bereits bei mir installierte.
  • DaikyDaiky Member Beiträge: 225 Practitioner
    Merkwürdig ist das schon... 

    Wäre auf jeden Fall cool wenn Du deine Lösung, sofern Du sie gefunden hast hier posten würdest und als "gelöst" markierst. So hilfst Du anderen Usern mit demselben Problem, die Lösung schneller zu finden  ;)

    Grüße, Daiky
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online834

Acer-DS Team
Acer-DS Team
AnhEZ28
AnhEZ28
ArtemB
ArtemB
Badsun117
Badsun117
cuckoo
cuckoo
devlam
devlam
dunre
dunre
eflat
eflat
EmilioGC
EmilioGC
fnxtw
fnxtw
guddu112
guddu112
IVAN_PC
IVAN_PC
Josshhh
Josshhh
julioluchiari
julioluchiari
kane7
kane7
OfXan
OfXan
OP3927
OP3927
StevenGen
StevenGen
ttttt
ttttt
willianfaet
willianfaet
Zeiler
Zeiler
+813 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer