No bootable device

zulu354
zulu354 Member Beiträge: 4 New User
bearbeitet April 2023 in 2020 Archiv
Hallo.
Nachdem ich heute meinen Acer Helios Predator reinigen wollte, bekomme ich beim starten des Computers nur folgende Fehlermeldung:
No bootable device.

Laut BIOS wird meine SSD, auf der das Betriebssystem installiert ist, nicht registriert. Nach mehrmaligen neu einstecken und Slotwechsel besteht das Problem leider weiterhin.

Hoffe ihr könnt mir weiterhelfen. 

Antworten

  • Kno63
    Kno63 ACE Beiträge: 15,263 Trailblazer
    Aaargh,
    schon wieder jemand, der nicht schreibt, um welches Modell  es geht.  Vom "Acer Helios" gibt es sicherlich 50 unterschiedliche Varianten, mit BIOS(sen), die sehr unterschiedlich konfiguriert sein können, unterschiedliche SATA  Controller Einstellunegn haben, usw.. Ist die SSD noch die original verbaute? SATA SSD oder NVMe?
    Davon unabhängig: Ich hatte vor kurzem auf meinem Predator G9-793-70F3 auch das Problem mit der "Nicht-Erkennung" der SSD.
    Ich hab auch alles mögliche versucht (BIOS Reset auf Werkszustand, Reset des Embedded Controllers via Reset Hole an der Unterseite des Rechners, etc.). Was bei mir funktioniert hat: Ich hab mir an einem anderen PC einen bootfähigen Win 10 Installationsstick mit dem Media Creation Tool erstellt (bitte beim Erstellen darauf achten hier keinen Haken zu setzen):




    Nach Einstecken des Sticks bin ich ins F12 Bootmenü  gebootet (muß vorher im BIOS aktiviert sein). Dort wurde vorher der Windows  Bootmanager nicht angezeigt (da ja die SSD  nicht erkannt wurde). Nachdem das System den bootfähigen USB Stick im F12 Bootmenü angezeigt hat, wurde auf einmal auch wieder die SSD  erkannt; ich habe durch Markieren des Windows Bootmanagers und drücken von "Enter" Windows gebootet, und  seitdem (ist ein halbes Jahr her) funktioniert wieder alles ohne Probleme. Kannst du ja mal ausprobieren! ;)
    Gruß
    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • zulu354
    zulu354 Member Beiträge: 4 New User
    Hallo Jochen.
    Danke für die Antwort. Mit dem Bootfähigen Stick konnte ich den Rechner starten, allerdings nur auf die SATA zugreifen. Ich versuche es nochmal, wie du es beschrieben hast über das Bootmenü.

    Verzeih den Schnitzer mit dem Modell. Es ist ein

    PH517-51-79BY

    Beste Grüße
  • Kno63
    Kno63 ACE Beiträge: 15,263 Trailblazer
    bearbeitet Dezember 2020
    zulu354 schrieb:
    Hallo Jochen.
    Danke für die Antwort. Mit dem Bootfähigen Stick konnte ich den Rechner starten, allerdings nur auf die SATA zugreifen. Ich versuche es nochmal, wie du es beschrieben hast über das Bootmenü.

    Verzeih den Schnitzer mit dem Modell. Es ist ein

    PH517-51-79BY

    Beste Grüße

    Bei dem Modell sind ja zwei M2 Slots vorhanden, die beide sowohl SATA, als auch NVMe Unterstützung anbieten. Wenn also ein Anschluß  etwas "ab  hätte", dann sollte der andere Slot genauso funktionieren (hast du ja ausprobiert).
    Es kann natürlich auch sein, daß die SSD defekt ist; dann nützen natürlich alle Versuche nichts.
    Ich verstehe aber selbst bis heute nicht, warum damals (bei mir) die SSD verschwunden ist. Ich hab damals, wie erwähnt, alles Mögliche und Unmögliche ausprobiert, und beim Benutzen des Sticks (ich wollte eigentlich nur via Diskpart nachschauen, ob dort Informationen zur fehlenden SSD gefunden werden), war auf einmal das Laufwerk wieder da.
    Einen Reset auf die BIOS Werkseinstellung (F9 Taste im BIOS drücken, dann mit F10 speichern) hast du schon durchgeführt und/oder einen Reset des Embedded Controllers?:
    Zieh den Netzstromstecker am Laptop (nicht an der Steckdose) und benutze den Batterie Reset Taster an der Unterseite deines Geräts, indem du 4 Sekunden lang mit einer aufgebogenen Büroklammer in das Loch drückst.
    Die Büroklammer darf keine Ummantelung haben, sonst kommt man nicht tief genug in das Loch.




    Drücke anschließend den Ein/Aus Schalter des Laptops 25 Sekunden lang durchgehend, auch wenn das Gerät zwischenzeitlich startet und wieder ausgeht, um den Reststrom aus den Kondensatoren zu befördern.
    Schließ dann das Gerät wieder an den Netzstrom an und starte es ganz normal.

    Hatte ich beides gemacht, bevor dann nach dem Benutzen des Setup Sticks auf einmal die SSD wieder erkannt wurde.
    Gruß
    Jochen


    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • zulu354
    zulu354 Member Beiträge: 4 New User
    Ich habr jetzt den mit dem Stick über das Bootmenü gestartet. Wenn ich weiter gehe kann ich nach wie vor nur die SATA zur Installation von Windows wählen.Den Hardreset habe ich versucht, allerdings wohl zu kurz gedrückt. Das versuche ich heute Abend noch einmal.
    Dazu aber eine Frage: Bleiben, zumindest auf Laufwerk D die Daten erhalten? Das wäre mir recht wichtig, da ich dort auch viele Fotos gespeichert habe. Bislang funktioniert die SATA ja.

    Beste Grüße 
  • Kno63
    Kno63 ACE Beiträge: 15,263 Trailblazer
    Beim Hardwarereset gehen keine Daten verloren! :-)
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • zulu354
    zulu354 Member Beiträge: 4 New User
    Hallo.
    Ich wollte nur mal kurz von mir hören lassen. Habe den Rechner jetzt bei einem Service abgegeben und tatsächlich, die SSD war hin. Leider konnten sie mit ihren Mitteln keine Daten retten. Eine Weitergabe an ein Datenrettungsunternehmen habe ich abgelehnt, so wichtig waren mir die Daten dann auch wieder nicht.
    Danke für deine Hilfe Jochen und einen guten Rutsch nach 2021.

    Beste Grüße
  • Kno63
    Kno63 ACE Beiträge: 15,263 Trailblazer
    zulu354 schrieb:
    Hallo.
    Ich wollte nur mal kurz von mir hören lassen. Habe den Rechner jetzt bei einem Service abgegeben und tatsächlich, die SSD war hin. Leider konnten sie mit ihren Mitteln keine Daten retten. Eine Weitergabe an ein Datenrettungsunternehmen habe ich abgelehnt, so wichtig waren mir die Daten dann auch wieder nicht.
    Danke für deine Hilfe Jochen und einen guten Rutsch nach 2021.

    Beste Grüße
    Danke für die Rückmeldung! :-) Ich hoffe mal, daß sich bei mir nicht auch ein Totalausfall der SSD ankündigt.  Aber ich habe ja ein Backup, wobei es dann, wenn man es wirklich braucht, spannend wird, ob es auch wirklich funktioniert! ;-)
    Gruß
    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)