Switch 5 SW512-52 Hauptkamera Problem

BernySBernyS Member Beiträge: 1 New User
Hallo Community

Ich habe einen Switch 5 SW512-52 neu mit Windows 10 (20H2) aufgesetzt.
Dabei habe ich alle aktuell gelisteten Treiber von der Acer Homepage heruntergeladen und installiert.
Bei der Hauptkamera (Intel) habe ich das Problem, dass der Autofokus nicht funktioniert, auch kein Weißabgleich usw.
Wenn ich auf manuell stelle, kann ich den Fokus manuell einstellen. Danach jedoch kann ich nicht mehr auf automatisch umstellen bzw auf die Frontkamera umstellen, die Kamera App (akutelle Win-App) hängt sich auf.
Ob das vorher so war, kann ich leider nicht mehr sagen, die Kamera habe ich seit längerem nicht mehr verwendet.

Ich vermute ein Treiberproblem oder einen Konflikt mit einem anderem Treiber.
Hardwareproblem vermute ich nicht, sonst könnte ich ja den Fokus manuell auch nicht umstellen.
Was könnte ich als Lösung probieren (anderen Intel-Treiber -> gleiches Problem, Realtec Kamera auch mit Standard-Win Treiber -> gleiches Problem)

Ansonsten läuft bei diesem Gerät alles einwandfrei...

Danke für die Unterstützung
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1.7K

batmalin
batmalin
brummyfan2
brummyfan2
Gimyx
Gimyx
Glenjamin
Glenjamin
JillesZ
JillesZ
johann19
johann19
MarlonAndrade
MarlonAndrade
PPRung
PPRung
Rajankumar28
Rajankumar28
Razor_19
Razor_19
TOMGARCIA
TOMGARCIA
Ttonic
Ttonic
VictorHug1308
VictorHug1308
Yesnoteboy
Yesnoteboy
İsmailSogut
İsmailSogut
+1.7K Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer