Aspire V5-572P und Windows 10 - keine Verbindung zu WLAN möglich

GerdlGerdl Member Beiträge: 4 New User
Hallo Support Team,
ich kann mit meinem o.g. Notebook und Windows 10 - jungfräulich installiert und WLAN Atheros ver. 10.0.0.318 upgedated keine Verbindung ins WLAN herstellen.
Verfügbare WLANs werden sofort gefunden, beim Verbindungsversuch dauert es eine Weile
"Netzwerkanforderungen werden überprüft (ca. 10 sekunden),
dann Netzwerkschlüssel eingeben,
"Überprüfen und verbinden" (1 sek.)
"Netzwerkanforderungen werden überprüft" (5 sek.)
-> Meldung "Keine Verbindung mit diesem Netzwerk möglich"

Habe alles versucht, verschlüsseltes WLAN, verschiedene Verschlüsselungen, ohne Verschlüsselung, ( alles auf FitzBox 7360),
Smartphone Tethering per WLAN. (LG G4)

bei dieser FritzBox hat immer jede Verbindung auf Anhieb funktioniert, mit Win10, Android, iOS, Alexa, Teufel Raumfeld - alles wird sofort verbunden ...

bin ratlos!
Danke für Unterstützung.
Gruß, Gerdl

Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 ACE Beiträge: 13,558 Trailblazer
    bearbeitet Oktober 2020
    Hallo Gerdl ,
    falls noch nicht versucht, teste mal folgendes: Setze die TCP/IP gemäß dieser Anleitung zurück:
    Wenn dann die Neuanmeldung wieder nicht funktioniert, lass die Netzwerkproblembehandlung durchlaufen:



    Was sagt die zum Problem?
    Hast du schonmal versucht, den Rechner via LAN Kabel mit dem Router zu verbinden und nach Einrichtung der Verbindung via LAN es nochmal mit WLAN versucht? Beim Router ist die Freigabe für neue Geräte aktiv? Router und Laptop funken auf dem selben Band (2,4 GHz oder 5 GHz)? Sind natürlich jetzt alles "Schüsse ins Blaue", weil es viele mögliche Ursachen gibt.
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • GerdlGerdl Member Beiträge: 4 New User
    Hallo Jochen,

    Danke für deine Hilfe.
    TCP/IP zurücksetzen war erfolglos.

    Die Netzwerkdiagnose liefert keine Ergebnisse, weil gar keine Verbindung zustande kommt.
    "Sie verfügen über keine bevorzugten Drahtlosnetzwerke."
    Wäre einmal die Verbindung erfolgreich gewesen, würde sie auch mit Netzwerkschlüssel abgelegt werden. (ich muss ihn jedes mal neu eingeben)

    ok. Ich versuche per LAN Kabel und berichte :-)

    Gruß, Gerdl 
  • GerdlGerdl Member Beiträge: 4 New User
    Hallo nochmal,

    mit LAN (leider) alles perfekt ...

    Gruß, Gerdl
  • GerdlGerdl Member Beiträge: 4 New User
    update:
    ich hatte noch so einen TP-link Router/AccessPoint rum liegen. Den habe ich als Router konfiguriert:
    FritzBox(LAN)--------(LAN) Router (WLAN) --------(WLAN) Acer
    Das funktioniert tadellos. Is halt nicht optimal, 2 WLAN´s zu haben, wobei der TP-Link Nano Router nicht die beste Performance und Reichweite hat...
    Außerdem wollte ich den für was anderes verwenden.

    Am "großen" WLAN der FritzBox wärs mir schon lieber :-D

    Hat noch jemand eine Idee?
    Gruß, Gerdl
  • ralpppralppp ACE Beiträge: 4,770 Pathfinder
    Hast du auch mal versucht, dich in ein WLAN eines Bekannten mit deinem Notebook einzuloggen?

    Läuft auf der 7360 die aktuellste Firmware?
    Welche Verschlüsselung ist in der Fritz!Box eingestellt?

    Dieser Fritz!Box-Typ ist ja nun auch schon etwas in die Jahre gekommen - ihr fehlt z.B. der 5 GHz Bereich, was die Leistungsfähigkeit schon ziemlich einschränkt.
  • Kno63Kno63 ACE Beiträge: 13,558 Trailblazer
    Schau bitte auch mal in diesen Thread bei der markierten Lösung. die dort gezeigten Einstellungen solltest du auch bei deiner FritzBox 7360 und dem Atheros Adapter eingestellt haben.
    Ist dein Windows Update auf dem neuesten Stand? Wenn du jetzt den Atheros Treiber aus 2015 von der  Acer Webseite installiert hast: Die Atheros Treiber werden meist via Windows Update upgedatet, vielleicht bringt  Windows Update einen aktualisierten Treiber mit?
    Gruß
    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
Anmelden oder Registrieren, um zu kommentieren.

Mach mit! Teile deine Erfahrungen mit uns!

Anscheinend sind Sie neu hier. Um zu beginnen, melden Sie sich an oder registrieren sich.

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer