Extensa 2519 Startet nicht mehr

SystemSystem Member Beiträge: 1,829 Practitioner
bearbeitet 9. September in ConceptD, TravelMate & Extensa
Diese Diskussion wurde aus Kommentaren zusammengefügt von: Acer Altos G540 Server - USB Boot?.

Häufig Gestellte Fragen und Antworten

  • WillyWackerWillyWacker Member Beiträge: 2 New User
    Hallo liebe Forengemeinde ,ich bin neu hier und habe ein Problem:
    Ich habe einen Acer Extensa 2519 mit dem neusten Widows 10 bestückt, danach alle verfügbaren Updats runtergeladen und instalieren lassen.
    Anschließend habe ich die 1000GB Platte mit "epm91"partitioniren wollen und beim ausführen wird der Rechner runtergefahren ,es kam ein blue Screen und der Rechner fährt nich mehr hoch. Es ist auch keine BIOS Aktivität mehr. Ich habe den Rechner demontiert und die alte BIOS-Batterie ersetzt vorher die Batteriekontakte für 5Sec. kurzgeschlossen. Doch der Rechner zeigt kein Lebenszeichen. Ich bin nicht ganz ohne Erfahrungen aber ein BIOS habe ich noch nie zerschossen. Könnt ihr mir helfen??
    Libe Grüße WillyWacker
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online805

Armia
Armia
Cyriix
Cyriix
Elbereth
Elbereth
GrimSolidus
GrimSolidus
IVAN_PC
IVAN_PC
Piter
Piter
RGoo
RGoo
rich1974
rich1974
ttttt
ttttt
USERNAMEUSSR
USERNAMEUSSR
UzmaQureshi
UzmaQureshi
xbj
xbj
+793 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer