Probeme Webcam Treiber

FairwayFrankFairwayFrank Member Beiträge: 1 Newbie

Hallo,

die hauseigene Webcam meines Laptops (Acer Swift 1, SF113-31, HD WebCam im Geräte-Manager) wird von diesem leider nicht erkannt. Nach ein wenig Sucherei in den Tiefen des Geräte-Managers ist mir aufgefallen, dass die aktuelle Treiberversion von der vorherigen abweicht. Vorgeschichte: als ich den Laptop neu erhalten habe gab es dabei keine Probleme (Treiberversion: 10.0.17763.1), jedoch habe ich diese kurzzeitig gelöscht. Im Zuge der Reaktivierung wurd ein andererTreiber (Treiberversion: 10.0.17763.404) eingespeist, allerdings wird die Webcam seitdem nicht mehr erkannt. Der Treiber lässt sich leider weder zurücksetzen (Feld "Vorheriger Treiber" ausgegraut) noch hilft eine Neuinstallation des Betriebssystems. Windows selbst zeigt an, dass der beste Treiber installiert sein.

Hat hier jemand ähnliche Erfahrungen oder Tipps, wie ich die Webcam wieder zum Laufen bekomme?

Besten Dank!







Häufig Gestellte Fragen und Antworten

  • ralpppralppp ACE Beiträge: 4,594 Pathfinder
    Schon die Reset-Option getestet:



    Und vorher natürlich den Netzstecker am Swift entfernen!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online753

Cyriix
Cyriix
ErnyRos
ErnyRos
Gawain
Gawain
geoffw1954
geoffw1954
Leostat
Leostat
RMKAdihetti
RMKAdihetti
Snehasish
Snehasish
+746 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer