Acer Predator Probleme mit der Internetverbindung

rennschweinrennschwein Member Beiträge: 20 Troubleshooter
Hallo,

ich habe einen Acer Predator 17X GX-792-76DL und seit Ewigkeiten Probleme mit manchen Wlan-Verbindungen. Es handelt sich um einen Abbruch mit der Fehlermeldung DNS_Probe_finished_no_internet. Ich habe schon unzählige Problemlösungen, die man alle so findet, ausprobiert. Leider bis jetzt ohne Erfolg. Habe Antivirenprogramme deaktiviert, Firewall deaktiviert und sicher schon 30-40h in die Lösung dieses Problems gesteckt.

Das Killer Control Center nutze ich nicht mehr, da das ja auch wohl ein Störfaktor sein soll. Meine Frage wäre: Was würdet ihr an meiner Stelle tun? Was sind die besten Wireless Treiber für mein Predator Modell? Ich habe Aktuell Killer Drivers Version 2.2.3212 und Killer Wireless Drivers Version 1.1.70.1173 installiert.

Ich habe bereits in anderen Foren versucht das Problem zu lösen, aber da ich derzeit davon ausgehe dass es kein Problem der Internetleitung/des Routers ist, sondern ein Problem, was mit dem Acer Predator zusammenhängt, hoffe ich, dass das Acer Forum der beste Platz ist, um die Frage zu stellen.

Ich habe z.b. zuhause 2 verschiedene Internetleitungen. Die eine läuft tadellos, auf der anderen muss ich stets dieses Problem feststellen. Habe aber auch schon bemerkt, dass in einem Hotel auf Reisen dieses Problem aufgetreten ist. Da mit einem weiteren Laptop und mit dem Iphone dieses Problem noch nie aufgetreten ist und auch Lan problemlos funktioniert, gehe ich derzeit davon aus, dass es ein Problem ist, was irgendetwas mit der Wireless-Karte/den Wireless-Treibern etc des Predators zu tun hat.

Beste Grüße

«1

Häufig Gestellte Fragen und Antworten

  • ralpppralppp ACE Beiträge: 4,594 Pathfinder
    Wie ist die Bezeichnung deiner WLAN Karte?
  • rennschweinrennschwein Member Beiträge: 20 Troubleshooter
    ralppp schrieb:
    Wie ist die Bezeichnung deiner WLAN Karte?
    das müsste "Killer Wireless-n/a/ac 1535 Wireless Network Adapter" sein
  • Kno63Kno63 ACE Beiträge: 11,583 Trailblazer
    bearbeitet April 2020
    Nur als Hinweis: Auf meinem Predator G9-793 ist der selbe Chip verbaut. Ich hatte mir die Treiber immer direkt von der Killer Webseite geholt, und dort vor 2 oder 3 Monaten diesen Treiber heruntergeladen und installiert, der damals bei den "Drivers only packages" für den 1535 Wlan Adapter angeboten wurde. Der ist auch aktuell noch installiert:



    Ich hab allerdings meinen Rechner immer am selben Netzwerk hängen, wo er einwandfrei funktioniert, nie mobil an einem anderen Netzwerk (und das Killer Control Center ist auch installiert).
    Jetzt wird es "seltsam": Ich habe auf deine Frage hin auf der Killer Webseite nachgeschaut und gesehen, daß es eine aktualisierte Version gibt:



    Ich erhalte aber beim Versuch den Treiber herunterzuladen nur eine Fehlermeldung:



    Eigentlich wollte ich dir diesen Treiber empfehlen (und ihn auch auf meinem Predator G9-793 installieren). Ich weiß jetzt nicht, warum der Download nicht funktioniert und daher auch nicht, was ich dir empfehlen soll. Ich weiß nicht, woher ralppp seinen verlinkten Treiber hat, kenne ralppp aber gut genug, um mir sicher zu sein, daß er den Treiber nicht aus einer "unseriösen Quelle" hat.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 11,583 Trailblazer
    bearbeitet April 2020
    Update: Scheinbar waren gestern die "Killer Server" offline. Heute ist der Download möglich:


    Wie man sieht, ist die .exe Datei die selbe, die auch ralppp verlinkt hat; wäre also egal, welche du benutzt.
    Ich habe für meinen G9-793 jedenfalls gerade diese aktuellste Version für den "Killer Wireless-n/a/ac 1535 Wireless Network Adapter" heruntergeladen und installiert und kann keine Fehler/Probleme feststellen. Jetzige Treiberversion:



    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • rennschweinrennschwein Member Beiträge: 20 Troubleshooter
    ok, danke. hab auf den neuesten treiber geupdatet. hat das problem leider auch nicht gelöst. 

    hab halt leider nicht das skilllevel um in der eingabeaufforderung/ registry da irgendwas umzuändern. denke ich mach da mehr kaputt als dass ich was verbessere. 

    was sind den noch meine optionen? könnte ein tausch der netzwerkkarte das problem beheben? oder ein komplettes neuaufsetzen des laptops? 
  • Kno63Kno63 ACE Beiträge: 11,583 Trailblazer
    Tut mir leid; ich persönlich hab da keine Idee, weil die Problemursache weiterhin unklar ist.
    Wenn bei einigen Netzwerken alles vollkommen problemlos funktioniert, dann liegt ja doch die Vermutung nahe, daß bei den nicht funktionierenden Netzwerken in irgendeiner Form der Router anders konfiguriert ist.
    Aber @ralppp ist bei bei diesem Thema wesentlich kompetenter als ich, vielleicht hat der ja noch Vorschläge!
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ralpppralppp ACE Beiträge: 4,594 Pathfinder
    bearbeitet April 2020
    Die "Killer Wireless-AC 1535" setzt auf dem Atheros Chipsatz QCA6174A auf.
    Im Regelfall macht dieser auch das was er soll bzw. man von ihm erwartet.
    Mitunter gibt es aber Konstellationen, in denen die Atheros Chipsätze Porbleme z.B. mit Routern bestimmter Hersteller haben - oder besser umgekehrt.
    Um diesem vorzubeugen, empfehle ich meistens den Wechsel auf einen unproblematischeren Chipsatz von Intel - in diesem Fall den Intel ® Wi-Fi 6 AX200.
    Dieser ist u.a. auch auf dem Modul "Killer Wi-Fi 6 AX1650" verbaut.
    Der größte Vorteil dieser Intel Module ist der ausgezeichnete Treibersupport von Intel.
    Ich habe diese Karte in meinem Nitro AN715-51 verbaut und sie läuft ausgezeichnet.
    Als WLAN Router fungiert bei mir ein ASUS ROG Rapture GT-AX11000, der auch den neuen Wi-Fi 6 Standard unterstützt.
    Sehr gut zurecht kommen mit diesen Modulen von Intel auch die Fritz!Boxen von AVM und mit Sicherheit auch die meisten Router anderer Anbieter.
    Da bei Killer Networking der Treibersupport immer um ca einen Monat hinter dem Erscheinungsdatum der aktuellsten Referenztreiber von Intel "hinterherhinkt", verwende ich im Regelfall den Referenztreiber direkt von Intel - sowohl für den WLAN- als auch den Bluetooth-Teil.
    Natürlich ist ein Wi-Fi 6-Router keine zwingende Voraussetzung - du kannst auch die Verbindung nach dem herkömmlichen AC-Standard führen.

    Dein Predator lääst sich relativ einfach öffnen.
    Unter der Wartungsklappe findest du die SSD('s), die HDD (sofern verbaut) und den RAM.
    Diese Teile müssen alle ausgebaut werden.
    Anschließend löst du alle markierten Schrauben am Gehäuseboden - vorsicht beim Wiederzusammenbau, da die Schrauben zwei unterschiedliche Längen haben (siehe farbliche Kennzeichnung) !



    Dann nimmst du am besten einen Plastik-Clip und löst die Verbindung des Bodens.



    Und dann nimmst du wie hier abgebildet den Gehäuseboden ab.



    Jetzt hast du das Innenleben vor dir.
    Als erstes trennst du die Verbindung zwischen Akku und Motherboard.



    Dann kannst du dich auch schon dem Aus-/Einbau des WLAN-/Bluetooth-Modul widmen.
    Dazu entfernst du zuerst die beiden Antennenstecker - vorsicht mit diesen etwas filigranen Teilen!
    Die wollen mit etwas Gefühl auch wieder richtig aufgesetzt werden.



    Nun brauchst du nur noch die eine Schraube mittig an der Stirnseite des Moduls zu entfernen und kannst das Modul entnehmen.



    Der Einbau des neuen Moduls und der Zusammenbau des Notebook geschieht logischerweise in umgekehrter Reihenfolge.
    Vor den Arbeiten solltest du dich vorsichtshalber erden.
    Dieses neueste Modul von Killer Networking bekommst du u.a. hier:
    https://www.amazon.de/Killer-Wi-Fi-AX1650-Modul-Bluetooth/dp/B07Q4YYQC2

    Bevor du die neuen Treiberpakete installierst, solltest du den Uninstaller von Killer Networking einsetzen:
    https://support.killernetworking.com/download/killer-uninstaller/?wpdmdl=236&refresh=5ea8b9e5243c91588115941

    Wichtig ist auch noch, Windows das automatische Treiberupdate zu "verbieten"!
    https://www.pc-magazin.de/ratgeber/windows-10-automatische-treiberinstallation-deaktivieren-tipps-windows-update-hardware-3194973.html

    Anschließemd installierst du in der Reihenfolge WLAN, Bluetooth die folgenden Treiber:
    WLAN - https://downloadmirror.intel.com/29455/a08/WiFi_21.80.2_Driver64_Win10.exe
    Bluetooth - https://downloadmirror.intel.com/29460/a08/BT_21.80.0_64_Win10.exe
  • rennschweinrennschwein Member Beiträge: 20 Troubleshooter
    Okay, in Ordnung, vielen Dank für die Anleitung. Die Probleme treten bei mir bei A1 auf, habe eine LTE/Hybrid?verbindung (wohne in Österreich). Dieser Internettyp soll ja generell recht störanfällig sein. Dann ***** ich mal und hoffe, dass es mit einer anderen Karte besser läuft :)
  • ralpppralppp ACE Beiträge: 4,594 Pathfinder
    Dafür kann ich dir natürlich keine Garantie geben!
    Ich habe dir hier meine persönlichen Erfahrungen und Möglichkeiten dargelegt.

    Wie ist denn die genaue Bezeichnung des LTE Routers?
  • rennschweinrennschwein Member Beiträge: 20 Troubleshooter
    bearbeitet April 2020
    Der Router heisst A1 Wlan Box VV2220- laut A1 ist es auch nur möglich mit genau diesem Router ihr LTE zu benutzen. Was ich schon mal ziemlich schwach finde.

    Ich habe jetzt noch diese Option mit dem Tausch der Wlan Karte, die am 05. mai ankommen soll, um auszuschliessen, dass der Fehler vom Predator ausgelöst wird. Sollte der Fehler nach dem Tausch der Wlan Karte immernoch vorhanden sein, werde ich mich nach einem anderen Provider umsehen.

    Eine Garantie benötige ich übrigens nicht- ich bin dir für deine Hilfestellung sehr dankbar.
  • ralpppralppp ACE Beiträge: 4,594 Pathfinder
    Es gäbe da noch die Option, den WLAN Teil der VV2220 zu deaktivieren und einen anderen WLAN Router am LAN Anschluss 1 zu betreiben, der dann seinerseits ein leistungsfähigeres WLAN zur Verfügung stellt und somit die VV2220 “entlastet“.
  • rennschweinrennschwein Member Beiträge: 20 Troubleshooter
    Hallo, ich versuche gerade den pc zu öffnen. allerdings hängt die oberfläche noch an einem stecker fest, der mit der festplatte verbunden ist. hab so einen stecker noch nie gesehen. wie löse ich den? vielen dank
  • Kno63Kno63 ACE Beiträge: 11,583 Trailblazer
    bearbeitet Mai 2020
    Du meinst diese Steckverbindung?


    Das ist das SATA Kabel vom Mainboard (kleiner gelber Pfeil) zur HDD (großer gelber Pfeil). Du kannst den Stecker an der HDD an der Mitte anfassen und ihn dann einfach nach hinten wegziehen. Von meinem G9-793:



    Die HDD sollte/muß zwar raus, aber durch den Stecker "hängt nichts an der Oberfläche fest". Möglicherweise hast du irgendwo eine Schraube übersehen, die noch raus muß. Das passiert mir fast jedesmal, wenn ich mein G9-793 mal auseinandernehmen muß! ;-)
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 11,583 Trailblazer
    Falls es bei  deinem Gerät doch notwendig sein sollte, den Stecker für die HDD am Mainboard zu ziehen: Den kannst du an  der Schlaufe einfach nach oben wegziehen:



    Braucht aber etwas "Gefummel", um den Stecker wieder reinzukriegen! ;-)

    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • rennschweinrennschwein Member Beiträge: 20 Troubleshooter
    ich habe nun verstanden, was der stecker ist (ein mords drum ^^) und es war dank deiner erklärung sehr einfach ihn zu ziehen.

    ich serve gerade über wlan mit der neuen wlan karte- die guten news sind, dass es schon mal überhaupt funktioniert. hab also nix kaputt gemacht ^^
    da bin ich jetzt mal gespannt, obs daran liegt. melde mich die tage nochmal. vielen dank für die hilfe.
  • rennschweinrennschwein Member Beiträge: 20 Troubleshooter
    update: wlan läuft weiterhin ohne abbrüche. bin mir mittlerweile zu 99,9% sicher dass die neue wlan karte das problem gelöst hat. eine sünde muss ich allerdings noch beichten: durch meine ungeschickte art habe ich die steckerdose eines steckers, vermutlich namens CON5002, beschädigt und somit hat sich das gelbe teil oberhalb der steckerdose abgelöst. der stecker hält jetzt leider nicht mehr von alleine. ich habe ihn provisorisch mit tesafilm befestigt. allerdings befürchte ich, dass wenn ich das über längeren zeitraum so lasse, der laptop schaden nehmen wird. gibt es eine möglichkeit, dass zu reparieren? welche funktion hat überhaupt dieser stecker?


  • Kno63Kno63 ACE Beiträge: 11,583 Trailblazer
    Hi,
    laut Service Guide wird der Anschluß in irgendeiner Form für einen oder mehrere der Lüfter benötigt :    










    Zum "gelben Teil" : Ich hab keine Ahnung, in welcher Weise das den Anschluß fixiert und ob und wie sich das selbst reparieren lässt.
    Vielleicht kann ralppp oder ein anderer geübter "Schrauber" etwas dazu sagen; ich kann es leider nicht!
    Gruß
    Jochen
     

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • rennschweinrennschwein Member Beiträge: 20 Troubleshooter
    okay, das hatte ich auch bereits herausgefunden. der/die lüfter laufen so wie ich das einschätzen würde immernoch, d.h. sie sind warnehmbar und man hört ihn/sie. die core temp die ich im hwmonitor beobachtet habe liegen zwischen 60-80 grad unter auslastung, was denke ich für einen laptop noch relativ normal ist. also würde ich zunächst einmal davon ausgehen dass "nur" die halterung für den stecker kaputt gegangen ist, aber der kontakt noch funktioniert. 
  • ralpppralppp ACE Beiträge: 4,594 Pathfinder
    rennschwein schrieb:
    ... also würde ich zunächst einmal davon ausgehen dass "nur" die halterung für den stecker kaputt gegangen ist, aber der kontakt noch funktioniert.
    Sehe ich auch so.
    Ich habe mal im acer-userforum Kontakt mit einem professionellen "Schrauber" aufgenommen, der auch eine entsprechend ausgestattete Werkstatt sein eigen nennt - hat mir auch schon hier und da bei kniffligen Sachen helfen können.
    Für ihn ist das sein Beruf - er lebt also davon. Bedeutet, dass die Hilfe nicht kostenlos wäre - seine Preise sind (sagen wir mal) kundenfreundlich.
    Wenn du es wünschst und er eine Chance auf Reparatur sieht, kann ich dich an ihn vermitteln.

    Und ehe du nachfragst: Ich verdiene daran nichts!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1.2K

Athwart
Athwart
Black_WindowsBA
Black_WindowsBA
craigyang
craigyang
JackE
JackE
johnsonj
johnsonj
jowong
jowong
LazyDogg
LazyDogg
Lele_1
Lele_1
Nitro_User24
Nitro_User24
RenanVilela
RenanVilela
Rybread5520
Rybread5520
xapim
xapim
+1.2K Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Anscheinend sind Sie neu hier. Um zu beginnen, melden Sie sich an oder registrieren sich.

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer