Beispiele: Montag, heute, letzte Woche, 26. März, 26.3.04

RAM Upgrade von 4GB auf 8GB Bluescreen Fehlermeldung [Aspire 5 A515 51G 88YH]

VinniVinni Member Beiträge: 5 New User
Hey!
ich wollte in meinen Acer Aspire 5 A515 51G 88YH einen neuen 8GB RAM einbauen.
4GB RAM sind fest verlötet und in dem anderen Slot sind 4GB austauschbar. Ich wollte also den 4GB RAM durch einen neuen 8GB RAM austauschen um auf 12 GB RAM upzugraden.
Gekauft habe ich mir einen 8GB RAM von Crucial DDR4 2400 SODIMM 1.2V CL17 (CT8G4SFS824A). Angeblich sollte der zu meinem Laptop kompatibel sein.
Sowohl im Taskmanager als auch im BIOS werden mir 12GB RAM angezeigt, aber ich habe bereits 4 verschiedene Bluescreens angezeigt bekommen:

IRQL_NOT_LESS_OR_EQUAL
PAGE_FAULT_IN_NONPAGED_AREA
SYSTEM_SERVICE_EXCEPTION
MEMORY MANAGEMENT

Nachdem ich den neuen 8GB RAM wieder ausgebaut habe, läuft mein Laptop wieder ohne Probleme. Ist der RAM einfach nicht kompatibel zu meinem Laptop? Was könnte Ursache für die Bluescreens sein? Ich habe natürlich schon alle Meldungen bei Google gesucht und einige Lösungsansätze ausprobiert. Bis dato hat nichts geholfen. Habt ihr Ideen?

Liebe Grüße!
Vincent

Beste Antwort

  • Kno63Kno63 Beiträge: 8,646 Trailblazer
    bearbeitet 1. April Antwort ✓
    Hallo Vincent,
    auch wenn es dir nicht direkt weiterhilft, folgende Infos:
    Ich habe hier einen A515-51 Testrechner (ohne "G", d.h. keine Zusatzgrafikkarte), aber ansonsten bezüglich Chipsatz, RAM Controller, etc. sollten die Geräte quasi identisch sein. Auch mein Rechner hat 4 GB Onboard RAM. Zusätzlich wurde von Acer ein 4 GB Riegel (mit 2133 Takt) verbaut. BIOS Version ist auf meinem Rechner die aktuellste (2.02).


    Daher dachte ich, daß der Rechner, bzw. Controller möglicherweise Probleme mit dem 2400er Takt deines neuen Riegels hat, weil der Onboard RAM auf 2133 taktet. Im Service Guide für den Rechner sind  aber in der Kompatibiltätsliste auch Riegel mit 2400 aufgeführt.
    Jedenfalls habe ich jetzt testweise den 2133er Riegel ausgebaut, und (da ich keinen 2400er zur Hand hatte) einen Riegel mit DDR4 2666 SODIMM 1.2V CL19 eingebaut. Und, siehe da: Der wird vom System problemlos genommen und funktioniert ohne Fehlermeldung.



    Ich habe den 2666er Testriegel dann testweise ordentlich unter Last gesetzt:


    Auch dann keine Bluescreens oder sonstige Ausfallerscheinungen. Will damit sagen: Das Notebook müßte eigentlich mit dem RAM gut funktionieren. Ob du jetzt einen defekten Riegel erwischt hast, oder ob der Slot etwas abhat, weiß ich nicht.

    Ich habe allerdings auf dem Rechner vor kurzem eine neue SSD verbaut, und für die Neuinstallation von Windows im BIOS von RST with Optane auf AHCI umgestellt. Ist zwar sehr weit hergeholt und unwahrscheinlich, aber ich hoffe mal, daß auf deinem Rechner der RST Controller nicht die Schwierigkeiten verursacht. Eine Umstellung auf AHCI setzt eine anschließende Neuinstallation von Windows voraus; dein jetziges Windows würde im AHCI Modus nicht booten (Bluescreens).
    Wie gesagt: Eine Lösung für dein Problem habe ich nicht, aber die Infos könnten etwas weiterhelfen.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 ACE Beiträge: 8,646 Trailblazer
    bearbeitet 1. April Antwort ✓
    Hallo Vincent,
    auch wenn es dir nicht direkt weiterhilft, folgende Infos:
    Ich habe hier einen A515-51 Testrechner (ohne "G", d.h. keine Zusatzgrafikkarte), aber ansonsten bezüglich Chipsatz, RAM Controller, etc. sollten die Geräte quasi identisch sein. Auch mein Rechner hat 4 GB Onboard RAM. Zusätzlich wurde von Acer ein 4 GB Riegel (mit 2133 Takt) verbaut. BIOS Version ist auf meinem Rechner die aktuellste (2.02).


    Daher dachte ich, daß der Rechner, bzw. Controller möglicherweise Probleme mit dem 2400er Takt deines neuen Riegels hat, weil der Onboard RAM auf 2133 taktet. Im Service Guide für den Rechner sind  aber in der Kompatibiltätsliste auch Riegel mit 2400 aufgeführt.
    Jedenfalls habe ich jetzt testweise den 2133er Riegel ausgebaut, und (da ich keinen 2400er zur Hand hatte) einen Riegel mit DDR4 2666 SODIMM 1.2V CL19 eingebaut. Und, siehe da: Der wird vom System problemlos genommen und funktioniert ohne Fehlermeldung.



    Ich habe den 2666er Testriegel dann testweise ordentlich unter Last gesetzt:


    Auch dann keine Bluescreens oder sonstige Ausfallerscheinungen. Will damit sagen: Das Notebook müßte eigentlich mit dem RAM gut funktionieren. Ob du jetzt einen defekten Riegel erwischt hast, oder ob der Slot etwas abhat, weiß ich nicht.

    Ich habe allerdings auf dem Rechner vor kurzem eine neue SSD verbaut, und für die Neuinstallation von Windows im BIOS von RST with Optane auf AHCI umgestellt. Ist zwar sehr weit hergeholt und unwahrscheinlich, aber ich hoffe mal, daß auf deinem Rechner der RST Controller nicht die Schwierigkeiten verursacht. Eine Umstellung auf AHCI setzt eine anschließende Neuinstallation von Windows voraus; dein jetziges Windows würde im AHCI Modus nicht booten (Bluescreens).
    Wie gesagt: Eine Lösung für dein Problem habe ich nicht, aber die Infos könnten etwas weiterhelfen.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • VinniVinni Member Beiträge: 5 New User
    Danke @Jochen für deine sehr ausführliche Antwort!

    Ich habe gerade mit dem Acer Support telefoniert und eine Kompatibilitätsliste erhalten:

    PCB.MEMORY KN.16G04.005 SODIMM.DDR4.16GB.2400
    PCB.MEMORY KN.16G07.018 SODIMM.DDR4.16GB.2400
    PCB.MEMORY KN.16G0G.026 SODIMM.DDR4.16GB.2400
    PCB.MEMORY KN.2GB01.029 SODIMM.DDR4.2GB.2400
    PCB.MEMORY KN.2GB04.024 SODIMM.DDR4.2GB.2400
    PCB.MEMORY KN.2GB0G.049 SODIMM.DDR4.2GB.2400
    PCB.MEMORY KN.2GB0G.055 SODIMM.DDR4.2GB.2400
    PCB.MEMORY KN.4GB04.009 SODIMM.DDR4.4GB.2400
    PCB.MEMORY KN.4GB07.034 SODIMM.DDR4.2400.4GB
    PCB.MEMORY KN.4GB0C.013 SODIMM.DDR4.4GB.2133
    PCB.MEMORY KN.4GB0C.015 SODIMM.DDR4.4GB.2400
    PCB.MEMORY KN.4GB0G.046 SODIMM.DDR4.4GB.2400
    PCB.MEMORY KN.8GB04.012 SODIMM.DDR4.8GB.2400
    PCB.MEMORY KN.8GB07.034 SODIMM.DDR4.8GB.2400
    PCB.MEMORY KN.8GB07.039 SODIMM.DDR4.8GB.2666
    PCB.MEMORY KN.8GB0C.007 SODIMM.DDR4.8GB.2133
    PCB.MEMORY KN.8GB0C.008 SODIMM.DDR4.8GB.2133
    PCB.MEMORY KN.8GB0G.046 SODIMM.DDR4.8GB.2400

    Ich bin also so schlau wie vorher. Eigentlich sollte der RAM doch ohne Probleme angenommen werden, oder nicht?
    Mein Bios ist noch auf der Version 1.17 und damit schon knapp 2 Jahre alt. Am Telefon wurde mir allerdings gesagt, dass das wohl kein Problem sei. Schließlich läuft mein Laptop mit den beiden 4GB RAMs ja ohne Probleme.

    Heißt: Entweder ich habe unglaublich viel Pech und der RAM ist defekt ODER das Problem liegt irgendwo anders?
    Zum RST Controller / AHCI Modus kann ich leider nicht viel sagen, ich habe schlicht und einfach keine Ahnung was das genau sein soll.
    Ich werde den RAM nochmal einbauen und das Programm "memtest" durchlaufen lassen. Sollte es dann keine Probleme geben, was dann? :D
    BIOS updaten? Lässt sich eine Neuinstallation bei der Umstellung von RST auf AHCI nicht doch vermeiden?

    Liebe Grüße und besten Dank!
    Vincent

  • ralpppralppp ACE Beiträge: 3,734 Pathfinder
    Ich würde trotzdem ein Bios Update in Erwägung ziehen - dieses wurde nicht grundlos entwickelt und macht dein System mit Sicherheit nicht instabiler!
  • VinniVinni Member Beiträge: 5 New User
    ralppp schrieb:
    Ich würde trotzdem ein Bios Update in Erwägung ziehen - dieses wurde nicht grundlos entwickelt und macht dein System mit Sicherheit nicht instabiler!
    Reicht das neueste Update oder muss ich vorher die vorherigen Updates installieren?
    https://www.acer.com/ac/de/DE/content/support-product/7244?b=1
    Ich habe nur etwas bedenken, da Acer auf der Internetseite schreibt:
    "Das falsche Aktualisieren Ihres System-BIOS kann Ihrem Acer-Produkt schaden. Bitte gehen Sie mit Vorsicht vor."
  • VinniVinni Member Beiträge: 5 New User
    Vinni schrieb:
    ralppp schrieb:
    Ich würde trotzdem ein Bios Update in Erwägung ziehen - dieses wurde nicht grundlos entwickelt und macht dein System mit Sicherheit nicht instabiler!
    Reicht das neueste Update oder muss ich vorher die vorherigen Updates installieren?
    https://www.acer.com/ac/de/DE/content/support-product/7244?b=1
    Ich habe nur etwas bedenken, da Acer auf der Internetseite schreibt:
    "Das falsche Aktualisieren Ihres System-BIOS kann Ihrem Acer-Produkt schaden. Bitte gehen Sie mit Vorsicht vor."
    Bios ist auf dem neuesten Stand! 
    Habe den RAM jetzt nochmal eingebaut und gucke ob es wieder zu Bluescreens kommt.
    CPU Z und Taskmanager zeigen beide 12GB RAM an. Was mich nur irritiert: CPU-Z hat als Timings 17.0 clocks angegeben. Sollte das nicht eigentlich bei 11 liegen, da der onboard Ram 11er timing hat?
    Dual Channel ist aktiviert. Jetzt heißt es wohl abwarten was passiert...
  • Kno63Kno63 ACE Beiträge: 8,646 Trailblazer
    Wie gesagt: Daß die Umstellung von RST with Optane auf AHCI irgendetwas hilfreiches bewirkt, glaube ich selbst nicht. Ich habe es nur erwähnt, weil sich in der Hinsicht mein System von deinem unterscheidet.
    Viel sinnvoller ist auf jeden Fall das Updaten auf die BIOS Version 2.02. Das BIOS ist das richtige für deinen Rechner, und gerade bei Notebooks kannst du eigenlich nichts falsch machen. In der neuesten Version sind die älteren Updates enthalten.
    Lade dir den Zip Ordner herunter und entpacke ihn  mit einem Entpackungsprogramm deiner Wahl. Sorge dafür, daß der Akku mindestens zu 75 % vollgeladen ist. Führ den Flashprozess bei angeschlossenem Netzstrom durch, in dem du auf die C5V01202.exe rechsklickst und sie dann als Administrator ausführst.


    Danach Hände weg vom Rechner, nicht paniken, wenn der Bildschirm mal 20 Sekunden schwarz, bleibt. Du landest automatisch wieder im Windows Anmeldebildschirm und das neue BIOS ist auf dem Rechner.
    Gruß
    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 8,646 Trailblazer
    Habe gerade erst gesehen, daß du das BIOS schon upgedatet hast! :-) Bin gespannt.
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 8,646 Trailblazer
    bearbeitet 1. April
    >CPU-Z hat als Timings 17.0 clocks angegeben. Sollte das nicht eigentlich bei 11 liegen, da der onboard Ram 11er timing hat?<
    Bei mir kommt der Onboard RAM im Single channel Modus mit 15 CL:



    Da du jetzt im Dual Channel Modus den neuen RAM mit CL17 verbaut hast und die Module zusammenarbeiten, ist es meiner Sicht ganz normal, daß der kleinste gemeinsame Nenner, d.h. die "langsameren" 17 clocks,die beide Module "können", auch der gemeinsame Taktzyklus für beide Module ist.
    Ich habe aber zu diesem Thema wenig bis keine Ahnung; ist nur das, was für mich als Erklärung "taugen" würde. Kann auch "grottenfalsch" sein.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • VinniVinni Member Beiträge: 5 New User
    Kno63 schrieb:
    Habe gerade erst gesehen, daß du das BIOS schon upgedatet hast! :-) Bin gespannt.
    Hey Jochen,

    seit dem Bios-Update läuft der RAM ohne Probleme!
    Herzlichen Dank für deine Mühe und die Ratschläge! 
    Hätte ich niemals dran gedacht, dass ich mein Bios mal updaten könnte.. 
    Der Laptop läuft jetzt seit 3-4 Stündchen und der RAM arbeitet auch unter hoher Belastung einwandfrei.

    Liebe Grüße!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online314

AccruX
AccruX
bchen_90012
bchen_90012
buglou18
buglou18
depthcontrol
depthcontrol
egydiocoelho
egydiocoelho
Fercsc
Fercsc
MariaTereza
MariaTereza
ralppp
ralppp
svntvnv
svntvnv
WillDoNitro5
WillDoNitro5
+304 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer