Beispiele: Montag, heute, letzte Woche, 26. März, 26.3.04

Aspire E5 571G Gamecontroller reagiert mit zeitlichem Versatz

toller_name_123toller_name_123 Member Beiträge: 3 New User
Hallo Zusammen,

ich habe mir ein logitech G29 Lenkrad besorgt und wollte verschiedene Spiele damit spielen (WRC7, Dirt rally 4, raceroom experience). Leider habe ich schnell gemerkt ich habe einen zeitlichen Versatz zwischen Lenkrad bewegung und umsetzung im Spiel. Das selbe gilt für alle eingaben am Controller. DIe sind alle Verzögert.
Ich habe mir verschiedene Controller (Joysticks etc. ) ausgeliehen um zu testen und habe bei allen den selben Zeitlichen Versatz festgestellt.
Ich habe jeweils den richtigen treiber für die Controller instaliert. Außerdem habe ich festgestellt der zeitliche versatz ist nicht nur im Spiel sichtbar sondern bereits im Kalibriertool vom Windows.
Ich habe auch mit alle Controllern alle USB Ports und alle Spiele gegengecheckt. Überall das selbe Ergebnis.

Entschuldigt wenn die Frage bereits gestellt wurde.

Vielen Dank für eure Hilfe!

Technische Daten:
Aspire E5-571G 
Prozessor: Intel (R) Core (TM) i5-4210U CPU @ 1.70 GHZ 2.40 GHZ
RAM: 8.00 GB
Grafikkarte (oder Chip weiß ich nicht): Nvidia GeForce 840m ca. 2gb grafikspeicher
Systemtyp: 64bit, x-64 basierter Prozessor
Betriebssystem: Windows 10 Home Version 1903

USB
Intel 8 Series/C216 Chipsatzfamilie - USB erweiterter Hostcontroler NR1-9c26
intel USB .0 eXtensible-Hostcontroller - 1.0

Häufig Gestellte Fragen und Antworten

  • CyriixCyriix Member Beiträge: 2,799 Guru
    Moinsen,

    wenn es bei allen Controllern (Joysticks etc. ) passiert, würde ich von einem problem mit deinem Gerät ausgehen.

    Wie sieht denn dort die Auslastung aus wenn du so etwas testest?
    Eventuell irgendein Prozess iom Hintergrund der etwas stört oder zuviel RAM, HDD oder CPU auslastung (wird im Taskmanager angezeigt)?

    Bei so einem Fehler ist eine Ferndiagnose schwierig, aber falls du ein anderes Gerät (PC,NB) noch zum Vergleich hast, könnte man ja schauen wo Unterschiede sind in den Werten, wenn es mit dem Gerät (PC,NB) funktioniert.

    Mfg,
    Cyriix
  • toller_name_123toller_name_123 Member Beiträge: 3 New User
    Hey Cyriix,
    danke für deine Antwort.
    Den Gedanke Zwecks auslastung hatte ich auch also habe ich die letzten Tage mein RAM von 8 auf 16 GB aufgestockt und meine HDD durch eine SSD ersetzt und damit auch Windows neu installiert, also keinen Schrott mehr auf der Platte. (war sowieso an der Zeit)
    Leider leider leider hat sich nicht verändert zu davor.
    Ich hab davor und danach im Taskmanager mal die auslastung kontrolliert beim Kalibrieren und die ist weder beim RAM, noch CPU, noch GPU etc hoch gegangen. Ich würde sagen die Werte haben in einem normalen Bereich geschwankt.

    Mein Problem liegt genau beim mangel an einem Vergleichsgerät.

    Mein Problem ist auch das ich keine Alternativen Treiber für den USB Port finden kann. Für mein Laptop gibt es das bei Acer oder Intel nicht. Gibts alternativen wo ich mal schauen kann? Ggf. selbst gebastelte?

    Vielen Dank

  • ralpppralppp ACE Beiträge: 3,734 Pathfinder
    Chipsatz Treiber wird doch im Download Bereich angeboten!
    Ist das Bios auf aktuellstem Stand?
  • toller_name_123toller_name_123 Member Beiträge: 3 New User
    Hallo Ralppp,

    Guter Punkt.... den hab ich auch instaliert -> keine Verbesserung
    Und mein Bios hab ich vor 5 Min auch upgedated und auch hier leider keine Verbesserung.

  • Kno63Kno63 ACE Beiträge: 8,646 Trailblazer
    bearbeitet 2. April
    Hi,
    ich bin mir unsicher, ob das Problem damit zusammenhängen könnte. Aber du hast ja noch das ältere E5-571G Modell mit dem Haswell  Prozessor (4.te Generation), die Win 10 Treiber auf der Acer Webseite (einschließlich der Chipset-Treiber) sind ja für die Modelle mit Broadwell Prozessor (5.te Generation).
    Du könntest noch testen, ob die Installation des "richtigen" Chipset-Treibers, der für dein Modell unter Win 8.1 hinterlegt ist, und die  anschließende Installation der IO Treiber funktioniert und etwas bewirkt:



    Ein USB Treiber Problem sollte es nicht sein. Ich bin mir etwas unsicher, ob nach der Neuinstallation von Windows automatisch der USB 3.0 Treiber installiert wurde.  Wenn dein Gerät ursprünglich mit Windows 7 kam, wurde dort noch ein spezieller Herstellertreiber gebraucht (den man auf der Treiber und Handbücherseite für dein Gerät unter "Windows 7"  findet).
    Ich habe aber beim G29 Lenkrad nachgeschaut. Dort, wie auch bei den anderen Controllern, wird USB 2.0 verwendet und diese Treiber werden automatisch von Windows mitgebracht. Solltest du immer den USB 3.0 Anschluß benutzt haben, teste mal, ob die Geräte an den USB 2.0  Anschlüssen besser funktionieren.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online216

egydiocoelho
egydiocoelho
EYTIAY
EYTIAY
Fercsc
Fercsc
gman217
gman217
HommeJeune
HommeJeune
MariaTereza
MariaTereza
Mauricio2797
Mauricio2797
Mentip
Mentip
Nat9871
Nat9871
RICARDOK
RICARDOK
RNabki
RNabki
svntvnv
svntvnv
Vinicius_Oliveira
Vinicius_Oliveira
Wellington23we
Wellington23we
+202 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer