image

Acer Aspire XC 115 Grafikkarte

AexnerAexner Member Beiträge: 2 New User
Hallo,
ich hab hier einen XC 115, Small Form Faktor.
Einschalten, und für 2 sek. Bild da, dann weg.
Ich denke, dass es die Onboard- Grafikkarte ist.
Stromlos gemacht, Ram-Riegel raus/rein, alles nix.
Hat jemand noch ein Rat?
Grüße, Andreas

Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 ACE Beiträge: 9,734 Trailblazer
    bearbeitet 5. Februar
    Hi Andreas,
    verschwindet das Bild auch, wenn du im BIOS bist? Falls nicht, dürfte auch die Onboard-Grafik nichts abhaben. Hast du eine Modellversion mit zusätzlich verbauter z.B. GeForce GT 710? Dann müßte hier im BIOS die Onboard Grafik auf "disabled" stehen ...



    ...,  und du könntest die Onboard Grafik aktivieren, um zu überprüfen, ob das Problem an der dedizierten Grafikkarte liegt.
    Hast du den Monitor und das HDMI Kabel schon an einem anderen PC getestet?
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • AexnerAexner Member Beiträge: 2 New User
    Hi Jochen,
    Bild verschwindet auch im Bios. Eine Graka muss ich erst noch kaufen 
  • Kno63Kno63 ACE Beiträge: 9,734 Trailblazer
    Aexner schrieb:
    Hi Jochen,
    Bild verschwindet auch im Bios. Eine Graka muss ich erst noch kaufen 

    Hallo Andreas,
    in dem Fall würde ich den Rechner zu einer kostenlosen Überprüfung (auch außerhalb der Garantie) beim Acer Service  einschicken. Wenn ein Defekt festgestellt wird, erhältst  du einen kostenlosen Kostenvoranschlag und kannst dann entscheiden, ob du die Reparatur durchführen lassen willst, oder das Gerät unrepariert zurückhaben willst.
    Der Intel Onboard Grafikchip ist ja in den Intel Prozessor integriert. Ohne daß  klar ist, was genau defekt ist, würde ich an deiner Stelle keine Grafikkarte kaufen. Dein verbautes Netzteil sollte meines Wissens sowieso nur 220  Watt leisten;  damit würde sich nur eine dedizierte Grafikkarte betreiben lassen, die kaum besser ist, als der Intel Onboard Grafikchip. Laß besser nachschauen, was kaputt ist. Könnte im schlechtesten Fall auch ein Defekt am Mainboard sein.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online922

Aeronilson
Aeronilson
ANSAR
ANSAR
BYTI2010
BYTI2010
Drukh00
Drukh00
dsachica
dsachica
dt_pro
dt_pro
egydiocoelho
egydiocoelho
GAMING6698
GAMING6698
Japz
Japz
JayP
JayP
Kno63
Kno63
Roy007
Roy007
Sabiq
Sabiq
ssr
ssr
STIMP
STIMP
Tanish
Tanish
vkshetty87
vkshetty87
Yaswanth888
Yaswanth888
Zimmermann
Zimmermann
+903 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer