Beispiele: Montag, heute, letzte Woche, 26. März, 26.3.04

Hotkey Bildschirmhelligkeit (Fn + < oder>) funktioniert nicht

trailertrailer Member Beiträge: 7

Tinkerer

Hallo,
ich habe kürzlich einen gebrauchten Acer TM 5720 erworben. Bei der Inbetriebnahme trat ein kleines Problem auf: Nach Installation eines Betriebssystems (Win 7 Prof 32-bit) funktionierte der Hotkey zur Regelung der Bildschirmhelligkeit nicht mehr (Fn + < oder >). D.h. der Bildschirm bleibt hell oder dunkel. Nach dem automatischen Ausschalten des Bildschirms (zur Energieersparnis) und wieder Wiedereinschalten st der Bildschirm dunkler als zuvor.
Interessanterweise tritt dieses Problem unterhalb der Betriebssystemebene, also beispielsweise im BIOS nicht auf. Dort läßt sich die Helligkeit mit dem Hotkey ohne weiteres verstellen. Sobald aber Windows gestartet ist, geht dies nicht mehr. Die Regelung der Lautstärke hingegen (Fn + Pfeiltaste rauf/Pfeiltaste runter) ist davon nicht betroffen.
Das Problem bleibt bestehen, auch nach Installation eines anderen Betriebssystems (Win 7 Home 64-bit).  Der Einsatz des Windowstools SFC.exe - auf der Kommandozeilenebene - zur Systemdateiüberprüfung ergab, daß keine Integritätsverletzungen gefunden wurden. Die Installation des LaunchManagers half auch nicht weiter.
Deshalb bin nun etwas ratlos woran der Fehler liegt. Die Hardware scheint in Ordnung zu sein, das installierte Betriebssystem aber auch. Eine telefonische Anfrage beim Acer Support half nicht weiter. Vielleicht hat jemand einen Vorschlag was man machen könnte?

Beste Antwort

Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 ACE Beiträge: 8,134 Trailblazer
    bearbeitet 10. Januar
    Hallo trailer ,
    uberprüfe bitte mal, ob in den erweiterten Optionen deines gewählten Enegiesparplans die "adaptive Helligkeitsanpassung" aktiviert ist. Diese führt dazu, daß das manuelle Einstellen deaktiviert ist. Dieses Feature war (soweit ich erinnere; habe keinen Win 7 Rechner mehr) früher bei Windows automatisch aktiviert und hat (weil das viele nicht wussten) einige User "zur Verzweiflung" gebracht. Auf meinen aktuellen Win 10 Rechnern finde ich das Feature gar nicht mehr (wurde wohl  "abgeschaft; bzw. ist nicht mehr Bestandteil der Intel  Grafiktreiber).



    Gruß
    Jochen


    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • trailertrailer Member Beiträge: 7

    Tinkerer

    Hallo Jochen,
    bei dem z.Z. installierten System Win 7 Home 64-bit findet sich unter den erweiterten Energieoptionen > Bildschirm nur als einzige Option "Bildschirm ausschalten nach".  "Adaptive Helligkeit" ist nicht vorgegeben, leider.
    Gruß
    Alex
  • Kno63Kno63 ACE Beiträge: 8,134 Trailblazer
    bearbeitet 10. Januar
    Hallo Alex,
    den Acer Launch Manager hast du installiert? Hier ist der für dein Travelmate mit Win 7 64bit:
    Dort sind meines Wissens die Shortcuts für die Funktionstasten hinterlegt.
    Die Webseite für dein Gerät kennst du (falls sonst noch etwas nicht funktioniert)?
    Sonst habe ich leider keine Idee mehr.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 8,134 Trailblazer
    bearbeitet 10. Januar
    Endschuldigung; hatte überlesen, daß du das schon versucht hattest! :-(
    Was u.U. noch einen Versuch wert wäre, ist das automatische Intel Update Tool zu benutzen. Vielleicht findet das ein Treiberupdate, das das Problem beheben kann:

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 8,134 Trailblazer
    Wenn es nicht am Grafiktreiber liegt, wäre das hier noch eine potentielle Fehlerquelle:




    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 8,134 Trailblazer
    bearbeitet 11. Januar
    Hi trailer,
    super, daß ihr das noch rausgefunden habt! ;-)
    ich könnte mich selbst "in den Hintern beißen", weil ich auf der Treiber und Handbücherseite nur unter Win 7 nach Treibern geschaut habe; dort sind ja keinerlei "Basistreiber" hinterlegt. Wenn ich unter Win Vista bei deinem Gerät nach Treibern geschaut hätte ....


    ,  dann wäre mir auch der ATI Treiber aufgefallen, bzw. daß es anscheinend TM 5720 Modellversionen mit AMD, Nvidia und Intel Grafik gibt:

    Die Vermutung eines Treiberproblems lag ja nahe. Und wenn ich nach dem angezeigten Treiber im Gerätemanager gefragt hätte, und du hättest "Microsoft Basic Display Adapter" geantwortet, wäre die Sache auch klar gewesen. Naja, Ende gut, alles gut! :-)
    Gruß
    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • trailertrailer Member Beiträge: 7

    Tinkerer

    Hallo Kno63,

    du wirst es kaum glauben, aber als ich am 9. Januar telefonischen Kontakt mit dem Acer-Support-Team aufnehmen konnte, wurde ich mit einem Techniker verbunden, der mich auf genau diese Treiberseite verwies. Allerdings wies er auf den Intel-Treiber hin und ich hatte selber keine Ahnung, daß ich eigentlich den ATI-Treiber brauchte. Deshalb wurde ein Installationsversuch mit dem Intel-Treiber auch abgewiesen und ich war so schlau wie zuvor.
    Aber der Tip mit dem Gerätemanager ist gut. Ich hatte da schon selber reingeschaut und "Standard VGA-Grafikkarte" und einen von MS aufgesetzten Treiber vorgefunden. Und wenn ich meinen Kopf benutzt hätte wäre mir sofort aufgegangen daß hier erstmal ein gerätespezifischer Treiber benötigt wird. So was passiert halt wenn man sich nur noch selten mit der Hardware auseinandersetzen muß; alle meine PCs und Notebooks funktionierten jahrelang problemlos. Dann ist man halt etwas aus der Übung wenn "Probleme" auftreten. Das hier war ja eigentlich gar kein richtiges Problem, sondern eigene Dummheit.
    Tja, danke nochmals für deine vielen Überlegungen und ich werde versuchen in Zukunft einen etwas weiteren Blick bei Computerproblemen zu haben.

    Gruß

    Alex
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer