Acer Nitro AN517-51-57x5 Headset Windows 10 64 bit Funktioniert nicht !

Alex_SZ
Alex_SZ Member Beiträge: 5

Tinkerer

bearbeitet April 2023 in 2020 Archiv
Mahlzeit.. 

Zur Sachlage 
Model AN517-51-57-x5 Neu ( 1 Woche alt ) https://www.acer.com/ac/de/DE/content/model/NH.Q5EEV.007
System Windows 10 64bit Home / Leider 
Headset Logitech G233 https://www.logitechg.com/en-hk/products/gaming-audio/g233-prodigy-wired-gaming-headset.html#981-000705 
 

Zum Problem.
Headset Mic wird nicht erkannt. 
Wenn ich mein Headset in den Laptop stecke, meldet sich die Wind.-Benachrichtigung und möchte wissen was ich da angesteckt habe So weit so gut und bekannt. Ich sage "Ihm" das es ein Headset ist und quittiere. 
Der Sound, egal aus welchen Applikationen wird einwandfrei und gewohnt gut wieder gegeben. Aber, das Mikrophone vom Headset ist nicht aktive. Wenn ich zB. Steam benutze um einen Sprachchat starten zeigt mir Steam als Spracheingabe , Mikrofonarray Realtek und " Stereomix ? " , Default, Kommunikationsgerät an. Nichts davon ist mein Mic am Headset. Das Array ist das Laptop integrierte Mic, was auch funktioniert aber total nicht meins ist. Zumal ich ein Headset habe das Funktioniert und benutzen möchte !.  Der Sprachchat über das Array läuft aber semischön.. 

Frage.
Warum kann ich das an meinem Headset verbaute Mikrophone nicht verwenden ?

Was ich schon getan habe . 
Alle Treiber Audio, Video und Gamecontroller und Audioeingänge und -ausgänge über den Gerätemanager deinstalliert und...
1 Anschließend Windows selber nach Treibern suchen lassen und diese installieren lassen.
2 Nach den neusten Treibern bei Acer und Realtek gesucht und manuell installiert . Natürlich vorher immer schön alt runter und anschließend neu drauf.
3 Chipsatz Treiber aktualisiert erneuert etc. 
4 Nvidia HD Audio Treiber Aktualisiert etc. 
5 Reg-Einträge gesäubert. Soweit möglich und auffindbar . 
6 Ein anderes Headset ausprobiert. mit ähnlicher Anschlussmöglichkeit. 

Die realtek Konsole zeigt mir das gleiche an wie Steam. Stereo mix und Microphonearray. 

Es sind keine Virenscanner oder Nortons etc. Installiert ist nur Commodo Firewall Free ( nur die Firewall ) und Windows Firewall. Diese werden wechselnd benutzt und in diesem Zusammenhang ein und ausgeschattet. Was natürlich , keinerlei Effekt auf besagtes Problem hat. 

Wo ich noch gar-nicht durchsteige, sind die Windows 10 Datenschutzbestimmungen und Zugriffsrechte für die ganzen Apps ? WTF .. sry. aber ich  komme gerade aus 11 Jahren Windows 7.
Ich hasse Windows 10 jetzt schon und das die Hersteller hier einen miesen Riegel was den Treibersupport für WIN7 vorschieben finde ich eine Sauerei.
Ich suche noch nach USB3.1 Treiber für den Coffee Lake Chipsatz um mir ein Windows 7 Image zurecht zu bauen ;) aber das ist ein anderes Thema.. 

Egal , zurück zu den Datenschutz-Bestimmungen ( Privatsphäre )  . Kann es hier irgendwo sein, das es da irgendwie, irgendwas gibt, was die Aktivierung des Mic vom Headset blocked ???  Das einziege was ich fand war Steam client webhelper / der scheint allowed zu sein. 

Da ich noch einen anderen Laptop habe habe ich natürlich dort alle Headsets geprüft. Funzt . ! Allerdings ist am alten Laptop je ein Anschluss für Mic und Lautsprecher. Aber wie gesagt das Headset funktioniert dort. 

Ich habe am neuen Acer Nitro 5 nur noch den Klinken Stecker direkt am Laptop in verdacht. Wo ich noch nicht so ganz schlau draus werde ist die Sache 3 Poliger und 4 Poliger 3,5mm Anschluss. 
Laut Logitech ist mein Headset Smartphone, PS4 etc Kompatibel. Hat Acer jetzt nun einen 3 oder 4 polige klinke verbaut. Acer sagt dazu noch gar nichts. 

Ein USB Headset ist keine Alternative .. vorerst . Mein Headset Funktioniert ! 

Entweder ist Acer oder Windows schuld *lach* oder Realtek , aber das wäre mir neu.. 

Habt ihr nen Plan ? Kennt das jemand .. 

Treiberproblem
Hardwareproblem
oder Anwender ?? 

Besten dank ... fürs lesen .. und wenn jemand ne echt guten Tip hat  danke fürs posten 


Beste Antworten

  • Alex_SZ
    Alex_SZ Member Beiträge: 5

    Tinkerer

    Antwort ✓
    Kann gelöscht werden .. 
  • Kno63
    Kno63 ACE Beiträge: 15,145 Trailblazer
    Antwort ✓
    Alex_SZ schrieb:
    Kann gelöscht werden .. 

    Hi,
    hast du den Fehlerauslöser gefunden? Fragen wie deine, zu nicht funktionierenden Headsetmikrofonen, werden hier in der Community öfter mal gestellt. Beispiel:
    Wenn du einen Tipp für andere User hast, wäre das sehr hilfreich! :-) 
    Gruß
    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • Alex_SZ
    Alex_SZ Member Beiträge: 5

    Tinkerer

    Antwort ✓
    Achso und ganz wichtig .. und da war ja der Fehler .. nicht das Array Mic umstellen, weil man denkt das wäre das interne da muss doch was umgestellt werden ( in steam oder skype , ts etc )  .. einfach so lassen . das macht die Bridge über das stumm schalten des Array´s ... 

Antworten

  • Alex_SZ
    Alex_SZ Member Beiträge: 5

    Tinkerer

    Antwort ✓
    Kann gelöscht werden .. 
  • Kno63
    Kno63 ACE Beiträge: 15,145 Trailblazer
    Antwort ✓
    Alex_SZ schrieb:
    Kann gelöscht werden .. 

    Hi,
    hast du den Fehlerauslöser gefunden? Fragen wie deine, zu nicht funktionierenden Headsetmikrofonen, werden hier in der Community öfter mal gestellt. Beispiel:
    Wenn du einen Tipp für andere User hast, wäre das sehr hilfreich! :-) 
    Gruß
    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • Kno63
    Kno63 ACE Beiträge: 15,145 Trailblazer
    Danke für die Rückmeldung! :-)
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • Alex_SZ
    Alex_SZ Member Beiträge: 5

    Tinkerer

    Antwort ✓
    Achso und ganz wichtig .. und da war ja der Fehler .. nicht das Array Mic umstellen, weil man denkt das wäre das interne da muss doch was umgestellt werden ( in steam oder skype , ts etc )  .. einfach so lassen . das macht die Bridge über das stumm schalten des Array´s ... 
  • MarcMu
    MarcMu Member Beiträge: 1 New User
    Kno63 schrieb:
    Alex_SZ schrieb:
    Kann gelöscht werden .. 

    Hi,
    hast du den Fehlerauslöser gefunden? Fragen wie deine, zu nicht funktionierenden Headsetmikrofonen, werden hier in der Community öfter mal gestellt. Beispiel:
    Wenn du einen Tipp für andere User hast, wäre das sehr hilfreich! :-) 
    Gruß
    Jochen


    Hallo Jochen,

    vielen Dank für deine umfangreichen Hilfestellungen. Anscheinend ist ein Jahr später das bekannte Problem immer noch vorhanden. Ich habe meiner Tochter einen AN517-51 gekauft. Auch bei uns ist das beschriebenen Problem. Die vorgeschlagenen Foreneinträge bin ich schon alle durch gegangen. Leider ohne Erfolg.

    Mittlerweile habe ich wenigstens den Realtek HD Audio-Manager drauf bekommen. War auch nicht ganz leicht. Was immer noch nicht erscheint, ist die Abfrage, was für ein Gerät eingesteckt wurde und ich denke da ist das Problem. Ein Problem bei dem Headset würde ich ausschließen, da bei anderen Teilen das gleiche Problem besteht.

    Beim Headset gehen zwar die Lautsprecher, aber das Mikrofon wird nicht erkannt. Hast du mittlerweile eine Lösung gefunden?
  • Kno63
    Kno63 ACE Beiträge: 15,145 Trailblazer
    >Hast du mittlerweile eine Lösung gefunden?<
    Tut mir leid, ich habe in diesem Fall das Problem, auf meinen (älteren) Testrechnern kein Problem mit dem Audio zu haben (und ich habe selbst auch kein Headset zum Testen).Microsoft hat ja dafür gesorgt, daß die neueren Audio Treiber keine Systemsteuerung mehr mitbringen, sondern als UWP Treiber auf Apps zugreifen (beim AN517-51 auf die Realtek Audio Konsole und die Waves Audio Utility App).
    Irgendwo bei diesen Apps müsste entweder eine automatische Erkennung (ob Kopfhörer, Lautsprecher, Mikro oder Headset) oder eine Möglichkeit zur manuellen Zuordnung hinterlegt sein.
    Es gibt außer dir noch einige andere User, die von dem Problem berichten; ich kann da leider nicht weiterhelfen.
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • ralppp
    ralppp ACE Beiträge: 4,770 Pathfinder
    Ich werde mal versuchen, mein Headset, dass ich sonst lediglich per Bluetooth nutze, mit Hilfe des mitgelieferten Kabels an meinem AN517-51 anzuschließen.
    Mal sehen, ob sich da etwas ergibt?
  • ralppp
    ralppp ACE Beiträge: 4,770 Pathfinder
    Die Option per Audio-Kabel lässt sich leider nur im reinen Kopfhöhrer-Modus nutzen.
    Um das Mikrofon meines HeadSet zu verwenden, bedarf es der Bluetooth Verbindung - tut mir leid!
  • sec3
    sec3 Member Beiträge: 1 New User
    Hallo Leute, 

    ich habe seit dem H20 Update Oktober/November das Problem mit dem Soundtreiber. 
    Allerdings habe ich zuvor mit  -Voicemeeter Banana - Virtual Audio Cabel - OBS - experimentiert und dann deinstalliert, weil ich es nicht brauchte. 
    Aber auf einem Acer Predator trat das gleiche Problem auf, sodass ich das auf das Update und den Treiber zurückführe. 

    Ich habe einen älteren Treiber installiert bei beiden Geräten. Lief anfangs, nur der Nitro konnte dann plötzlich kein Headset mehr, oder allgemein hatte er keine Audioausgabe mehr. sporadisch erkannte er ein anderes zweites Headset (Meldung in Taskleiste); das erste gar nicht mehr. 
    Den "Realtek HD Treiber" installierte der Nitro egal mit welchem geeignetem Treiber seitdem nie wieder. Soundmix - Treiber gänzlich verschwunden. 
    Der Predator läuft ohne Probleme mit dem Treiber von Mai 2020 und den oben genannten Programmen. 

    Problem 1. Der -Mikrofondatenschutz schaltet nach Update auf "Stumm"-> muss aktiviert werden, dann geht´s .  
                  2. Treiber funktionierte plötzlich nicht mehr; ein Update installierte irgendeinen R2 Realtek vom Oktober 2020, war alles stumm #
                    und ein Installations-boot-loop startete. Bei Abbruch war der Treiber installiert, und Sound ging, allerdings kein Headset
                 3. Umschalten Lautsprecher/Headsetbuchse ging nicht, itunes stoppte, Browser/Youtube lief über Außenlautsprecher weiter. 
                 4. im Netz fand ich einen Hinweis, den Gerätemanager zu starten -> Treiber neuinstallieren -> Auswahlfenster checkbox "kompatible Treiber"  wegnehmen, dann auf "Microsoft" und den aktuellen Treiber nehmen.  -> läuft zwar, erkennt auch bei Einstecken das Headset, Umschalten geht auch problemlos; Mikro am Headset geht nicht.
     5.Realtek Konsole funktionierte mit keinem der Treiber, wäre aber erforderlich zur Auswahl des angeschlossenen Gerätes. 
      -> deinstalliert; neue Version installiert ... läuft nicht; bleibt im Ladebildschirm 
    6. aus dem Netz den "UAD" unzertifizierten Treiber geladen/installiert mit einer spezifischen Treibernummer, -> alles wird erkannt, auch der  "Soundmix" erscheint wieder.  
     Realtek Audio Console wird mitinstalliert, startet und funktioniert... ABER nach Neustart geht AudioConsole nicht mehr; jetzt ist auch der Treiber von Acer mit Nr. 8666 installiert. Der UAD scheint auch Treiberleichen zu deinstallieren. 
    #
    Acer TreiberCenter gibt aktuell explizit den 6.0.1.8666 Treiber von 03/2019 vor

    7. Ein shareware-Treibersuch-programm schlägt  einen neueren Treiber v. Oktober vor. Will ich den installieren, sagt der Gerätemanager, dass der 8.666 der neueste wäre... :-(
    8. komplette Deinstallation funktioniert nicht, dann wird nur einer der Oktober-Treiber automatisch installiert ... 
    Lösung wäre hier evtl. dem Realtek - Verzeichnis die Schreib-Rechte zu entziehen. 

    Das Headset Mikro scheint nach wie vor nicht zu funktionieren. 

    - Win10 scheint auch seitdem H20 Update im Netzwerk ein Problem allgemein zu haben im Urzustand mit IPV6
    Win7 geht tadellos und hatte über Jahre hinweg ein selbstreparierendes System, wo man noch von Rettungsmedien ohne Spagat operieren konnte, aber Win10 ist davon Lichtjahre entfernt incl. der grottenschlechten Oberfläche. Im vorliegenden Fall werden im Netz aber eher dem Realtek - Treiber die Schuld gegeben beim Update... 

    Lösungen:        1. damit leben
                            2. Reset von win10 mittels recovery-partition - möglich aber mit viel Aufwand. 
                            3. Backup einspielen;   hab ich leider kein geeignetes, außer dem gesicherten Urzustand. 
                            4. Acer Support helfen lassen ?
                            5. Media Markt befragen, die das Gerät verkauft hatte, ob noch ein Rechner zur Nachschau nach dem Ur-Treiber da ist. 
                            6. das AcerForum weiß eine Antwort ?