spezielle Verbindungsprobleme über wlan

Optionen
snowdropx
snowdropx Member Beiträge: 10 New User
bearbeitet April 2023 in 2019 Archiv
hallo,

wie der Titel schon sagt, habe ich connection probleme bei Server-Verbindungen von multiplayer-Spielen (Steam u.a. don't starve together), wenn ich über LAN verbunden bin, habe ich diese Probleme nicht. Im browser surfen oder andere Online-Spiele gehen über Wlan problemlos. Ich war vor kurzem über ein anderes Netzwerk online - auch über wlan - und da gingen auch besagte multiplayer-Spiele... nur bei mir zuhause nicht :/
Ich habe den router schon resettet, firewall und antivirenprogramm kurzfristig deaktiviert und den wlan-Treiber neu runtergeladen - eine andere Version habe ich nicht gefunden bzw. ließ sich nicht installieren
ich weiß nicht welche technischen details wichtig sind, sagt einfach was ihr noch braucht :)
ich habe einen acer predator PH317-53, windows 10 64 bit
wlan adapter Killer(R) Wi-Fi 6 AX1650x 160MHz Wireless Network Adapter (200NGW) Version: 21.20.0.5

danke

Antworten

  • ralppp
    ralppp ACE Beiträge: 4,770 Pathfinder
    Optionen
    Versuche es mal mit einem aktuelleren Treiber:
    http://downloads.killernetworking.com/KillerPerformanceSuite_2.2.1397_UWD_x64.exe (Killer Control Center)
    oder nur den reinen Treiber verwenden:
    http://downloads.killernetworking.com/KillerDrivers_2.2.3212_x64.exe

    Und nicht vergessen, nach dem WLAN- auch den Bluetooth-Treiber zu installieren:
    http://downloads.killernetworking.com/K1550-1650-BT_21.50.1.1_Win10_UWD_x64.zip
  • snowdropx
    snowdropx Member Beiträge: 10 New User
    Optionen
    da bekomme ich die Fehlermeldung: cannot be installed with Killer Ethernet Performance suite und beim 2. kommt die meldung nach dem Neustart: Problem erkannt Killer ist nicht auf dem neuesten stand, besuchen Sie killernetworking.com < oder so ähnlich, fenster hat sich selbst geschlossen...
  • ralppp
    ralppp ACE Beiträge: 4,770 Pathfinder
    Optionen
    Die von mir verlinkten Treiber sind die, welche auch mit der Killer AX1650 in Verbindung mit meinem Aspire VN7-591G problemlos funktionieren!

    Alternativ kannst du es mal direkt mit den Intel-Treibern versuchen:
    WLAN - https://downloadmirror.intel.com/29122/a08/WiFi_21.50.1_Driver64_Win10.exe
    Bluetooth - https://downloadmirror.intel.com/29125/a08/BT_21.50.0_64_Win10.exe
  • snowdropx
    snowdropx Member Beiträge: 10 New User
    Optionen
    habs versucht ging leider auch nicht, habe jetzt aber durch die erneute meldung ich soll die aktuelle Version runterladen herausgefunden, dass ich das control center erst deinstallieren musste *facepalm*  jetzt habe ich schon mal Zugriff auch das control center und der Treiber ist jetzt auf der Version 21.60.0.5 

    aber leider ist das Problem immer noch vorhanden ._.
  • ralppp
    ralppp ACE Beiträge: 4,770 Pathfinder
    Optionen
    Hast du einen Router im Einsatz, der bereits nach WiFi 6-Standard arbeitet?
  • snowdropx
    snowdropx Member Beiträge: 10 New User
    Optionen
    ähhh weiß ich nicht, kann ich das irgendwo nachgucken? ich hab ne o2 homebox
    aber mit meinem alten Laptop gab es keine Verbindungsprobleme mit den Spielen und da hatte ich den gleichen Router/gleiches Netzwerk
  • ralppp
    ralppp ACE Beiträge: 4,770 Pathfinder
    Optionen
    Das kann (kennt) sie noch nicht.
    Du solltest auf diese Einstellung bei dem WLAN-Modul im Geräte-Manager achten:



    Wichtig wäre das Ausweichen in den 5 GHz-Bereich (falls nicht bereits geschehen), da die Kanäle im 2,4 GHz Bereich meistens mehr als überbelegt sind.
    Bei der Verschlüsselung unbedingt das Verfahren nach WPA2 anwenden!
  • snowdropx
    snowdropx Member Beiträge: 10 New User
    Optionen
    habe den wireless Modus umgestellt, WPA2 hatte ich schon als Verschlüsselung - ändert leider nichts
    ich weiß allerdings nicht wie ich nur auf 5 GHz stelle, ich kann bei beiden nur Auto oder 20 MHz einstellen, momentan sind beide auf Auto
  • ralppp
    ralppp ACE Beiträge: 4,770 Pathfinder
    Optionen
    "Einfach" im WLAN-Router für das 5 GHz Netz einen anderen Namen vergeben (in der Werkseinstellung wird meistens der gleiche Namen für beide Netze verwendet) und dann dein Notebook speziell nach diesem WLAN suchen lassen.
  • snowdropx
    snowdropx Member Beiträge: 10 New User
    Optionen
    danke, hab ich hinbekommen, aber das war leider auch nicht die lösung :/
  • ralppp
    ralppp ACE Beiträge: 4,770 Pathfinder
    Optionen
    Was für eine AntiViren Software bzw. Firewall läuft auf deinem Notebook?
  • snowdropx
    snowdropx Member Beiträge: 10 New User
    Optionen
    avira und windows defender firewall
  • ralppp
    ralppp ACE Beiträge: 4,770 Pathfinder
    Optionen
    Ich würde das "Problem" bei Avira suchen.
    Ich würde nach dieser Anleitung hier - https://support.avira.com/hc/de/articles/360003162153-Wie-deinstalliere-ich-mein-Avira-Produkt- - dieses Antiviren Programm deinstallieren und anschließend die Windows 10 eigene AntiViren Software aktivieren.
    Die hat bei allen von mir verwalteten PC's problemlos funktioniert und die Rechner auch frei von Schadsoftware gehalten.
  • snowdropx
    snowdropx Member Beiträge: 10 New User
    Optionen
    das werd ich nachher mal ausprobieren, aber ich hatte vorher norton drauf, der pc kam damit und mit dem ging es auch schon nicht 
    und ich verstehe auch nicht so ganz warum avira schuld sein soll, wenn es trotz deaktivierung von avira auch nicht geht ???
  • ralppp
    ralppp ACE Beiträge: 4,770 Pathfinder
    Optionen
    Ist nur ein Vorschlag von mir, den ich für mich persönlich umsetzen würde.
    Ist allerdings auch keine Garantie dafür, dass sich das Problem nur auf diesem Weg beseitigen lässt!
  • Kno63
    Kno63 ACE Beiträge: 15,529 Trailblazer
    Optionen
    >und ich verstehe auch nicht so ganz warum avira schuld sein soll, wenn es trotz deaktivierung von avira auch nicht geht ???<
    Bei der Deaktivierung sind ja die Filtertreiber der Software und die Registryeinträge weiterhin im System. Deshalb sollte man bei der Deinstallation von AV Software auch immer das zugehörige Removal Tool benutzen.
    Als langjähriges Mitglied der Microsoft Community weiß ich, daß es immer wieder Probleme durch externe AV Software gegeben hat und weiterhin gibt.
    Was dein Problem betrifft, würde ich aber woanders ansetzen. Wenn das Problem nur am eigenen Router auftritt, bei anderen aber nicht, würde ich an deiner Stelle mal vergleichen, was am funktionierenden Router anders eingestellt ist , als bei deinem. Die Tatsache, daß das Online Gaming an anderen Routern funktioniert, weist ja eindeutig in die Richtung, daß das Problem wahrscheinlich am Router und nicht an den Adaptereinstellungen oder Avira liegt.
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • snowdropx
    snowdropx Member Beiträge: 10 New User
    Optionen
    ich hab zwar nicht so viel ahnung von der Technik aber ich kann mir persönlich auch nicht vorstellen, dass es an avira liegt, da das problem auch mit norton auftrat und auch nur über wlan, der Schutz müsste doch über wlan und lan der gleiche sein oder nicht 
    Leider habe ich keinen zugriff auf den router wo die Verbindung funktioniert hat, das internet hatte mein Stiefvater eingerichtet mit einem pw für den router und da er gestorben ist.... komme ich da nicht so einfach dran, ich weiß nur das es vor mehr als 8 Jahren eingerichtet (router auch dementsprechend alt) wurde und dann nie wieder angefasst wurde... 
    bei meinem alten laptop ging die online spiele ja auch ohne probleme, deswegen kann ich als technik-***** xD mir nur vorstellen, dass es irgendeine Einstellung oder Kommunikation zwischen router und wlan software gibt, die mein alter rechner nicht hatte oder die halt fehlerhaft läuft ...

    was mir auch aufgefallen ist, was ich seltsam finde, ist, dass wenn ich über wlan verbunden bin und das problem-Spiel öffne, dass es dann ewig braucht um sich zu öffnen, auch steam selbst braucht irgendwie doppelt so lang, als wenn ich über lan verbunden bin, ich meine klar dass lan die schnellere Verbindung hat, aber so einen krassen unterschied habe ich bei keinem anderen Programm bemerkt.
  • Kno63
    Kno63 ACE Beiträge: 15,529 Trailblazer
    Optionen
    Wenn die ganze Sache an einem Uralt Router funktioniert hat, dann hatte der sicher noch nicht die Möglichkeit auf das schnellere 5 GHz ac Band zuzugreifen und lief noch über das 2,4 GHz Band. Du kannst ja mal testen, ob das Problem nicht auftritt, wenn du am Laptop in den Adaptereigenschaften auf z.B. b/g/n umschaltest.
    Sollte jetzt alles funktionieren, hat es halt den Nachteil, daß du im gesamten ein langsameres Internet hast.
    Wieviel DSL Speed bietet eigentlich dein eigener Anschluß? Die Steam Einstellungen hast du schon getestet? Z.B.:


    Mit Spielen wie "don't starve together" habe ich übrigens keinerlei Erfahrung. Die sollten ja über einen "Dedicated Server" in Steam laufen. Möglicherweise wärst du mit deiner Frage im Steam Forum besser aufgehoben! ;-)





    Sorry, aber ich bin an diesem Punkt raus aus der Frage. Es gibt für das Problem soviele unterschiedliche mögliche Fehlerquellen, daß jemand der das Spiel nicht selbst hat, wahrscheinlich nie die Lösung finden wird.
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • snowdropx
    snowdropx Member Beiträge: 10 New User
    Optionen
    bei steam hatte ich auch schon geguckt, hatte aber nicht so richtig was gefunden bei den einstellungen, aber danke das werde ich dann alles mal in ruhe ausprobieren,  ich habe ne 16.000er Leitung ist auch schon bisschen älter xD
    bei dont starve together kann man mit anderen zusammen spielen, aber soweit komme ich gar nicht erst, weil die verbindung zum spiel selbst nicht hergestellt werden kann und ich dann nur offline spielen könnte, ich hatte schon vor ner woche ungefähr alle foren dazu durchgestöbert aber nichts hatte funktioniert und dann habe ich den spiele support angeschrieben, leider hat sich dieser noch nicht gemeldet,
    allerdings ist es nicht nur dont starve together, sondern auch craft the world (eher unbekanntes spiel) wo der multiplayer modus auch nicht lädt...
    ja könnte wirklich irgendwie an steam liegen o.O weil z.B. gw2 geht ohne probleme ....