next@acer 2020

Swift 1 SF114-32 bootet nicht mehr nach BIOS-Update auf 1.11

f0r3playf0r3play Member Beiträge: 1 New User
Hallo zusammen,
dieser Eintrag dient eher der Information, da bereits gelöst. Ich habe gestern mein BIOS von 1.09 auf 1.11 geupdated. Nach dem Update ist Windows zwar hochgefahren, wo der Login-Screen dann aber kommen sollte, blieb der Bildschirm schlicht schwarz. Das Problem lies sich auch durch die Windows 10 Reparaturoptionen nicht lösen. Am Ende half nur eine komplette Neuinstallation. Installiert war Windows 10 Pro 1903 x64 mit allen aktuellen Updates. Ein Hinweis beim Update wäre gut gewesen. Zum Glück hatte ich ein aktuelles Backup!

Beste Antwort

  • CyriixCyriix Beiträge: 2,851 Guru
    Antwort ✓
    Habe mal nachgefragt bei Acer und scheinbar konnte die das Problem auch nachvollziehen.

    Es konnte nur dadurch umgangen werden, das vor dem Bios Update der Aktuellste Intel VGA Treiber installiert wurde....

    Nun wird dort scheinbar geprüft warum dieser einen solchen einfluss auf das Windows nach dem Bios Update hat und erst danach wird dieses wieder zur Verfügung gestellt (eventuell mit hinweis darauf, vorher den Intel VGA Upzudaten).

    Mfg,
    Cyriix.

Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 ACE Beiträge: 9,024 Trailblazer
    Hallo f0r3play ,
    Danke für die Info! ;-)
    Du schreibst:"... Am Ende half nur eine komplette Neuinstallation ....Ein Hinweis beim Update wäre gut gewesen.
    Ich habe kein SF114-32 und weiß nicht, was hier schiefgelaufen ist. Wenn andere User dasselbe Problem haben wie du, fehlt aber sicher nicht der Hinweis, daß nach dem Update Windows neu installiert werden muß. Das ist 100%ig von Acer nicht so geplant, sondern dann hat das BIOS Update einen fetten Fehler!
    Gruß
    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • CyriixCyriix Member Beiträge: 2,851 Guru
    Moinsen f0r3play,

    kannst du mir sagen wo du das Bios update her hast?

    Auf der Acer Webseite finde ich es nicht: https://www.acer.com/ac/de/DE/content/support-product/7564?b=1

    Mfg,
    Cyriix
  • Kno63Kno63 ACE Beiträge: 9,024 Trailblazer
    bearbeitet Oktober 2019
    Cyriix schrieb:
    Moinsen f0r3play,

    kannst du mir sagen wo du das Bios update her hast?

    Auf der Acer Webseite finde ich es nicht: https://www.acer.com/ac/de/DE/content/support-product/7564?b=1

    Mfg,
    Cyriix


    ich hatte gestern nach Lesen des Threads von f0r3play auch die von dir verlinkte Webseite geöffnet und da war die Version 1.11 noch als Download verfügbar!
    V 1.11 kann nur sehr kurz angeboten worden sein, da ich in letzter Zeit wg. anderer Anfragen häufiger mal auf die Produktseite geschaut hatte (auch mit Version 1.09 gab es ja bei einem User Probleme) und bis vor kurzem war, wie jetzt wieder, nur V 1.09 zu finden. Acer muß das BIOS Update V 1.11 noch gestern "rausgenommen haben". "Warum" ist nach der Information von @f0r3play auch nachvollziehbar! ;-)
    Gruß
    Jochen


    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 9,024 Trailblazer
    bearbeitet Oktober 2019
    Wenn ich mich richtig erinnere, stand bei V1.11 etwas von "Update BIOS Code".
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • CyriixCyriix Member Beiträge: 2,851 Guru
    Antwort ✓
    Habe mal nachgefragt bei Acer und scheinbar konnte die das Problem auch nachvollziehen.

    Es konnte nur dadurch umgangen werden, das vor dem Bios Update der Aktuellste Intel VGA Treiber installiert wurde....

    Nun wird dort scheinbar geprüft warum dieser einen solchen einfluss auf das Windows nach dem Bios Update hat und erst danach wird dieses wieder zur Verfügung gestellt (eventuell mit hinweis darauf, vorher den Intel VGA Upzudaten).

    Mfg,
    Cyriix.

  • Kno63Kno63 ACE Beiträge: 9,024 Trailblazer
    @Cyriix schrieb:
    Habe mal nachgefragt bei Acer und scheinbar konnte die das Problem auch nachvollziehen.

    Es konnte nur dadurch umgangen werden, das vor dem Bios Update der Aktuellste Intel VGA Treiber installiert wurde....

    Nun wird dort scheinbar geprüft warum dieser einen solchen einfluss auf das Windows nach dem Bios Update hat und erst danach wird dieses wieder zur Verfügung gestellt (eventuell mit hinweis darauf, vorher den Intel VGA Upzudaten).

    Mfg,
    Cyriix.


    Das Problem scheint doch weiter verbreitet zu sein, siehe hier im Thread zum A114-32:



    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • PootchPootch Member Beiträge: 2 New User
    Hallo.

    Ich habe auch eben das Bios Update von 1.9 auf 1.11 gemacht.
    Fazit: Windows 10 startet nicht mehr vollständig. Bildschirm bleibt schwarz.
    Werde wohl auch nicht um eine Neuinstallation herum kommen.
    Ziemlich Bescheiden @ Acer!


  • PootchPootch Member Beiträge: 2 New User
    Ich habe im Safemode den VGA Treiber deinstalliert. Danach konnte Windows 10 wieder ordenlich starten.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1K

3moonz
3moonz
amitnadig
amitnadig
batmalin
batmalin
brummyfan2
brummyfan2
Comrade_Brad
Comrade_Brad
Dinhosbc
Dinhosbc
FEFITOW
FEFITOW
IVAN_PC
IVAN_PC
LostTimez
LostTimez
MarcosZy
MarcosZy
NikPalPro
NikPalPro
Nitisha
Nitisha
PETER0198
PETER0198
rebccalim
rebccalim
rover_kaushik
rover_kaushik
Tacker
Tacker
VI7588
VI7588
xapim
xapim
+1K Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer