Beispiele: Montag, heute, letzte Woche, 26. März, 26.3.04

Turbo Knopf funktioniert nicht richtig

OgeRvOloOgeRvOlo Beiträge: 14Member

Tinkerer

bearbeitet 11. August in Predator, Nitro und Aspire
Guten abend,

Ich habe ein Problem und zwar folgendes:

Wenn ich bei meinen Predator G6-710 den Turbo Knopf an drücke, dann blinkt nur dieser und die Seitenlichter, also die Lichter blinken die ganze Zeit ohne aufzuhören.

Im Programm Predator Sense, bleibt es auf Standart stehen und geht nicht auf Turbo, auch wenn ich auf Schneller schalten möchte, geht es auch nicht und der Prozessor wird nicht übertaktet.

Es ist das aktuelle Windows 10 Home mit der Version 1903 installiert.

Der Rechner hat folgende BIOS Version: R01-A4S2

Bei dem Programm Predator Sense, nutze ich folgende Version: 1.00.3010

Bei dem Rechner habe ich auch schon mehrmals Windows 10 neu installiert, aber keine Besserung.

Ich habe auch schon bei Intel folgendes heruntergeladen:

Intel® Treiber- und Support-Assistent

Wenn ich diesen dann durchlaufen lasse, wird mir angezeigt, das alles auf dem neuesten stand ist.

Ich hoffe auf eine Antwort und bedanke mich schon mal im Voraus !

Mit freundlichen Grüßen

Beste Antwort

  • OgeRvOloOgeRvOlo Beiträge: 14

    Tinkerer

    bearbeitet 18. August Antwort ✓
    Hallo Kno63,

    Also das was du mir erklärt hast in dein Beitrag, ist schon mal der richtige weg und denke mal da liegt der Fehler.

    Also als erstes in dem Ordner von Predator Sense, fehlt mir der Ordner Plugs, wo die OC Profile drinnen sind für Predator Sense.

    Komisch halt das dies nicht mit installiert wird, wenn ich Predator Sense installiere.

    Habe diesen Ordner dann Manuell hinzugefügt aber ändert sich leider nichts.






    Als zweitens, das Programm Intel Extreme Tuning Utility hatte ich auch nicht drauf, habe es dann heruntergeladen und installiert ( Dank deines Links ) und habe es dann gestartet, da kann man dann aber selber die CPU, Cache von der CPU, etc.. übertakten.

    Wenn ich dann die Profile in dem Ordner von Predator Sense an drücke, dann will er diese mit dem Intel Extreme Tuning Utility öffnen.

    Update:

    Ich habe es gelöst und ihr werdet lachen, was es wirklich für ein Fehler war...

    Ich habe Predator Sense und Intel Extreme Tuning Utility nochmals deinstalliert, Rechner neu gestartet und dann nur Predator Sense neuinstalliert, also habe ich die Setup.exe als Administrator ausgewählt und dann installiert.

    Jetzt komischerweiser war der Ordner Plugs mit dabei in dem Predator Sense Ordner.

    Predator Sense gestartet, auf Turbo gedrückt und er hat sofort auf 4.60 GHz übertaktet.

    Vielen lieben dank Kno63 und auch an Cyriix !

Häufig Gestellte Fragen und Antworten

  • CyriixCyriix Beiträge: 2,212Member Expert Leader
    Moinsen OgeRvOlo,

    ich habe den gleichen Rechner und bei mir erst vor 3 Wochen Windows 10 neu installiert mit dem MCT Tool und keinerlei Probleme (weswegen ich gerade bei dir am Rätseln bin ^^).
    Ich habe dabei nur die Sense Software in der gleichen Version als einzige Acer Software Installiert und nutze auch die gleiche Bios Version.

    Wenn die Seitenlichter Blinken bedeutet es das er versucht den Rechner zu übertakten und wenn dies getan ist leuchten diese durchgehend.

    Wenn du in der Predator Software auf "Turbo" klickst geht dies denn dann?

    Mfg,
    Cyriix
  • OgeRvOloOgeRvOlo Beiträge: 14Member

    Tinkerer

    Hallo Cyriix,

    Danke für deine Antwort !

    Also Windows 10 habe ich wie du auch mit dem MCT Tool installiert, also das können wir schon mal abhaken.

    Weil am Anfang, wo ich den Rechner gekauft habe, immer wenn ich auf den Turbo-Knopf gedrückt habe, hat die CPU sich auf 4.60 GHz von alleine übertaktet.

    Es ist ein i7 6700K der in dem Predator G6-710 Rechner verbaut ist.

    In dem Programm Predator Sense gibt es 3 Optionen die man auswählen kann:

    Standart, da läuft er maximal auf 4.00 GHz oder niedrigerer, wenn man bei Energieoptionen, die Bevorzugte Energiesparpläne auf Ausbalanciert lässt.
    Schneller, da läuft er maximal auf 4.20 GHz ( Also was die CPU im Boosttakt hat )
    Turbo, da lief er maximal auf 4.60 GHz.

    Also um deine Frage zu beantworten:

    Jetzt wenn ich diesen Knopf drücke, taktet er nicht über 4.00 GHz.

    Also von Hand aus geht es nicht, aber wenn ich den Turbo Knopf drücke, dann steht er zwar auf Turbo in Predator Sense, aber er bleibt trotzdem auf 4.00 GHz.

    Bei Energieoptionen, habe ich die Bevorzugte Energiesparpläne auf Höchstleistung gestellt, also das ändert auch troztdem nichts.

    Mit freundlichen Grüßen
  • CyriixCyriix Beiträge: 2,212Member Expert Leader
    bearbeitet 13. August
    Habe auch den gleichen Prozessor :)
    Die letzte Bios Version hast du auch (nur durch die war ich in der Lage eine 970Pro Nvme zu installieren, denn vor dem Bios Update wurde die nicht vom Rechner erkannt).

    Jetzt ist nur die Frage warum er nicht hochtaktet.

    Das hatte bei mir ja erst funktioniert nachdem ich die Sense Software installiert hatte.

    Eventuell gibt es da einen Softwarefehler.

    Deinstalliere die Sense Software doch einmal und Installiere die erneut.

    Mfg,
    Cyriix
  • OgeRvOloOgeRvOlo Beiträge: 14Member

    Tinkerer

    Die BIOS Version habe ich schon seit Anfang April installiert, weil ich da schon mal Acer angeschrieben hatte, wegen folgende Sicherheitslücken: INTEL-SA-00125 und Intel-SA-00086.

    Die Sicherheitslücke Intel-SA-00086 konnte ich selber beheben durch Predator G6-710(KBL) ME-11.8.50.3425_Driver-11.7.0.1045 was man auf der Speziellen Acer Seite herunterladen kann.

    Die Sicherheitslücke INTEL-SA-00125 wurde mir von Acer die BIOS R01-A4S2 Version empfohlen zu installieren, weil da wurden die entsprechenden Mirco Codes aufgespielt und die Sicherheitslücken geschlossen.

    Das Predator Sense habe ich schon mehrmals deinstalliert und neu installiert, aber keine Besserung leider.

    Was mir noch aufgefallen ist, wenn ich Predator Sense starte, steht erstmal nur - - - - bei der GHz anzeige und dauert ein paar sekunden bis er dann die GHz anzeigt.

    Das war vorher auch nicht, wo ich den Rechner gekauft hatte.

    Das komische ist, wenn ich die Option: volle Geschwindigkeit bei den Lüftern auswähle in Predator Sense, dann drehen die Lüfter richtig laut.

    Das geht problemlos.

    Kann es eventuell sein, das was nicht richtig angeschlossen ist im Inneren vom Gehäuse, was extra für den Knopf zuständig ist?

    Ich muss dazu sagen, das ich mal das Netzteil ausgebaut habe um es zu reinigen, weil es sehr verdreckt war.

    Mit freundlichen Grüßen
  • OgeRvOloOgeRvOlo Beiträge: 14Member

    Tinkerer

    Habe eben auch ein Thread hier aus dem Forum gefunden, der ist von 2017 wo ein User das gleiche Problem hat/hatte.


    Und du hast ihn dieses Bild gepostet



    Das erklärt was die Lichter bedeuten aber das wars dann auch leider wieder.
  • CyriixCyriix Beiträge: 2,212Member Expert Leader
    Als letzten Beitrag hat einer geschrieben das er den Chipset Treiber und die Sense Software Neu installiert hatte was Ihm geholfen hat.

    Hast du das auch bereits versucht?
  • OgeRvOloOgeRvOlo Beiträge: 14Member

    Tinkerer

    Ich habe auch schon bei Intel folgendes heruntergeladen:

    Intel® Treiber- und Support-Assistent

    Wenn ich diesen dann durchlaufen lasse, wird mir angezeigt, das alles auf dem neuesten stand ist.

    Also Chipsatz Treiber fällt da auch weg.

    Wie gesagt, Predator Sense habe ich schon mehrmals deinstalliert und neu installiert, aber keine Besserung leider.
  • CyriixCyriix Beiträge: 2,212Member Expert Leader
    In dem Fall muss ich leider sagen das mir auch nicht einfällt was du noch machen könntest.

    Bei mir habe ich vor 3 Wochen wie gesagt den Rechner bekommen und alles Neu Installiert.

    Erst nachdem ich die Sense Installiert habe, funktionierte auch der Turbo Button und es gab bislang keine Probleme.

    Eventuell Antwortet hier ja noch ein anderer User der dieses Problem bereits hatte und es Lösen konnte.

    Mfg,
    Cyriix
  • Kno63Kno63 Beiträge: 6,417ACE Pathfinder
    bearbeitet 14. August
    Hallo OgeRvOlo ,

    ist zwar ziemlich weit hergeholt, aber vielleicht könnte eine (Neu)installation der Intel Extreme Tuning Utility helfen?
    In der Predator Sense App ist ja bei den Plugs hinterlegt, welches Overclocking via XTU stattfinden soll:


    Auf meinem G9-793 ist im Programme x86> Intel Ordner die XTU Anwendung hinterlegt, auf die  meiner  Einschätzung nach beim Auswählen einer der Turbo  Einstellungen zugegriffen wird:



    Wie gesagt:  Keine Anhnung, ob das wirklich so stimmt, aber du kannst ja versuchen, ob die Installation etwas bewirkt:
    Gruß
    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • OgeRvOloOgeRvOlo Beiträge: 14Member

    Tinkerer

    bearbeitet 18. August Antwort ✓
    Hallo Kno63,

    Also das was du mir erklärt hast in dein Beitrag, ist schon mal der richtige weg und denke mal da liegt der Fehler.

    Also als erstes in dem Ordner von Predator Sense, fehlt mir der Ordner Plugs, wo die OC Profile drinnen sind für Predator Sense.

    Komisch halt das dies nicht mit installiert wird, wenn ich Predator Sense installiere.

    Habe diesen Ordner dann Manuell hinzugefügt aber ändert sich leider nichts.






    Als zweitens, das Programm Intel Extreme Tuning Utility hatte ich auch nicht drauf, habe es dann heruntergeladen und installiert ( Dank deines Links ) und habe es dann gestartet, da kann man dann aber selber die CPU, Cache von der CPU, etc.. übertakten.

    Wenn ich dann die Profile in dem Ordner von Predator Sense an drücke, dann will er diese mit dem Intel Extreme Tuning Utility öffnen.

    Update:

    Ich habe es gelöst und ihr werdet lachen, was es wirklich für ein Fehler war...

    Ich habe Predator Sense und Intel Extreme Tuning Utility nochmals deinstalliert, Rechner neu gestartet und dann nur Predator Sense neuinstalliert, also habe ich die Setup.exe als Administrator ausgewählt und dann installiert.

    Jetzt komischerweiser war der Ordner Plugs mit dabei in dem Predator Sense Ordner.

    Predator Sense gestartet, auf Turbo gedrückt und er hat sofort auf 4.60 GHz übertaktet.

    Vielen lieben dank Kno63 und auch an Cyriix !

  • OgeRvOloOgeRvOlo Beiträge: 14Member

    Tinkerer

    Hier könnt ihr es selber nochmal sehen:


    Vielen lieben dank nochmal !
  • Kno63Kno63 Beiträge: 6,417ACE Pathfinder
    Hi OgeRvOlo ,
    da du ja das Problem selbst lösen konntest, lasse ich jetzt die entsprechende Antwort von dir als "Lösung" markieren. Hilft anderen, die auch das "Turbo Knopf Problem" haben und nach einer Lösung suchen! :-)
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online86

222
222
cezsaraboza48
cezsaraboza48
Piter
Piter
Sixfootdig
Sixfootdig
xapim
xapim
Zizou87
Zizou87
+80 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr, Informieren Sie sich über das Acer ACE-Programm und bleiben Sie auf dem Laufenden, was es Neues in unserem Blog gibt.

Intel Extreme KAtowise 2019
Predator Kommen Sie ins Diskussions Forum der
Predator Geräteserie.
Informieren Sie sich über das Acer ACE-Programm.