Switch 5 Location Sensor

2»

Antworten

  • cTv
    cTv Member Beiträge: 13

    Tinkerer

    Leider immer noch kein Sensor und keine Bilddrehung. Ist denn hier keiner mit einem Switch5 der mir sagen kann ob das 5 und das 12 in der Hinsicht gleich sind und die selben Sensoren haben? Oder eben andere. Is auch echt nicht schön das man bei Acer selber keinerlei Infos dazu findet.
  • cTv
    cTv Member Beiträge: 13

    Tinkerer

    Habe jetzt mal die besagten Adv Treiber vom switch12 installt. Siehe da schonmal ein Sensor der sich meldet. Allerdings nur eine Hardware id in dem Treiber vorhanden. Also wohl noch nicht ganz der richtige aber schon mal die richtige Richtung.
  • cTv
    cTv Member Beiträge: 13

    Tinkerer

    Hier zu sehen, ein Sensor scheint vorhanden zu sein.


  • Commodore_1995#
    Commodore_1995# ACE Beiträge: 97,716 Trailblazer
    Ich empfehle keine Programme zu verwenden, die die Treiber aktualisieren! Sie können jedoch versuchen, den DRIVERBOOSTER herunterzuladen, um zu überprüfen, ob der richtige Treiber heruntergeladen wurde: https://www.iobit.com/downloadcenter.php?product=de-driver-booster-free-new
    Ich empfehle jedoch, einige Spielprogramme zu deaktivieren, damit sie nicht vom Programm installiert werden!
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • Aehzebaer
    Aehzebaer Member Beiträge: 21 Networker
    bearbeitet Oktober 2021
    Switch 5  SW512-52-73Y5


    Hallo,

    jetzt hat es mich auch erwischt.

    Windows 10 Home neu aufgesetzt und die Acer Treiber installiert. Auch die Reihenfolge beachtet (Chipsettreiber, IO Treiber und Virtual Buttonstreiber in dieser Reihenfolge). 
    Es wird kein Lagesensor angezeigt (siehe Bild). 
    Dafür habe ich ein PCI Gerät (Bus 0; Gerät 19, Funktion 0) für welches kein Treiber vorhanden ist. 
    GPIO-Dockmode ist zweimal vorhanden (wie weiter oben auf einem Bild).

    Hat noch jemand eine Idee?


    Weiter steigt mein Fingerabdrucksensor regelmäßig nach dem ersten Ruhezustand aus und ist erst nach einem Neustart wieder aktiv. Acer Treiber mehrfach neu installiert, dass Ergebnis ist immer gleich.
    Hat hierzu jemand eine Idee?






  • Aehzebaer
    Aehzebaer Member Beiträge: 21 Networker
    Ganz vergessen, ist ein Switch 5  SW512-52-73Y5
  • Kno63
    Kno63 ACE Beiträge: 15,264 Trailblazer
    Hilft nur wenig weiter, aber die auf deinem Screenshot zu sehende Hardware ID des nicht erkannten PCI Geräts weist schon darauf hin, daß dafür eben die (eigentlich) im Chipsettreiber enthaltene Treibersoftware für die "Intel  Integrated Sensor Solution" fehlt:



    Siehe auch hier:



    Damit ist es aber schon wieder vorbei mit meinen "Ideen", denn ich hätte die Treiber auch in der Reihenfolge wie du installiert und wenn dann dieser Treiber trotzdem fehlt, weiß ich leider auch nicht weiter!
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • Aehzebaer
    Aehzebaer Member Beiträge: 21 Networker
    Vielen Dank für die Antwort Jochen!

    Der Hinweis, dass es die "Integrated Sensor Solution" ist hilft schon mal weiter bei der Suche. Bei Intel direkt habe ich nix gefunden. Ein Intel Tool findet die Hardware auf meinem Rechner auch nicht.

    Werd mir überlegen, ob ich einfach mal die anderen Treiber aus deinem Link installiere.