SP515-51GN absturz im Standbymodus

Optionen
Das_Michi
Das_Michi Member Beiträge: 4 New User
bearbeitet April 2023 in 2019 Archiv
Hallo zusammen, hab leider mit meinem SP515-51GN ein kleines Problem, immer wenn das System in den Stand-by wechselt und dort länger verweilt stürzt scheinbar der Laptop ab, weil wenn ich den wecken will leuchtet lediglich die Tastatur Beleuchtung auf.
Um das Gerät dann wieder normal benutzen zu können hilft nur der längere druck der einschalttaste um das gerät komplett auszuschalten und wieder neu hoch zu fahren, aber ich kriege keine Meldung das das System ein Absturz hatte nachdem ich in Windows bin.

Woran kann das liegen?

Antworten

  • Kno63
    Kno63 ACE Beiträge: 15,380 Trailblazer
    Optionen
    Hallo Das_Michi,
    überprüfe bitte im Gerätemanager unter "HID-Tastatur> Eigenschaften> Energieverwaltung, ob dort die Einstellungen so sind, wie auf meinem Gerät:



    Falls nicht, setz die Haken so wie mir und speichere mit "OK".
    Das nur als Idee; wenn das nicht hilft,weiß ich auch nicht weiter!
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • Das_Michi
    Das_Michi Member Beiträge: 4 New User
    Optionen
    Danke für den Tipp, leidet war die Einstellung schon so eingestellt.
    Der "Absturz" ist auch nicht sofort nach den einschlafen im Stand-By sondern erst nach ner zeit, hab irgendwie das Gefühl das hängt mit der Festplatte zusammen. Hab in den Energieeinstellungen jetzt mal die Festplatten abstellzeit auf 0 gestellt, mal schauen ob das was bewirkt.

    Freue mich aber auf weitere Tipps von euch und hoffe jemand kann mir helfen :-)
  • Isi_
    Isi_ Member Beiträge: 1 New User
    Optionen
    Hallo,
    hast du das Problem inzwischen in den Griff bekommen?
    Ich habe leider das selbe Problem.
  • Das_Michi
    Das_Michi Member Beiträge: 4 New User
    Optionen
    Isi_ schrieb:
    Hallo,
    hast du das Problem inzwischen in den Griff bekommen?
    Ich habe leider das selbe Problem.
    Ich glaube ja, zumindest ist der Fehler nicht mehr aufgetreten seitdem. 

    Hab in dem Programm "Intel Rapid storage-technologie" Unter systemsteuerung bei Leistung den Link Power Management deaktiviert, Seitdem ist der Fehler nicht mehr aufgetreten, hatte vorher auch die Intel grafiktreiber neuinstalliert und die Intel eigenen installiert, die Treiber alleine hatten den Fehler nicht beseitigt, aber evtl dazu bei getragen das es jetzt nicht mehr aufgetreten ist. Aber versuch erstmal den link Power managment aus.

    Hoffe bei dir hilft es und schlägst dich nicht solange damit rum wie ich.