Beispiele: Montag, heute, letzte Woche, 26. März, 26.3.04

Aspire E1-572 RAM Upgrade funktioniert nicht

PeetytwistPeetytwist Beiträge: 6Member

Tinkerer

Hallo liebe Community :)

in meinem Aspire E1-572 ist zurzeit ein 4GB Riegel Kingston ACR16D3LS1NBG/4g (PC3-12800) verbaut, der auch der originale, schon damals beim Kauf verbaute, ist. Nun wollte ich auf 8 GB aufstocken, da ja eine zweite RAM Bank vorhanden ist und hatte hier noch einen 4 GB Ram Riegel genauer Corsair CMSO4GX3M1A1333C9 (PC3-10600) herum liegen.
Dieser wird leider nicht vom System erkannt, also unter Systeminfo stehen nur 4 GB genauso wie im BIOS, allerdings zeigt das Programm "CPU-Z" unter Memory den anderen Speicherstick an. Außerdem habe ich diesen auch in einem anderen Laptop ausprobiert, wo er funktionierte.
Meiner Erfahrung mit Desktop-PCs nach müssen RAM Riegel nicht zwingend von demselben Hersteller sein beziehungsweise auch nicht die gleiche Geschwindigkeit haben, da das Mainboard dann die geringste Geschwindigkeit der Riegel auswählt und alle gleich schaltet. Ist das Mainboard des Laptops vielleicht einfach empfindlicher?

Das installierte System ist natürlich ein 64-bit Windows 10 Pro. Ich habe auch Screenshots des Tools angehängt, wo die Speicherinformationen gezeigt werden.

Liebe Grüße



Beste Antwort

  • ralpppralppp Beiträge: 2,754 Pathfinder
    bearbeitet 3. Februar Antwort ✓
    Hast du nach dem Speicher Upgrade im Bios die Setup Default Werte geladen und abgespeichert?

    Wenn das nichts gebracht hat, liegt es wohl daran, dass das Motherboard Probleme beim korrekten "Ansprechen" der Speicher Riegel hat.
    Derartigen (möglichen) Problemen geht man dadurch aus dem Weg, dass absolut identische Riegel verbaut werden.

    Du hast schon damit Recht, dass heutzutage moderne Bios Varianten auch mit unterschiedlichen Riegeln umgehen können sollten.
    Nur in der Realität sieht es halt manchmal anders aus.

Häufig Gestellte Fragen und Antworten

  • ralpppralppp Beiträge: 2,754ACE Pathfinder
    bearbeitet 3. Februar Antwort ✓
    Hast du nach dem Speicher Upgrade im Bios die Setup Default Werte geladen und abgespeichert?

    Wenn das nichts gebracht hat, liegt es wohl daran, dass das Motherboard Probleme beim korrekten "Ansprechen" der Speicher Riegel hat.
    Derartigen (möglichen) Problemen geht man dadurch aus dem Weg, dass absolut identische Riegel verbaut werden.

    Du hast schon damit Recht, dass heutzutage moderne Bios Varianten auch mit unterschiedlichen Riegeln umgehen können sollten.
    Nur in der Realität sieht es halt manchmal anders aus.
  • PeetytwistPeetytwist Beiträge: 6Member

    Tinkerer

    Das habe ich auch schon ausprobiert und es hat leider nicht geholfen 
    Okay, na dann werde ich mal versuchen, noch mal so einen Kingston Riegel zu besorgen. Wahrscheinlich ist es aber doch einfacher, einen anderen 8 GB Riegel zu finden und einzubauen. 
    Vielen Dank für den Hinweis. Melde mich dann noch mal, wenn das gekappt hat. 
  • PeetytwistPeetytwist Beiträge: 6Member

    Tinkerer

    Hallo,
    wollte nur Bescheid geben, dass es mit dem gleichen Arbeitsspeicher nun funktioniert hat. Habe einen gebrauchten aus Großbritannien bekommen.
    Vielen Dank für die Hilfe! :)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online129

albert5lj
albert5lj
lovelyacular
lovelyacular
PARVEEN123
PARVEEN123
Rumkah
Rumkah
ssssssssssssssss13
ssssssssssssssss13
Sven121215
Sven121215
+123 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Es sieht so aus als wärst du neu hier. Wenn du teilnehmen willst, wähle eine der folgenden Optionen:

Neu hier?

Neu in der Acer Community?

Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr.

Intel Extreme KAtowise 2019
Predator Kommen Sie ins Diskussions Forum der
Predator Geräteserie.
Informieren Sie sich über das Acer ACE-Programm.