Acer Switch Alpha 12 startet plötzlich nicht mehr

SnowdropSnowdrop Member Beiträge: 3 New User
Wenn ich mein Gerät einschalte, erscheint das grüne Logo von Acer sowie der Ladekreis darunter, danach geschieht aber eine Ewigkeit lang nichts mehr, dann wird das Gerät kurz schwarz so als würde es neu starten und dasselbe passiert: das Gerät fährt einfach nicht hoch. Über die Lautstärketaste am Rand komme ich in das BIOS, anonsten funktioniert nichts an dem Gerät und ich bin mit meinem Latein am Ende. Leider kenne ich mich mit Tablet-PCs etc. nicht genug aus und weiß nicht, was ich tun kann, damit das Gerät wieder funktioniert. Hat jemand Tipps? 

Häufig Gestellte Fragen und Antworten

  • SnowdropSnowdrop Member Beiträge: 3 New User
    Update: mittlerweile versucht er gar nicht mehr zu booten, stattdessen steht da "No bootable device". Ins BIOS komme ich aber noch und die Festplatte wird zumindest dort auch noch erkannt.
  • Kno63Kno63 ACE Beiträge: 10,282 Trailblazer
    Hallo Snowdrop,
    in der Hoffnung, daß sich "nur" etwas im BIOS verstellt hat und es kein Hardwareproblem der SSD ist:
    Geh ins BIOS und stelle dort die Werkseinstellungen wieder her, indem du "Load Setup Defaults" anklickst.
    Nachdem diese geladen und gespeichert sind, starte das Gerät ganz normal und überprüfe, ob es jetzt wieder bootet.

    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • juserjuser Member Beiträge: 3 New User
    bearbeitet Juni 2020
    Hallo,
    ich habe gerade genau dasselbe Problem wie Snowdrop. Mein Acer Switch Alpha 12 zeigt nur das grüne Logo und darunter den Ladekreis ... nach einer Weile wird der Bildschirm schwarz und das Ganze geht von vorne los.
    Ins BIOS komme ich noch, aber wenn ich “Load Setup Defaults“ klicke, passiert genau gar nichts!
    Kann ich noch irgendwas tun, um das Gerät irgendwie starten zu können (und wenigstens meine Daten zu sichern)?
    LG
  • Kno63Kno63 ACE Beiträge: 10,282 Trailblazer
    Hallo juser ,
    wenn du das BIOS öffnest und unter "Boot"  nachschaust, wird dir dort noch der Windows Bootmanager angezeigt und steht der an oberster Stelle der Bootreihenfolge?
    Das einzige, das mir dazu einfällt, wäre, an einem anderen Computer einen bootfähigen Win 10  Setup Stick zu erstellen, von diesem zu booten und dann in den Computerreparaturoptionen versuchen, das Gerät wieder zum Laufen zu bringen. Siehe hier unter "Tool jetzt herunterladen":
    Achte beim Erstellen darauf, daß hier kein Haken gesetzt ist:



    Wenn du vom Stick gebootet hast, klicke auf "Computerreparaturoptionen> Problembehandlung> Erweiterte Optionen", und versuch erstmal, ob mit "Starthilfe" das Problem behebbar ist. Wenn du auf dem Rechner den Computerschutz aktiviert hast und Wiederherstellungspunkte existieren, kannst du versuchen das System um ein paar Tage zurückzusetzen (System wiederherstellen). Falls das Problem während/nach einem Windows Update aufgetreten ist, kannst du das Update deinstallieren. Das  Fenster in den Computerreparaturoptionen sieht so aus:



    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • juserjuser Member Beiträge: 3 New User
    Danke für die Tipps @Kno63 . Das booten mit einem externen USB-Stick hat zwar funktioniert, aber sämtliche Aktionen im Bereich der Computerreparaturoptionen funktionieren nicht.
    Inzwischen ist auch der Windows Bootmanager komplett aus der Liste im Bios verschwunden?!
    Ich hab keine Ahnung was ich tun soll ...bleibt wohl nur der Acer Service, nehm ich an.
  • juserjuser Member Beiträge: 3 New User
    Update: wenn ich das Tablet jetzt starte kommt mir auch die Meldung “No Bootable Device“.
    @Snowdrop was hast du damals gemacht, um das Problem zu lösen?
  • SnowdropSnowdrop Member Beiträge: 3 New User
    Hallo @juser
    Ich habe damals mein Gerät in Reparatur gegeben. War bei mir zum Glück ein Monat vor Ablauf der Garantie, deswegen musste ich auch nichts zahlen. Wenn ich mich richtig erinnere, wurde das Motherboard damals ausgetauscht (evtl. war es auch was anderes, glaube aber, dass es das Motherboard war).
  • Kno63Kno63 ACE Beiträge: 10,282 Trailblazer
    bearbeitet Juni 2020
    juser schrieb:
    Update: wenn ich das Tablet jetzt starte kommt mir auch die Meldung “No Bootable Device“.
    @Snowdrop was hast du damals gemacht, um das Problem zu lösen?

    Kann auch schlichtweg bedeuten, daß die Festplatte/SSD einen Defekt hat. Als Boot Modus im BIOS ist noch der UEFI Boot aktiv (es steht da im BIOS nichts von Legacy Mode?)?
    Vielleicht noch einen Versuch wert, wäre eine Reparatur des Bootloaders mit folgenden Eingaben in der Eingabeaufforderung  des Win 10 Sticks mit folgenden Befehlen:
    In Eingabeaufforderung als Administrator eingeben und nach jedem Befehl "Enter" drücken:

    bootrec /fixmbr

    bootrec /fixboot

    bootrec /scanos

    bootrec /rebuildbcd

    exit

    Anschließend Gerät neustarten.
    Ansonsten würde ich den Rechner auch zur Überprüfung zum Acer Service schicken. Die Überprüfung und ein möglicher Kostenvoranschlag ist ja dort auch bei Geräten außerhalb der Garantie kostenlos; danach kannst du entscheiden, ob repariert werden soll oder ob du das Gerät unrepariert wieder zurückhaben willst. Wenn nichts allzu Wichtiges auf dem Rechner ist, kannst du mit dem Stick natürlich auch gleich eine Neuinstallation durchführen. Da auf deinem Stick jetzt aber schon die Version Win 10 2004 ist, ist das auch nicht ohne Risiko, weil viele Rechner durch fehlende passende Treiber noch gar nicht mit Version 2004  komplett kompatibel sind.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ralpppralppp ACE Beiträge: 4,594 Pathfinder
    Übrigens:
    Nach dem aufrufen der Bios Setup Default Werte passiert auch nichts, was du so ohne weiteres bemerken würdest!
    Entscheidend ist jedoch, dass nach dem aufrufen dieser Werte das ganze auch mittels “F10“ (glaube ich, war die richtige Taste dafür) abspeicherst und ihn neu starten lässt!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1.8K

Acer-Erick
Acer-Erick
Acer-Manny
Acer-Manny
AíasDias
AíasDias
blickysticky
blickysticky
carlosochoa
carlosochoa
cns
cns
Cwjordan
Cwjordan
Czar90
Czar90
debski
debski
Devilgamer75
Devilgamer75
DrVolumen
DrVolumen
duncsimpson
duncsimpson
Faisalq
Faisalq
Gudlite
Gudlite
Ignatus
Ignatus
inforit
inforit
JerseyMJR
JerseyMJR
Jjag
Jjag
jmkjmk01
jmkjmk01
JoaoCarvalho90
JoaoCarvalho90
johnjanny
johnjanny
jonatasdavid
jonatasdavid
Maria4
Maria4
msSG
msSG
NegohRocha
NegohRocha
ragsak28
ragsak28
Spaz74
Spaz74
Tauandj
Tauandj
+1.8K Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer