Beispiele: Montag, heute, letzte Woche, 26. März, 26.3.04

Neue HDD friert Laptop beim Acer Logo ein

Alex0815Alex0815 Beiträge: 23Member Troubleshooter
Zuerst, Hallo alle miteinander.

Ich hoffe Ihr könnt mir helfen.

Ich habe einen neuen Swift 3 Laptop (SF315-52G).
Dieser hat eine M.2 256GB und eine 1TB normale HDD eingebaut.
Ich habe nun aus meinem alten Acer eine M.2 512GB und eine 2TB SSD die ich einbauen will.
So, nun geht es schon los, auf der M.2 die im Swift eingebaut ist liegt das Windows 10.
Verbaue ich meine SSD anstelle der HDD und starte den Laptop dann friert er ein mit dem Acer Logo direkt nach dem Einschalten und ich komme nicht einmal mehr in das Bios.
Bios Update habe ich bereits gemacht auf 1.05

Entferne ich die SSD geht wieder alles. Genauso mit gar keiner HDD eingebaut.

Ist das ein Sicherheitsfeature sodass keine ungewollte HDD eingebunden werden kann um evtl. Zugriff auf die Daten zu erhalten?

Ich muss unbedingt meine SSD (Samsung 850 2TB) mit in das System integrieren.
Dort ist zwar noch das Windows 8.1 drauf vom alten Laptop aber das sollte ja nicht stören, booten will ich mit der funktionieren M.2.

Das Problem ist also schon tiefliegender, es geht gar nichts, weder Bios (F2) noch Bootmenü (F12) sobald eine "fremde" HDD eingebaut wurde.

Ich hoffe mir kann jemand sagen wie ich das hinbekomme.

Danke

Viele Grüße
Alex

Häufig Gestellte Fragen und Antworten

  • CyriixCyriix Beiträge: 2,239Member Expert Leader
    Hallo Alex0815,

    soweit ich weiß, tritt dein beschriebener Fehler bei den Acer Geräten immer dann auf, wenn der HDD/SSD Controller vom Bios nicht erkannt werden kann.

    Dies kann an einem zu alten Bios liegen (bei dir ja nicht da du es Upgedatet hast), es kann an zu alter Firmware der SSD liegen, oder es gibt einen Kontaktfehler, weswegen die SSD vom Bios nicht richtig erkannt werden kann (könnte man nur durch prüfen über einen anderen Port beheben).

    Dir bleibt soweit ich das bislang einschätzen kann, ausschließlich ein Firmware Update der SSD (falls es eines gibt) und das du die SSD nochmal rausziehst, bzw. reinsteckst.

    Mfg,
    Cyriix


  • Kno63Kno63 Beiträge: 6,573ACE Pathfinder
    bearbeitet September 2018
    Hallo,

    ich weiß nicht, ob meine Überlegung Sinn macht, aber:

    Könnte das Problem nicht daran liegen, daß auf der zweiten SSD das Win 8.1 liegt, so daß das BIOS  mit zwei aktiven Bootpartitionen "konfrontiert" ist?

    Oder habe ich das mißverstanden und du hast als zweite SSD die 512 GB eingebaut und die ist nur ein "einfaches Volume" (reiner Datenspeicher)?

    Die SSDs haben alle eine GPT Formatierung?

    Vielleicht hast du aber auch recht, daß "das Win 8.1 nicht stören sollte"; ich hab keine Erfahrung mit Dual Boot Systemen.

    Gruß

    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Alex0815Alex0815 Beiträge: 23Member Troubleshooter
    Hallo,

    erstmal vielen Dank für die Anworten.

    Also, die M.2 SSD mit 512GB aus meinem "alten" Acer habe ich komplett platt gemacht sogar mit verschiedenen Partitions-Tools.
    Vorweg, ein falscher bzw. nicht guter Kontakt ist ausgeschlossen, ich habe doch einige male das ganze gesteckt und versucht.
    Es handelt sich bei beiden SSD (M.2 und SATA) um Samsung Evo 850 mit der aktuellen Firmware (laut dem Samsung Drive Manger, name fällt mir gerade nicht ein).

    Die 2TB kann ich nicht "platt" machen da ich die Daten darauf nicht komplett zwischen speichern kann.

    Kann es sein das es nicht bootet weil die Stromversorgung nicht ausreicht? Beide, die SSD sowie die M.2 benötigen viel mehr als die eingebauten HDD und M.2

    Das wäre natürlich ein riesen FAIL von Acer.

    Ich habe noch eine sehr alte 64 GB SSD, diese wurde direkt erkannt.

    Für mich ist es sehr wichtig zumindest die 2TB SSD zum laufen zu bekommen.

    Alles ist mit GPT formatiert.

    Auch ein clonen der funktionierenden (bereits verbauten) M.2 auf die andere/neue half nicht.

    Gibt es noch Ideen?

    Vom Acer Support kam leider auch noch immer keine Antwort, der Live-Chat brachte mir den kompletten Freitag keinen Ansprechpartner, nach 12 Versuchen gab ich auf. (den ganzen Tag über versucht wohlgemerkt).
    Und eine E-Mail Anwort kam auch noch nicht.

    Viele Grüße
    Alex
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online315

Acer-Harvey
Acer-Harvey
Acer-Karp
Acer-Karp
Acer-Manny
Acer-Manny
Alvania
Alvania
anivek
anivek
Barto_
Barto_
Boatkettlecheese
Boatkettlecheese
Bounthy
Bounthy
DEBORBEE
DEBORBEE
Deejay_tech
Deejay_tech
der72
der72
diordesu
diordesu
egydiocoelho
egydiocoelho
HugoNieto
HugoNieto
jd63636
jd63636
jetalgmi
jetalgmi
JG50
JG50
Jhjh6980
Jhjh6980
Kno63
Kno63
Krazyatom
Krazyatom
Labbeck_AMFs
Labbeck_AMFs
laurent_14
laurent_14
la_lion_asad
la_lion_asad
Luigibarsocchi
Luigibarsocchi
midge8290
midge8290
Mustavo
Mustavo
Nightwind
Nightwind
odd_studio
odd_studio
PeteRocks
PeteRocks
Sailbadthesinner
Sailbadthesinner
System
System
TECH_MAN
TECH_MAN
yogacat
yogacat
Zelmel
Zelmel
+281 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr, Informieren Sie sich über das Acer ACE-Programm und bleiben Sie auf dem Laufenden, was es Neues in unserem Blog gibt.

Intel Extreme KAtowise 2019
Predator Kommen Sie ins Diskussions Forum der
Predator Geräteserie.
Informieren Sie sich über das Acer ACE-Programm.