Aspire R5-471T Bildschirmfehler nach Aufklappen

Optionen
Markus97
Markus97 Member Beiträge: 1 New User
bearbeitet April 2023 in 2017 Archiv

Hallo,

 

ich benutze ein Aspire R5-471T schon seit einem Jahr für alles Mögliche. Seit neuestem habe ich jedoch das Problem, dass ich sobald ich mein Notebook zuklappe und darauf hin wieder aufklappe einen Bildschirmfehler bekomme (Bild unten). Wenn ich den Laptop jedoch wieder aus- und einschalte funktioniert alles wie gewohnt. Kann mir jemand vielleicht behilflich sein? Danke schonmal im voraus!

 

Markus

Der BildschirmfehlerDer Bildschirmfehler

 

 

Beste Antwort

  • krisibisi
    krisibisi Member Beiträge: 1 New User
    Antwort ✓
    Optionen

    Hallo zusammen,

     

    ich hatte das Problem auch. Im Updateverlauf wurde vor ein paar Tagen der Treiber aktualisiert.

     

    Lösung:

    Einstellungen -> Geräte -> Geräte Manager -> doppelklick auf Grafikkarte -> doppelklick auf Intel HD Graphics 520 -> Reiter "Treiber" anklicken -> vorherigen Treiber anklicken und den wechsel zum alten Treiber bestätigen... neu booten. Fehler weg Smiley Happy

     

    gruß

     

    Krisibisi

Antworten

  • Cyriix
    Cyriix ACE Beiträge: 4,665 Pathfinder
    Optionen

    Hallo Markus97,

     

    ich würde in deinem Fall erstmal ein Bios Update durchführen (da gab es scheinbar einige für dein Modell).

     

    Seit wann genau ist das Problem? Kannst du vieleicht auf einen Zeitpunkt das Gerät zurücksetzen als der Fehler noch nicht bestand?

     

    Ist der Schnellstart in den Energieoptionen Deaktiviert?

     

    Mfg,

    Cyriix

  • markemfero
    markemfero Member Beiträge: 2 New User
    Optionen

    Ich habe seit heute exakt das gleiche Problem, der weisse Bildschirm kommt nur beim Ruhezustand und Energiesparen, beim neu starten ist alles wieder in Ordnung. Ist heute das erste mal aufgetreten. Habe eine Acer Aspire R14. Das klingt dann eher nach einem Update als Ursache, wenn das gleichzeitig bei mehreren User auftritt??

  • krisibisi
    krisibisi Member Beiträge: 1 New User
    Antwort ✓
    Optionen

    Hallo zusammen,

     

    ich hatte das Problem auch. Im Updateverlauf wurde vor ein paar Tagen der Treiber aktualisiert.

     

    Lösung:

    Einstellungen -> Geräte -> Geräte Manager -> doppelklick auf Grafikkarte -> doppelklick auf Intel HD Graphics 520 -> Reiter "Treiber" anklicken -> vorherigen Treiber anklicken und den wechsel zum alten Treiber bestätigen... neu booten. Fehler weg Smiley Happy

     

    gruß

     

    Krisibisi

  • Kno63
    Kno63 ACE Beiträge: 15,401 Trailblazer
    Optionen

    Als Ergänzung zu krisibisi:

     

    Könnt ihr euch im Updateverlauf anschauen, ob Windows euch "ungebeten" ein neuen Treiber installiert hat. Das ist der Grafiktreiber, der auf meinem R3 installiert wurde:

     

     

     

    gtyxnt.JPG

    Gruß

     

    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • markemfero
    markemfero Member Beiträge: 2 New User
    Optionen

    Hallo Krisibisi,

     

    bei mir hat das geklappt, vielen Dank für den Lösungshinweis! Ich habe das Problem auch an den Acer-Support gegeben, da kam die Empfehlung das Gerät besser einzusenden. Also mit dem vorherigen Treiber ist nun alles wieder ok.

    Dieser Treiber war dann wohl das Problem (automatisch installiert am 29.09.2017):

    Intel Corporation - Display - 6/2/2017 12:00:00 AM - 22.20.16.4691

     

    Gruss
    Markus

  • Lothar51
    Lothar51 Member Beiträge: 1 New User
    Optionen
    habe den gleichen Fehler, habe aber den vorherigen Treiber nicht mehr und kann ihn auch nirgends finden. Kann mir jemand bitte helfen, sonst werde ich noch verrückt. Danke
  • Kno63
    Kno63 ACE Beiträge: 15,401 Trailblazer
    Optionen
    Lothar51 schrieb:
    habe den gleichen Fehler, habe aber den vorherigen Treiber nicht mehr und kann ihn auch nirgends finden. Kann mir jemand bitte helfen, sonst werde ich noch verrückt. Danke
    Hallo Lothar51,
    stell bitte eine eigene Frage. Die Frage ist als gelöst markiert, da schaut normalerweise keiner mehr rein! Schreib da mit rein, um welches Notebook Modell es geht (genaue Modellbezeichnung, nicht nur R 14 oder so); welches Windows in welcher Version installiert ist, seit wann der Fehler auftritt, ob der auch nur nach Ruhezustand auftritt, was dem vorausging, welches dein aktuell installierter Treiber ist, etc.
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • Cyriix
    Cyriix ACE Beiträge: 4,665 Pathfinder
    Optionen
    Wenn du auch das Gerät hast installiere doch den VGA Treiber deines Gerätes:
    https://www.acer.com/ac/de/DE/content/support-product/6397?b=1

    Ist es ein anderes Gerät mach am besten (oder generell da dieser Thread schon sehr alt ist) einen neuen Thread für dein Problem auf.

    Mfg,
    Cyriix