Beispiele: Montag, heute, letzte Woche, 26. März, 26.3.04

Chrome OS / Cloudready auf Spin 1 startet nicht

BaumLPBaumLP Beiträge: 19Member

Tinkerer

bearbeitet April 2018 in Swift & Spin

Sehr geehrte Damen und Herren,

 

Ich wollte auf meinen Acer Spin 1 mit 2gb Ram Chrome OS oder auch Cloudready installieren. Ich habe mir mehrere Anleitungen durch gelesen und genau befolgt aber leider bekomme Ich nur einen schwarzen Bildschirm wenn Ich auf den vorbereiteten USB Stick boote. Woran liegt das? Mache Ich etwas falsch oder ist die Software nicht mit meiner Hardware kompatibel? 

Danke für Hilfe im voraus.

 

Mit freundlichen Grüßen

Tim

Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 Beiträge: 6,779ACE Pathfinder

    Hallo,

     

    hat zwar keine für mich nachvollziehbare Logik, aber da das auch schon andere User bei dem Gerät berichtet haben:

     

    Stell mal im UEFI den "Network Boot" auf enabled:

     

    gggvrnt.JPG

     

    Secure Boot hast du deaktiviert?

     

    Ich kenne mich mit Chrome OS oder Linux nicht genauer aus. Bei Linux muß wohl noch im BIOS unter "Select an UEFI file as trusted for executing" dem Bootmedium eine "Booterlaubnis" erteilt werden.

     

    Für beide Optionen muß zuerst ein Supervisor Password erstellt werden; für den Network Boot meines Wissens nicht.

     

    Ich hoffe mal, daß sich noch jemand meldet, der mehr Ahnung von dieser Art von Installation hat. ;-)

     

    Gruß

     

    Jochen

     

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • BaumLPBaumLP Beiträge: 19Member

    Tinkerer

    Danke für die schnelle Antwort!

    Ich glaube dass Ich Network Boot auf Enable hatte weil Ich schonmal etwas mit Linux getestet habe und auf den gleichen Beitrag gestoßen bin.

    Das mit "Select an UEFI file as trusted for executing" ist mir neu aber Ich werde es morgen direkt testen.

     

    EDIT: Ich habe es jetzt getestet aber leider wieder nur Blackscreen... Egal welche "UEFI" datei Ich genommen habe. Auch mit oder ohne Secure boot gab es nur Blackscreen. Beim starten kommt ganz kurz ein Text wo Steht "Welcome to GRUB" aber wirklich nur für ca. 0,2 Sekunden oder so.

  • BaumLPBaumLP Beiträge: 19Member

    Tinkerer

    Gibt es sonst niemand der mir Helfen kann?

    Denn der eigentliche Hintergrund ist dass Ich sehr viele Youtube Videos schaue aber dies ohne Framedrops in Chrome/Firefox auf 1080P60FPS nicht möglich ist und Ich mit erhoffe keine Framedrops in Chrome OS zu haben.

  • CyriixCyriix Beiträge: 2,289Member Expert Leader

    Ich kann leider auch nur raten woran es liegt.

     

    Aber so wie hier https://tchgdns.de/chrome-os-cloudready-netbook/ beschrieben hattest du es durchgeführt, oder wie bist du vorgegangen?

     

    Mfg,

    Cyriix

  • BaumLPBaumLP Beiträge: 19Member

    Tinkerer

    Ja Ich bin genau so vorgegangen (nur konnte Ich halt nichts einrichten weil Ich ja nicht mal ein mal zu dem "Cloudready Splashscreen" komme) und habe es auch schon über Beta tool von Neverware getestet, geht halt leider auch nicht. 

  • CyriixCyriix Beiträge: 2,289Member Expert Leader

    Gibt es bestimmte vorraussetzungen für Cloudready?
    Eventuell CPU oder ob UEFI oder Legacy Modus?

    Da ich leider nicht dein Modell und dessen Hardwarespezifikationen kenne, empfehle ich dir diesbezüglich einmal zu schauen ob es daran liegen kann.

     

    Mfg,

    Cyriix

  • BaumLPBaumLP Beiträge: 19Member

    Tinkerer

    Ich kein da leider nicht viel sagen da Ich mich mit BIOS und so nicht auskenne. Aber Ich denke es leigt am Legacy Boot da Ich einen anderen Beitrag hier schon gefunden habe. Danke für die Hilfe Ich glaube es liegt an der Hardware.

  • BaumLPBaumLP Beiträge: 19Member

    Tinkerer

    UPDATE: Ich kann jetzt auf cloudready aufm USB starten und nutzen. Wenn man das OS installiert hat bootet halt Garnichts mehr.
  • CyriixCyriix Beiträge: 2,289Member Expert Leader
    Kannst du uns genau sagen wie du es nun geschafft hast das zu starten?

  • BaumLPBaumLP Beiträge: 19Member

    Tinkerer

    Mit der neusten Version kann ich auf den USB Stick ohne Probleme booten. Wenn ich dann das OS installieren möchte "Zerbombt" es mir nur die Festplatte mit ca.40 Partitionen. 
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online189

Acer-Harvey
Acer-Harvey
Acer-Karp
Acer-Karp
Acer-Laura
Acer-Laura
Alecar
Alecar
Boro38
Boro38
brummyfan2
brummyfan2
DaanIJ
DaanIJ
egydiocoelho
egydiocoelho
fbraga
fbraga
HAL_9000
HAL_9000
Jacyra
Jacyra
JeanS
JeanS
Lamberval98098
Lamberval98098
laurent_14
laurent_14
lpmgm1
lpmgm1
MaClane
MaClane
mishimi
mishimi
SamyrMustafá
SamyrMustafá
System
System
+170 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Good Design Aware 2019
Predator Kommen Sie ins Diskussions Forum der
Predator Geräteserie.
Informieren Sie sich über das Acer ACE-Programm.