Acer GF246 : Bild fällt immer wieder für ca. 2 Sekunden aus

therealbase
therealbase Member Beiträge: 1 New User
bearbeitet April 2023 in 2017 Archiv

Hallo,

 

ich habe einen neuen Acer GF246 per HDMI Kabel (bereits vorhanden)

an eine Geforce GF740 angeschlossen. Nun geht das Bild immer nach einer nicht näher zu definierenden Zeit für ca. 2 Sekunden weg und zeigt nur noch einen schwarzen Bildschirm. Auch nach der Neuinstallation des Geforcetreibers ändert sich nichts.

Der Monitor worde auch nicht von Win 10 als Acer GF246 erkannt, sondern als PNP Monitor.

Ich habe dann einen Treiber von der Acerseite runtergeladen (Win 8) und installiert. jetzt wird der Monitor als GF246 erkannt.

Welche Urasachen kann es haben das dass Bild ständig weggeht.

Falscher Treiber ?

Beigelegtes HDMI Kabel nicht verwendet ?

 

Bitte um Hilfe !

 

Danke

Antworten

  • Kno63
    Kno63 ACE Beiträge: 15,263 Trailblazer

    therealbase schrieb:
     

    Beigelegtes HDMI Kabel nicht verwendet ?

     

     


    Hi therealbase,

     

    verwende es doch einfach mal!

     

    Wenn der Fehler weiterhin auftritt, ist dieser mögliche Auslöser schon mal ausgeschlossen!

     

    Geht es um die GeForce GT 740?  Dir ist bekannt, daß die eine Systemleistung (Netzteil) mit 400 W benötigt?

     

    Das hier ist der aktuelle Treiber für Win 10 64bit:

     

    http://www.nvidia.de/download/driverResults.aspx/117330/de

     

    Gruß

     

    Jochen

     

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)