Beispiele: Montag, heute, letzte Woche, 26. März, 26.3.04

E5-573G-71L9 Langsames WiFi unter Windows 10

zenotornadozenotornado Beiträge: 9Member
bearbeitet 9. Januar in Aspire

Hallo liebe Community,

 

ich bin seit einigen Tagen stolzer Besitzer eines Acer Aspire E5-573G-71L9 (i7-5500, 8 GB RAM, 1000 GB HDD). Ich bin insgesamt sehr zufrieden mit dem Gerät, leider spinnt jedoch das WLAN. Ich bekomme zwar im Download 50 MBit/s, doch geht der Upload nicht über 100 KBit/s. Alle anderen Geräte im WLAN erreichen locker 5 - 6 MBit/s Folgende Lösungsversuche habe ich bereits durchgeführt:

 

1. Deaktivierung Windows Update

2. Reset der fritz.box

3. Zurücksetzten des Laptop

4. Aktualisieren des Treibers

 

All das blieb leider ohne Erfolg. Hat vielleicht jemand in der Community eine Idee. Ich würde mich nur ungern wieder von meinem Laptop trennen müssen.

«1

Häufig Gestellte Fragen und Antworten

  • widmowidmo Beiträge: 6Member

    Hallo,

     

    ich kann mich hier mit meinem Problem direkt einschliessen. Nach Aktuallisierung von BIOS und allen Treiber bekomme ich endlich eine stabile WLAN Verbindung mit anständigen Downloadraten von 10MB. Aber bei Upload erreiche ich Werte von weniger als 100kb! Alle andere Geräte im Heimnetz haben mit dem WLAN keine Probleme.

     

    Die Konfiguration:

    Aspire VN7-591G
    BIOS: V1.15
    Win10 64bit
    Wlan: Qualcomm Atheros QCA61x4
    Driver 12.0.0.191 (from http://www.killernetworking.com/support/driver-downloads/standard-drivers)

     

    Ich habe bereits schon mit verschiedenen Wireless Modes der Karte getestet auch mit Preferred Band probiert.

    Die Karte habe ich aus Geräte Manager entfernt und neuinstalliert, ebenfalls die Bluetooth deaktiviert, verschiedene Treiber getestet und der Patch Patch_Acer_20150204_W81x64W10x86W10x64_A installiert.

    Dann die fritz box Funkkanäle geändert, es hilft alles nichts.

     

    Hat jemand noch eine Idee?

  • zenotornadozenotornado Beiträge: 9Member

    Ich konnte den Laptop heute nochmal in einem anderen Netzwerk testen (Hotspot mit Glasfaser). Dort liegt der Download der anderen Geräte bei 70 MBit/s und der Upload bei ca. 30 MBit/s. Bei meinem Acer war der Download ungefähr gleich, jedoch kam der Upload nicht über 10 MBit's. Also scheint es nicht an meinem Heimnetzwerk zu liegen, denn überall erreicht mein Acer nur ein Teil der normalen Leistung.

  • Kno63Kno63 Beiträge: 4,974ACE Pathfinder

    Hallo,

     

    es wäre noch einen Versuch wert, die Antivirensoftware (falls es nicht der Defender ist) testweise zu deinstallieren (deaktivieren reicht nicht, weil dann immer noch die Filter installiert sind)!

     

    Gruß

     

    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ralpppralppp Beiträge: 2,578ACE Pathfinder

    @widmo

     

    So lange wir nicht wissen, welche WLAN-Karte beim Threadersteller verbaut ist, helfen deine Hinweise nur bedingt weiter.

  • zenotornadozenotornado Beiträge: 9Member

    Hallo zusammen,

     

    ich habe eine WLAN Karte von Qualcomm Atheros QCA9377

  • widmowidmo Beiträge: 6Member

    Ok, den Test mit Deinstallation von Antivirus Software (Avira) habe ich durchgeführt. Leider kein Erfolg.

     

    Ich habe der Notebook jetzt auch in anderem Wifi Netz (mit Kabelanbindung) getestet...... Mit vollen Erfolg!

    Also der Upload ist gleich schnell wie der Download (liegt bei 15MB!).

     

    Daher werde ich mich noch mal auf das Heimnetz konzentrieren und in Richtung Kommuniaktion von Fritz Box (7390 Firmware 6.30) mit Qualcomm Atheros QCA61x4 forschen. Wobei alle andere Geräte (sowohl Notebooks als auch Smartfones) keine Probleme haben. Vielleicht reicht ein Neustart von FritzBox....

  • ralpppralppp Beiträge: 2,578ACE Pathfinder

    Du könntest ja mal bei der Fritte die aktuellste sogenannte AVM Labor-Version flashen:

    http://avm.de/fritz-labor/labor-fuer-fritzbox-7390/uebersicht/ -

     

    Vielleicht kommt die ja besser mit der Atheros zurande!?

  • zenotornadozenotornado Beiträge: 9Member

    Die ist bereits drauf.

  • widmowidmo Beiträge: 6Member

    Na dann, ich habs... halbwegs wenigstens.

    Das Ding (und damit meine ich Atheros Adapter) kann, wie schon heute früh vermutet, irgendwie nicht mit der FritzBox oder umgekehrt.

     

    Aber die Reihe nach. Ich habe die Fritzbox durchgestartet - nix passiert, dann bin ich auf 2,5 GHz (wie alle andere Geräte in Netz) gewechselt - nix passiert. Dann habe ich Fritzbox noch mal durchgestartet.

    Und plötzlich sehe da der Upload läuft mit 800 kb! (Der DSL hat max 1 MB Upload also ok) Datei anhängen an Mails geht wieder!

    Ok dann gehe ich auf 5 GHz zurück -> geht wieder nicht, war klar also wieder 2,5 GHz.

    Es geht aber immer noch nicht... Fritzbox / Notebook durchgestartet und nix.

     

    Dann habe ich Wirelass Mode auf 03 - 11 b/g geändert und sehe da der Download und Upload erreichen fast die theoretisch maximale Werte von 16MB / 1 MB und das sehr konstant.

     

    Hat jemand dafür eine Erklärung? Wo liegt die Ursache bei dem Wlan Adapter oder bei Fritzbox?

    Ich behalte die Upload Wert erst mal in Auge....

     

     

  • zenotornadozenotornado Beiträge: 9Member

    Habe ein ähnliches Phänomen beobachtet, nachdem ich das auch probiert habe.

     

    802.11 b+g DL 20 MBit/s UL 2 MBit/s (anderes Gerät DL 12 MBit/s UL 9 MBit/s)

    802.11 n+g DL 22 MBit/s UL 0,1 MBit/s (anderes Gerät DL 42 MBit/s UL 9 MBit/s)

    802.11 b+n+g DL 15 MBit/s UL 0,3 MBit/s (anderes Gerät DL 44 MBits/s UL 9 MBit/s)

     

    Habe ich beim Treiber irgendetwas übersehen oder gibt es irgendeine Software mit der ich das ausgleichen kann?

  • widmowidmo Beiträge: 6Member

    Hm, da scheint der Atheros Adapter Probleme mit dem 802.11n Standard zu haben. (oder ist das die Fritzbox? Das würde ich aber eher ausschliessen)

    Die Frage nun, lässt sich das mit einem Treiberupdate beheben oder ist das ein Hardwarebug?

  • zenotornadozenotornado Beiträge: 9Member

    Gibt es alternative Treiber?

  • ralpppralppp Beiträge: 2,578ACE Pathfinder

    Welche Treiberversion läuft denn auf euren Rechnern?

  • widmowidmo Beiträge: 6Member

    Die Konfiguration:

    Aspire VN7-591G
    BIOS: V1.15
    Win10 64bit
    Wlan: Qualcomm Atheros QCA61x4
    Driver 12.0.0.191 (from http://www.killernetworking.com/support/driver-downloads/standard-drivers)
    + Patch Patch_Acer_20150204_W81x64W10x86W10x64_A

    Fritzbox 7390 Firmware 6.30

  • zenotornadozenotornado Beiträge: 9Member

    Acer Aspire E5-573G-71L9

    Intel Pentium i7-5500 2,40 GHz

    8,00 GB-RAM 1000 GB HDD

    Windows 10

    Qualcomm QCA9377 Treiber 12.0.0.116

     

    Fritz.Box mit aktueller Firmware

  • ralpppralppp Beiträge: 2,578ACE Pathfinder

    Wenn ich mit meinem bescheidenen Schul-Englisch die Quintessenz dieses Threads richtig verstehe, ist das derzeit mit den Atheros-eigenen Treibern ein unlösbares Problem und man verweist daher auf den Standard-Microsoft-Treiber, mit welchem die Geschwindigkeitsprobleme angeblich nicht auftreten.

    http://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/qualcomm-atheros-qca61x4-driver-issue-in-windows/e8da0651-b9a1-4b6b-b9d1-1893122baff1?page=1

     

    Mir fehlt da leider die Vergleichsmöglichkeit, da in meinem Aspire eine Intel 7265AC werkelt und das absolut problemlos.

  • zenotornadozenotornado Beiträge: 9Member
    Gibt es den auch für den QCA9377
  • Kno63Kno63 Beiträge: 4,974ACE Pathfinder

    Hallo,

     

    wenn sich der von ralppp angesprochene WIndows Standard Treiber auf diese Antwort bezieht:

     

    >

    Finally i've tried to use Microsoft driver (ver. 4.0.0.115  date: 23.04.2015) instead of Atheros for WiFi, and Atheros driver (ver. 10.0.0.128 date: 30.07.2015 ) for bluetooth. And the last ~20 hours, all works fine, wifi speed is bit slower, but at least do not have to restart my notebook every hour. <

     

    Da  hat sich wohl der Antwortende vertan. Dieser Treiber ist kein Windows Standardtreiber, sondern eine ältere Version des Atheros Treibers.

     

    http://lmgtfy.com/?q=4.0.0.115+wlan

     

    Gruß

     

    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • zenotornadozenotornado Beiträge: 9Member

    ich finde nur eine .sys datei, die ich nicht installiert bekomme. Beim manuellen Versuch möchte der Geräte Manager immer eine .inf Datei

  • ralpppralppp Beiträge: 2,578ACE Pathfinder

    Vielleicht würde ja das komplette deinstallieren des Acer Atheros Treiber und anschließendem Online-Treiber-Aktualisieren über den Geräte-Manager helfen.

    Also quasi Windows online nach einem Treiber suchen lassen.

    Würde natürlich eine LAN-Verbindung Verbindung voraussetzen.

«1
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online263

Acer-Jose
Acer-Jose
Acer-Karp
Acer-Karp
Acer-Manny
Acer-Manny
Alex_Key2
Alex_Key2
Atom64
Atom64
Aviatoru
Aviatoru
DERELİ
DERELİ
egydiocoelho
egydiocoelho
FFERR
FFERR
freegood
freegood
grahamt
grahamt
helmersen
helmersen
Jack22
Jack22
JackE
JackE
juabjdc
juabjdc
King9152
King9152
Kno63
Kno63
Kozidis
Kozidis
laurent_14
laurent_14
Lexton
Lexton
Moses66
Moses66
Nessana
Nessana
phropelato
phropelato
Red-Sand
Red-Sand
WalterWhite
WalterWhite
+238 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Es sieht so aus als wärst du neu hier. Wenn du teilnehmen willst, wähle eine der folgenden Optionen:

Neu hier?

Neu in der Acer Community?

Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr.

Predator Kommen Sie ins Diskussions Forum der
Predator Geräteserie.
Informieren Sie sich über das Acer ACE-Programm.