Beispiele: Montag, heute, letzte Woche, 26. März, 26.3.04

Aspire V7 PN582PG Win 10

tonne_tmtonne_tm Beiträge: 2Member
Hallo,
ich bekomme mit meinem Notebook nur sehr langsame Datenraten im Vergleich zu anderen Geräten. Das Notebook hat den Intel wireless n 7260 Chipsatz. (Win 10 frische Neuinstallation Aspire V7 PN582PG )
Ich bekomme als Beispiel mit meinem Notebook direkt vor dem Router bei speedtest.net nur 10 Mbps. Zum Vergleich mein MacBook Pro von 2011 schaft bis zu 25 MPS und mein Sony Z3 20 Mbps.
(Mehrere Test natürlich nacheinander ohne weitere Störquellen).

Der aktuellste Treiber von Intel ist installiert. Im Energieprofil von Windows ist Höchstleistung eingetragen für Drahtlosadapter.

Hat jemand einen Vorschlag woran es liegen könnte (Problem tritt bei 2,4 und 5 GHz Band auf).
Router ist die Fritubox 7930.

Häufig Gestellte Fragen und Antworten

  • CyriixCyriix Beiträge: 2,232Member Expert Leader

    Hallo tonne_tm,

     

    hast du nach der Windows Neuinstallation denn alle Treiber (mit dem Chipset beginnend) installiert, welche auf der Acer Webseite angeboten werden?

     

    Wenn nicht die Reihenfolge mit dem Chipset Treiber eingehalten wurde, kann es zu Problemen kommen (auch wenn ich im Zusammenhang mit deinem Problem dahingehend noch nicht viel gehört habe).

     

    Und Deaktiviere mal bitte IPv6 (häkchen weg machen) da dies einiges an Leistung kostet (auch wenn es nicht dafür verantwortlich ist.

     

    Mfg

    Cyriix

  • tonne_tmtonne_tm Beiträge: 2Member

    Danke für die Antwort. Das Wifi Problem hat sich mittlerweile von selbst gelöst.

    Allerdings ist mir noch ein andere Fehler aufgefallen:
    Sehr oft wenn ich versuche den Laptop auf jede erdenkliche Option auszuschalten dann geht zwar das Display aus aber der Rechner läuft witer (Tastaturbeleuchtung bleibt an).

    (Der Rechner lässt sicch dann nur noch über langes Drücken des Power Knopfs beenden)

    Könnte das ebenfalls an der falschen Treiberinstallationsreinfolge liegen?

  • Kno63Kno63 Beiträge: 6,548ACE Pathfinder

    Hallo,

     

    teste mal, ob das Problem auch auftritt, wenn du vor dem Anklicken von "Herunterfahren" die "Shift Taste (Pfeil nach oben) drückst und gedrückt hältst.

     

    Wenn der Fehler dann nicht auftritt, gibt es einen Zusammenhang mit dem aktivierten Schnellstart von Windows.

    Der lässt sich in der Systemsteuerung unter Energieoptionen komplett abschalten!

     

    Gruß

     

    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online118

ayush6968
ayush6968
belik
belik
IVAN_PC
IVAN_PC
killua23
killua23
Lankesh
Lankesh
Mark989
Mark989
rose1972
rose1972
SalarX
SalarX
tatabill45
tatabill45
TXHammer
TXHammer
xapim
xapim
+107 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr, Informieren Sie sich über das Acer ACE-Programm und bleiben Sie auf dem Laufenden, was es Neues in unserem Blog gibt.

Intel Extreme KAtowise 2019
Predator Kommen Sie ins Diskussions Forum der
Predator Geräteserie.
Informieren Sie sich über das Acer ACE-Programm.