Acer Aspire S7: Problem mit Office Word. Die Texteingabe wird verzögert angezeigt im Word.

Optionen
Camino-7-8
Camino-7-8 Member Beiträge: 3 New User
bearbeitet April 2023 in 2015 Archiv

Hallo zusammen, ich hoffe jemand kann mir helfen.

Ich habe seit gester meinen neuen Acer Aspire S7.

Alles funktioniert tiptop, ausser Texteingabe im Word. (betrifft nur Office-Programme).

Wenn ich schreibe, dann ist die Texteingabe im Programm immer etwas zeitlich nach hinten verschoben.

Das betrifft aber nur Word und nicht die anderen Programm. Heisst, ich schreibe etwas, merke ich habe einen Fehler gemacht und kann es dann nicht direkt löschen, weil das Programm noch am schreiben ist.

Kennt jemand das Problem?

Danke!

Beste Antwort

  • Camino-7-8
    Camino-7-8 Member Beiträge: 3 New User
    Antwort ✓
    Optionen

    Hallo zusamen!

    Ich konnte das Problem lösen. Diese Eingabeverzögerung ist eine Art "Feature" von Office. Das hat Microsoft eingebaut, um eine "smoothe" user experience zu bieten. Für Leute, die schnell tippen, ist das jedoch ziemlicher Schwachsinn. Leider kann man das nirgends in den Einstellungen deaktivieren. Mit einem Registry-Hack lässt sich das Problem jedoch aus der Welt schaffen.

    Untenstehender Link führt zur Anleitung. Ausserdem gibt es im ersten Teil des Artikels ein animiertes GIF, das das Problem sehr schön darstellt.

    Ich hoffe, dass noch andere von diesem Tipp profitieren können, die sich genauso darüber aufregen, dass Microsoft offenbar genau "weiss", was für den User am besten ist.

     

    http://www.laptopmag.com/articles/office-2013-typing-animation-disable

     

    Cheers

Antworten

  • Rashim
    Rashim Member Beiträge: 276 Troubleshooter
    Optionen
    Welche officeversion?
  • Camino-7-8
    Camino-7-8 Member Beiträge: 3 New User
    Optionen

    Office 365 Personal, 2015, die neueste Version

  • Rashim
    Rashim Member Beiträge: 276 Troubleshooter
    Optionen

    Hmm ok mit der hab ich noch gar nichts zu tun gehabt. Ich kenn das allerdings in alten Versionen die einfach langsam waren weil der PC langsam war.

     

    Klopfen wir mal die Standards ab.

    Ich nehme an es ist windows 10 und du hast die Treiber von der Supportseite runtergeladen? Wenn ja: gut, Wenn nein: nachholen.

     

    Wenn ja, aber troetzdem die Eingabeverzügerung: Intel Beta Treiber von hand installieren, siehe dazu das "thema Intel HD Treiber"(grad zu faul zum Link suchen)

  • Kno63
    Kno63 ACE Beiträge: 15,393 Trailblazer
    Optionen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • Camino-7-8
    Camino-7-8 Member Beiträge: 3 New User
    Antwort ✓
    Optionen

    Hallo zusamen!

    Ich konnte das Problem lösen. Diese Eingabeverzögerung ist eine Art "Feature" von Office. Das hat Microsoft eingebaut, um eine "smoothe" user experience zu bieten. Für Leute, die schnell tippen, ist das jedoch ziemlicher Schwachsinn. Leider kann man das nirgends in den Einstellungen deaktivieren. Mit einem Registry-Hack lässt sich das Problem jedoch aus der Welt schaffen.

    Untenstehender Link führt zur Anleitung. Ausserdem gibt es im ersten Teil des Artikels ein animiertes GIF, das das Problem sehr schön darstellt.

    Ich hoffe, dass noch andere von diesem Tipp profitieren können, die sich genauso darüber aufregen, dass Microsoft offenbar genau "weiss", was für den User am besten ist.

     

    http://www.laptopmag.com/articles/office-2013-typing-animation-disable

     

    Cheers