Beispiele: Montag, heute, letzte Woche, 26. März, 26.3.04

Acer Aspire V 17 Nitro Grafikprobleme und Spielabstürze

DarkwingDuckDarkwingDuck Beiträge: 3Member

Hallo Community!

 



Also nun denn, das ganze noch mal von vorne!



Mein System:

Acer Aspire V 17 Nitro VN7-791G-70M4

Intel® Core™ i7-4710HQ 2.5 Ghz with Turbo Boost up to 3.5 Ghz

NVIDIA® GeForce® GTX850M with 4GB Dedicated VRAM

8 GB DDR3 Memory

8 GB SSD+ 1000 GB Hybrid HDD



Betriebssystem:

Windows 7 Ultimate 64 Bit



Zum Problem, der Laptop stürzt ständig ab, wenn ich diverse Games am laufen habe, mit der Fehlermeldung:

„Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt.
Der Anzeigetreiber "NVIDIA Windows Kernel Mode Driver, Version 333.17" reagiert nicht mehr und wurde wiederhergestellt.„

Anmerkung hierzu der bis dahin von Acer zur Verfügung gestellte Treiber ist von 09.2014!

 

fehler.jpg



Ok also nix wie hin zur NVIDIA Seite neuen Treiber geladen der für mein System vorgeschlagen / gefunden wurde, in meine Fall ist das die Version 347.09, und beim Installationsversuch kommt dann das:

Fehlermeldung NVIDIA

 

original.jpg







Oha, na gut also gucken wir mal was die Acer Community dazu sagt, und siehe da, dieses Problem ist bekannt, und verärgert viele User!

Da wie bekannt in den meisten Support Foren sich so gut wie nie ein Hersteller zu Wort meldet, dachte ich mir werde ich mal den Support damit beauftragen, schlussendlich hat der Laptop viel Geld gekostet und es kann ja nicht sein, das dass Ding nicht Ordentlich Funktioniert!

Also dem Support das Problem geschildert, mit der Fehlermeldung vom 333.17 als auch der Fehlermeldung vom NVIDIA Version 347.09, sowie einen Hinweis darauf das dass Problem in der Acer Community bekannt sei.



Kurz darauf erhalte ich folgende Antwort vom Support (Namen geändert)!



Sehr geehrter Herr Ducky,

im Rahmen Ihrer kürzlich gestellten Anfrage an unser Online-Contact-Center übersenden wir Ihnen hiermit die Antwort auf Ihre Anfrage inkl. einer kurzen Zusammenfassung Ihres Anliegens:

Betreff: Grafikprobleme



Antwort von Email (Herr Mitarbeiter vom Support der nicht genannt werden darf) (23/12/2014 15:26)

Ein generelles Problem ist uns nicht bekannt und auch in der Acer Community konnten wir kein Beitrag zum VN7-791G oder V17 Nitro finden, indem ein Absturz des Grafiktreibers beschrieben wird.

Unser neuster Treiber ist vom 05.12.2014 und kann hier heruntergeladen werden:
http://global-download.acer.com/GDFiles/Driver/VGA/VGA_NVIDIA_9.18.13.3317_W81x64_A.zip?acerid=635533574532943370


Alternativ können Sie natürlich den aktuellen Referenztreiber von Nvidia installieren, der heute veröffentlicht wurde: http://www.nvidia.de/download/driverResults.aspx/80976/de

Wir wünschen Ihnen frohe Feiertage und sind bei weiteren Fragen gerne für Sie da, Herr Ducky.



Ok soviel dazu, der von (Herr Mitarbeiter vom Support der nicht genannt werden darf) neuste Treiber hat lediglich auf der Acer Seite ein neues Datum bekommen, tatsächlich handelt es sich nach wie vor um den selben alten 333.17 Treiber von 09.2014, der ja die von mir geschilderte Fehlermeldung hervorbringt.



Und der von (Herr Mitarbeiter vom Support der nicht genannt werden darf) genannte Link zu NVIDIA ist der 347.09 der wie ich dem Support ja auch sagte sich nicht installieren lässt!



Also man kennt das Problem nicht und kann es in der Acer Community nicht finden, komische Sache das, ich empfehle an dieser stelle Brille Fielmann!

Ansonsten eine Standard Antwort wie aus dem Lehrbuch, bringt dem Kunden keine Hilfe,

und dem Problem hat man sich keineswegs angenommen!



Nun gut, wir haben ja noch die Community speziell den User ingo1 der sich die Mühe gemacht hat neusten NVIDIA Treiber so zu Modifizieren das man selbigen erfolgreich installieren kann, noch mal´s mein Dank an dieser stelle!

Siehe hier:

http://community.acer.com/t5/Notebooks-und-Netbooks/Acer-Nvidia-Geforce-GTX-850M-Treiber-gelöst-aber-den-Bug-nicht/

 

meinrig.JPG



Leider ist es jedoch so, das dass eigentliche Problem damit nicht aus der Welt geschafft ist,

es kommt zwar keine Fehlermeldung mehr, die Games stürzen aber weiterhin ab!



Im Internet finden sich diverse Lösungsansätze die man noch Probieren kann:



So meint http://praxistipps.chip.de zu diesem Problem:

Wurde der Anzeigetreiber nach einem Fehler wiederhergestellt, werden Sie mit einer Fehlermeldung konfrontiert. Wir verraten Ihnen, wie Sie den Fehler beheben.

  • Stellen Sie sicher, dass Sie stets die aktuellsten Updates installiert haben.

  • Für Nvidia-Nutzer empfehlen wir, die Nvidia-Homepage aufzurufen und dort nach den aktuellsten Treibern zu suchen.

  • Verringern Sie die visuellen Effekte Ihres PCs und ändern Sie ggf. Ihre Einstellungen über "Systemsteuerung" > "Darstellung und Anpassung".

  • Für Gaming-Nutzer: Stellen Sie die Grafikeinstellungen Ihres Games etwas herunter, sodass der PC nicht überlastet wird.

  • Möglicherweise liegt auch ein Defekt an der Grafikkarte vor. Überprüfen Sie daher sämtliche Steckverbindungen der Grafikkarte bei ausgeschaltetem PC und entferntem Netzkabel.

  • Überprüfen Sie zudem, ob die Grafikkarte und die dazugehörigen Lüfter frei von Staub, Kabeln o.Ä. sind, sodass ein freier Luftstrom gewährleistet wird.



Auf tomshardware.de hat man einen anderen Ansatz zur Problemlösung!

Dort sagt / meint man:



Setze bitte mal den Takt der werksübertakteten Karte auf den Standardtakt zurück. GPU, Shader und RAM! Dann sollte der Fehler mit etwas Glück "verschwinden". Oft genug wird bei diesen Karten mit der Zeit der RAM zu warm, die Kühlung taugt nicht wirklich was und die Übertaktung hätte man mit den verbauten Teilen besser gelassen. Solange Du kein richtig großes Gehäuse mit richtigem Airflow hast, ist diese Karte eine Zeitbombe.



Auf YouToube findet man vom User Play2Fail, einen anderen Ansatz den ich gerade ausprobiere, sollte sich etwas verändert haben, gebe ich Bescheid!

Zum Eintrag in der Reg sei gesagt der Wert TdrLevel war bei mir nicht vorhanden!

Der Wert TdrDelay den gab es allerdings mit einem Wert von 8, anstatt 2!



https://www.youtube.com/watch?v=kNk52bHi_Ug

 

Weitere Lösungsansätze von Euch als auch von den Acer Mitarbeitern sind weiterhin gern gesehen und erwünscht, vielleicht schaffen wir es gemeinsam das Problem zu lösen.

Weiterhin erlaube ich mir Acer in die Pflicht zu nehmen sich des Problems ernsthaft an zu nehmen, und dem User nicht mit standardisierten Antworten ab zu speisen!

 

Mfg

Ducky

 

PS

"Da der Moderator Acer-Micha so freundlich gewesen ist, meinen Mühsam erstellten Beitrag einfach zu löschen, weil ich es untersagt ist Support Mitarbeiter die sich keine Mühe geben namentlich zu erwähnen, bin ich nun gezwungen den Beitrag neu zu erstellen, das Acer-Micha zuvorderst von mir erstellten Beitrag hätte nur ändern müssen, steht außer frage, wurde aber von Ihm abgelehnt mit der Aussage er habe dafür keine Zeit, Meldung an Acer ist diesbezüglich raus!"

Häufig Gestellte Fragen und Antworten

  • DarkwingDuckDarkwingDuck Beiträge: 3Member

    Hallo ingo1,

     

    nach diversen testen ist der Fehler bei mir gelöst!

     

    Ich habe Deinen Treiber drauf installiert und anschließend den TdrDelay von 8 auf 2 gesenkt, und siehe da, alles läuft so wie es soll!

     

Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.