Acer V3 772G Probleme mit jeder Menge Bluescreens bezüglich Memory.dmp oder Memory Managment

Coretex52152Coretex52152 Member Beiträge: 6

Tinkerer

Hallo Zusammen.

 

Habe mir mittlerweile das Dritte V3 Gaming Notebook von Acer zukommen lassen und wie bei den beiden vorigen die selben Probleme. Andauernt schmiert das Gerät ab und macht mir die Meldung, dass es Probleme mit sysdata.xml und MEMORY.DMP hat.

Ebenfalls erscheint des öfteren:

DRIVER_IROL_NOT_LESS_OR_EQUAL (igkmd64.sys) 

Beim Acer Kundenservice sagte man mir ich solle das Gerät wegen defektem Arbeitsspeicher tauschen.

Wie kann es denn sein das es von Anfang an bei allen 3 selben Fabrikaten das selbe Problem ist?

Habe mich in Foren schlau gemacht und bin der Meinung, dass es wohl eher ein Problem mit Windows 8 sowie Treibern und den beiden Grafikkarten untereinander ist.

Für schnelle Hilfe wäre ich sehr dankbar, da ich Arbeitsbedingt auf Montagen bin und das Teil unbedingt brauche....

 

Einmal kurz die PC Daten:

Acer Aspire V3- 772G
Intel(R) Core(TM)
i7-4702MQ CPU @ 2.20Ghz
Nvidia Geforce GTX 760M
32GB RAM
256GB SSD +
1TB HDD
Windows 8 64Bit

 

Liebe Grüße

 

Jens

 

«1

Häufig Gestellte Fragen und Antworten

  • KuddelKuddel Member Beiträge: 99

    Im Bluescreen steht unten STOP ....

    Was ist dort der erste Eintrag? (0x.....)

     

    Vielleicht führt uns das weiter.

  • mipla888mipla888 Member Beiträge: 1

    Hallo Zusammen

     

    Hab genau das selbe Problem mit dem genau gleichen System! Ein Hardwarefehler kann ich nach unzähligen CPU-, Memory- und Harddisc-Tests ausschliessen. Mit einer Win 7 Pro (x64) Installation hab ichs auch versucht... mit den gleichen Bluescreens :/
    Meiner Eischätzung nach ist es ein Treiberproblem!
    Es ist jetzt an Acer neue Treiber bereitzustellen..

    Grüsse aus der Schweiz
    Michael

  • Coretex52152Coretex52152 Member Beiträge: 6

    Tinkerer

    Also alles was da Steht ist:

     

    C:\Windows\Minidump\080213-7890-01.dmp

    C:\Users\Gerät2\AppData\Local\Temp\WER-33046-0.sysdata.xml

    C:\Windows\MEMORY.DMP

     

    und halt jedes mal die Ansage blaa Problem festgestellt und neugestartet werden.....

     

    DRIVER_IRQL_NOT_LESS_OR_EQUAL (igdkmd64.sys)

     

    Beim flitschen zwischen der Appansicht und dem Desktop bei Windows 8 passiert es meistens oder wenn ich mir mal ne runde World of Tanks geben will schmiert der Leppi ebenfalls nach jeweils ein Paar minuten ab.

     

    Ich bin bisher immer bei Acer treu geblieben mit meinen Leppies aber diesmal haben sie meiner Meinung nach nen Bock geschossen.

    Habe erfahren das bei den ersten Beiden Rechnern die ich zurück gegeben habe jeweils die Mainboards getauscht worden sind.

    Gehe mittlerweile davon aus das die Hardware  mit den 32 Gig Ram und den beiden Grafikchips nicht mehr Parrat kommt.

     

    Fakt ist es hört nicht auf und ich habe es lansam auch Leid mich abends damit rumzuschlagen und schlau zu machen was da nicht stimmt.

     

    Habe Zwei mal mit Technikern gesprochen und jedes mal die Antwort bekommen die Geräte einzuschicken.

     

    Wenn da nicht bald was passiert gebe ich das Teil zurück auf Reklamation und ich denke da werde ich nicht der Einzige sein.

     

    Wenn er laufen würde wäre es bestimmt ein Wahnsinns Teil und bin noch der Hoffnung das da was passiert und mir geholfen wird.

     

    Danke nochmal für das Interesse :-)

     

  • WolfWolf Member Beiträge: 18

    igdkmd64.sys - Das ist der Intel Graphic Treiber

     

    DRIVER_IRQL_NOT_LESS_OR_EQUAL

     

    Mögliche Ursache:

    Bei dieser Nachricht hat das System versucht, mit einem zu hohen Kernel-Prozess-IRQL auf einen auslagerungsfähigen Speicherbereich zuzugreifen.  Ein System- oder Gerätetreiber hat eine falsche Adresse verwendet.

     

    1. Überprüfe die installierten Treiber auf Kompatibilität
    2. Suche nach einem neuen Treiber.

     

    MSGN Englisch - http://msdn.microsoft.com/en-us/library/ff560244%28v=VS.85%29.aspx

     

    Alternativ kann es natürlich auch ein Problem mit dem Speicher sein. Dann wäre der Ansatz mit dem service der einfachere.

  • Coretex52152Coretex52152 Member Beiträge: 6

    Tinkerer

    Ich habe jetzt sogar Betatreiber für die 760M drauf getan hab alles was im Chip.de Forum steht probiert usw ich verzweifel hier langsam. Das ding wird zu 100% eine Rückrufaktion!

  • ChessiChessi Member Beiträge: 4

    Ich habe denselben Rechner wie Sie und hatte ebenfalls sehr häufige BlueSreens, in den meisten Fällen in grafisch aufwendigen Spielen (Also wo er auf die Nvidia-Grafikkarte umschaltet) bzw. kurz nachdem ich diese beendet hatte. Außerdem hatte ich noch das Problem, dass ich nur beim ersten Start (Nach einschalten des Computer) ein Ausrufezeichen im GeräteManager bei IntelManagementInterface hatte. Nach Neustart war das Ausrufezeichen weg und blieb auch weg bis ich den Computer ganz ausgeschaltet hatte. Dann ging das Ganze wieder von vorne los. Sollte das auch bei Ihnen der Fall sein, solltest Sie das IntelManagementInterface im GeräteManager deaktivieren, nicht deinstallieren! Dies hat keinerlei negative Auswirkungen auf das Betriebssysteme oder Programme.

     

    Aber was das Entscheidene bei mir war, war das Deinstallieren vom Microsoft Sicherheitsupdate KB 2778344. Dies betrifft den Kernel und ist auch schon im Auslieferungszustand installiert, deshalb nutzt es auch nichts, den Rechner wieder auf Werkseinstellung zurückzusetzten. Nach Deinstallation dieses Updates hatte ich keinen einzigen BlueScreen mehr und das schon seit mehreren Wochen, also das Problem ist bei mir damit behoben!

     

  • Darkston84Darkston84 Member Beiträge: 4
    Hallo,

    Ich habe seit letztem Donnerstag folgendes Gerät: v3-772g-747a8g1tmakk mit der 760gtx und der 1tb festplatte. Das Notebook lief bis heute tadellos. Habe heute aber eine SSD und noch 2 RAM Riegel a 4gb eingebaut. Als ich grade eben, das Energieschema von ausbalanciert zu Höchstleistung geändert habe, fingen die bluescreens an. Innerhalb von 5 minuten 5 screens.

    Habe erst nach dem o.g. Windows update gesucht. Dies ist aber nicht installiert.

    Dann habe ich das Energieschema wieder zurück geändert und seit dem ist wieder alles in ordnung. Auch beim benchmark 2011 keinen screen. Vlt hilft euch das weiter?

    Sonst ist meine vermutung, dass das notebook nicht mit 4 ram riegeln zurecht kommt, die doppelseitig bestückt sind. Weil die screens sonst nur bei der 32 gb variante auftreten.
  • Darkston84Darkston84 Member Beiträge: 4
    Hallo,

    Ich bin mir ziemlich sicher das die bluescreens bei vollbestückten Rambänken ausgelöst werden. Nachdem ich mein notebook auf die 8gb zurück gebaut habe und bei ca 24 stunden dauerbetrieb keinen bluescreen hatte - liegt die vermutung nahe.

    Vlt. Gibt es ja bastler unter euch, die es mal versuchen wollen zwei ram module (wegen dual channel) auszubauen und es dann mal zu testen.
  • Coretex52152Coretex52152 Member Beiträge: 6

    Tinkerer

    So hatte die Nase voll und hab es beim Reperaturcenter eingeschickt. Acer brauchte die SN nummer um irgendwelche Hardwaretechnischen Sachen zu prüfen und meldete sich dann mit der Bitte das Gerät ein zu schicken.

    Bin mal gespannt ob es diesmal funktioniert ;-) Also von allen Software bedingten Optionen (und das waren seeeeeeehhhhhhr viele) half garnichts. Ich gehe davon aus das der freundliche Kollege hier mit den Rams richtig liegt.


    LG!

    Jens

  • Darkston84Darkston84 Member Beiträge: 4
    Hab das notebook heute nochmal ausführlich getestet. Läuft 100% stabil ohne Bluescreens!

    Mit den Rams ist für mich die einzige logische Erklärung - wobei ich mich wirklich frage, wie es sein kann, dass heutzutage Boards verbaut werden, die mit voller Bestückung der Ram-Bänke Schwierigkeiten haben... Bzw. Kanns natürlich auch sein, dass Win8 Probleme mit der Adressierung hat...
  • sri23sri23 Member Beiträge: 12

    BIOS v 1.1 has many issues. I had many blue screens. BIOS 1.08 is the best version I found. Downgrading BIOS to 1.08 solved all problems for me. Maybe this helps.

  • BeeAmBeeAm Member Beiträge: 2

    und wo bekommt man das bios her ??

     

    im dl center ist nur das 1.11.

     

    könnte das für mein problem (blitzendes bild ) ,dann auch mal probieren 

  • Darkston84Darkston84 Member Beiträge: 4
    Welches bios hast du denn aktuell drauf? Ich gehe momentan immer noch davon aus dass das mainboard des notebooks probleme mit der adressierung bei vollbestückung der Ram Bänke hat.

    Hab seit ich wieder auf 2 riegel reduziert hab keinen einzigen bluescreen mehr gehabt. Auch unter volllast! Vlt. Wurde das problem ja mit dem neuen bios gelöst, so dass jetzt auch 4 riegel gehen

    Hatte nur nach dem update auf 1.11 das problem, dass meine windows installation zerschossen ist! Nach neuinstallation läuft alles super!

  • ChessiChessi Member Beiträge: 4

    Standardmäßig ist im Download-Center eingestellt, dass nur die aktuellsten Treiber angezeigt werden. Deshalb nach der Auswahl seines Notebooks einfach nur auf den Button "Alle"  klicken, dann werden sämtliche Treiber angezeigt, beim Bios z.B. noch die Versionen 1.06 und 1.08 neben der aktuellsten Version 1.11

     

  • VobexoVobexo Member Beiträge: 44 Enthusiast

    Hallo, wir haben das gleiche Problem mit demV3-772G! Variante mit I7 4702MQ+Nvidia 750M und 8GB Ram.

    Ständige Bluescreens mit diversen Fehlermeldungen.

     

    Denke auch das es entweder Win8 Treiberproblem oder Bios/Acertool Problem ist. Acer Support leider keine Hilfe, die Raten nur zum zurücksetzen auf Auslieferungszustand.

    Bei 8 GB Ram kann es nicht an Vollbestückungsfehler der Speicherplätze liegen da ja nur 1 belegt ist.

     

    Bios ist noch auf 1.07 werde das jetzt auf 1.08 updaten zum testen.

     

    Merkwürdigerweise lief das Acer 772g auch einige Tage ohne Bluescreen, dann wieder jeden Tag 1 Bluescreen.

     

    Werden nochmal auf das angesprochene Problem mit zurückschalten auf die Intelgrafik achten.

     

    Edit. Leider läßt sich für die Intelgrafik kein neuerer Treiber installieren (den gibt es bei Intel), da Win 8 nur Installation von signierten Treibern vom Hersteller erlaubt.

     

    MFG Vobexo

  • VobexoVobexo Member Beiträge: 44 Enthusiast

    So, habe das Acer BIOS jetzt auf 1.08 upgedate.

     

    Im Acer Treiber Download gibt es auch nur noch die 1.06 und 1.08, die anderen wurden wohl wegen zuvieler Fehler entfernt.

     

    Mal sehen ob die BSoD jetzt hoffentlich Geschichte sind.....

     

    MFG Vobexo

  • aspirin4uaspirin4u Member Beiträge: 1

    Hallo Jens,

     

    habe mir bei Cyberport einen 772g mit Full HD, 17", 8GB etc. entbundled ohne OS bestellt, weil kein Mensch W8 braucht.

    Interessant war festzustellen, daß sich W7U 32-Bit perfekt installieren ließ. W7 hatte diverse Geräte nicht erkannt, allerdings konnte man das Teil mit voller Auflösung und Sound und WLAN in Betrieb nehmen.

     

    Die restlichen Geräte im Geräte Manager über Vendor ID dann googeln und runterladen war auch nicht das Problem.

    Die Kiste konnte man in 32 Bit W7U absolut stabil in Betrieb nehmen. Und zwar mit jedem einzelnem Gerät da drin.

     

    Aber OH WEHHHH......bei der W7U 64 Bit Variante schmierte mir die Kiste beriets beim installieren dauernd ab. Und das immer an einer anderen Stelle. Bereits damals noch zu Windows NT Zeiten, war allgemein bekannt, daß eine NT Installation auch gleichzeitig ein ultimativer Hardware Test ist.

     

    Ich bin daher zunächst auch von einem Speicher Problem ausgegangen und habe verärgert das Teil bei Cyberport zurückgehen lassen, da ich es für ein ungeprüftes Vorfürgerät halten mußte.

     

    Nachdem ich das hier alles lese, scheint es jedoch mit diesem Gerät ein tiefer liegendes Problem zu geben.

    Eure Bericht sind vom August und jetzt ist Oktober........also ein Problem was noch lange nicht geklärt ist.

     

    Gemessen an meinen Erfahrungen und den Berichten hier, scheint ein schwerwiegender Designfehler vorzuliegen.

    Ich habe daher meine Bestellung von einem Neugerät sofort gestoppt. Der Hasswell (i7 4te Generation) ist gerade

    mal 8% schneller als der Vorgänger Chip. Ich werde sehr wahrscheinlich auf diese 8% verzichten und auf einen 771g

    in gleicher Ausstattung zurückgreifen.

     

    Einen echten Performance Vorteil bringt eine SSD.......eine nagel neue Samsung 256GB 840Pro liegt schon hier. Gibts bei ebay derzeit für €191.- Samsung und Intel sind derzeit die beiden einzigen SSDs welche auch wirklich zuverlässig laufen.

    Samsung ist die schnellere beim Schreiben.

     

    Von einem Kauf eines Notebook mit SSD kann ich abraten, zumal man da nicht weis was drin steckt. Der Aufpreis für eine 0815 120GB SSD steht nicht im Verhältnis. Für etwas mehr bekommt man die 256GB von Samsung und kann dann die

    1TB Platte als 2te Platte verwenden oder verscheppern.

     

    Ich kann daher hier jedem momentan nur empfehlen "Finger weg von der 772g" bis ACER den Rückruf ausgelöst hat und eine neue und überarbeitete Revision frei gegeben hat.

     

    Gruß, Eure Kopfschmerztablette :-)

    Phil

  • pepe70pepe70 Member Beiträge: 3

    Hallo Acer-Freunde,

     

    habe genau das gleiche Problem wie Jens und viele andere Benutzer.

    Gleiche Fehlermeldungen:

    C:\Windows\Minidump\080213-7890-01.dmp

    C:\Users\Gerät2\AppData\Local\Temp\WER-33046-0.sysdata.xml

    C:\Windows\MEMORY.DMP

     

    Die Kiste ist super schnell (Hatte bis jetzt einen IBM T30 boohee) bis man eben z.B. World of Tank spielt

    und die V3-Kiste alle ca. 2 - 18 min. abschmiert, super dank!

     

    Acer am 16.09.2013 neu gekauft und am 25.10.2013 retour an Acer Dietikon zur Rep. zugesandt!!!

    Mal schauen wie die Acer-Profis dieses Problemchen lösen kann?

     

    Live-Chat mit Acer-IT: Es sollte ein Speichermodule Problem sein = ab in die Werkstatt.

     

    Was könnt ihr mir Preis / Leistung empfehlen, wenn die Rep. nix genutzt hat und

    ich mir auf "GeldzurückGarantie" eine andere Kiste besorgen will?

     

    Besten Dank an alle User

    Pepe

     

     

    Chf. 1299,-

    Acer Aspire V3- 772G
    Intel(R) Core(TM)
    i7-4702MQ CPU @ 2.20Ghz
    Nvidia Geforce GTM 750M
    32GB RAM
    1TB HDD
    Windows 8 64Bit

     

     

     

  • VobexoVobexo Member Beiträge: 44 Enthusiast

    Hallo,

     

    eine positive Rückmeldung!

     

    Ich habe weiterhin seid dem Bios Update auf 1.08 keine Bluescreens mehr gehabt!

     

    EVTL. hängt es auch mit der Rambelegung zusammen, bei mir ist nur ein 8GB Speicherriegel verbaut, andere haben wohl mit 16/32 GB auch mit 1.08 noch Probleme.

     

    Inzwischen gibt es auch schon Biosupdate 1.13, werde ich aber nicht updaten solange bei mir alles läuft.

     

    Mehr auch im Acer Userforum zu diesem Thema.

     

    MFG Vobexo

  • pepe70pepe70 Member Beiträge: 3

    Hallo Vobexo,

     

    habe alle Berichte gelesen, danke. Da ich kein IT-Krack bin, habe ich nur die Treiber und Windows updated.

    Da es viele IT-Spezi`s gibt mit viiiiielen Ideen und diese auch kein Erfolg hatten, mache ich mit der Zeitverschwendung

    nicht weiter, für solche Probleme gibt es ja noch die Garantie. Kann nicht sein, dass immer nur die Enduser

    die Probleme selber lösen müssen.

    Nice day

    Pepe

Anmelden oder Registrieren, um zu kommentieren.

Wer ist online2.1K

A13879
A13879
Acer-Samuel
Acer-Samuel
Aens
Aens
AndiBerlin
AndiBerlin
fawoody
fawoody
IVAN_PC
IVAN_PC
JackE
JackE
JohnnyMustang
JohnnyMustang
KireCapptain
KireCapptain
Kno63
Kno63
Kprime
Kprime
Larryodie
Larryodie
stulimom
stulimom
ThanksForHelpingMe
ThanksForHelpingMe
Yaumgui
Yaumgui
+2.1K Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Anscheinend sind Sie neu hier. Um zu beginnen, melden Sie sich an oder registrieren sich.

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer