This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Visitor
Posts: 1

laptop won't boot up

My laptop won't boot up.  Anybody got any help?

Occasional Contributor
Posts: 51

Re: laptop won't boot up

hi

 

to help youin better way what i could suggest you is could you post answer for few questions

 

is that windows8 or windows7

what is the error message

what is the last software or hardware changes done with your computer?.

Remember to mark posts that resolved your issue with Accept as Solution. You can even mark multiple posts in a single thread. This will make it easier for others to find the same information. Use the Give Kudos button to offer a thumbs-up for good post content and a pat on the back to the author.
.....
Visitor
Posts: 1

Re: laptop won't boot up

My father-in-law's 4 month old acer aspire 5733Z w/ Windows 7 won't boot up either.  Purchaced the system and recovery disks and wood not work with them either.  Called support and was told we had to purchase the $99.99 technical support package to help us fix it.  We are getting a dark blue screen after the acer startup page.

Occasional Contributor
Posts: 51

Re: laptop won't boot up

hi

 

Pee Bee sure it should not be charged for inwarranty product as it is in warranty i would request you to call them back and inform it is in warranty not OOW if any damage to the computer the standard manufacturer would not apply so you need to make payment for repair.

 

sure this would help you

 

Remember to mark posts that resolved your issue with Accept as Solution. You can even mark multiple posts in a single thread. This will make it easier for others to find the same information. Use the Give Kudos button to offer a thumbs-up for good post content and a pat on the back to the author.
.....
Failed to "?eval" string with this error: ---begin-message--- Parsing error in ?eval-ed string in line 1, column 44954: Encountered "Hey", but was expecting one of: "," "}" "." "[" "(" "?" "!" "??" "+" "-" "*" "/" "%" "!=" "=" "==" ">=" ">" ".." ---end-message--- The failing expression: ==> community.settings.name.get("acer.videodata")?replace("\\","")?eval [in template "AcerVideoCarousel" at line 12, column 30] The failing instruction: ==> #assign allVideos = community.setting... [in template "AcerVideoCarousel" at line 12, column 9]

Welcome, Guest

Not A Member? Register
Help
Language:
Member Highlight

IronFly set a new Acer Community record recently. He is the first member to author a whopping 500 Accepted Solutions. Impressive.

ACE Pathfinder

Did you know?

Acer Community is also available in the following languages:

We use cookies to ensure that we give you the best experience on our website. If you click below on the continue button, you agree to our use of cookies. Please click here if you would like to find more information about these cookies or change your cookie settings.