2013 Archives

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Visitor
Posts: 2

Some buttons in keyboard are not working in my Acer Aspire Laptop(In Urgent need of help)

Hi, I am using Acer Aspire laptop from the last 7 months. Some keys in my lap keyboard(A, C, F, N, <, >, . , Alt+ Tab) is not working.

 

I searched for the solutions. But didnt get the right solutions to solve the problem. I am waiting for the best solution to solve the issue. Let me know, what would be the problem with this and how to solve it?

 

Will be waiting for some best help asap. In urgent. 

 

Thanks!

 

Frequent Contributor
Posts: 228

Re: Some buttons in keyboard are not working in my Acer Aspire Laptop(In Urgent need of help)

The most probable cause is that the keyboard is faulty.

Visitor
Posts: 2

Re: Some buttons in keyboard are not working in my Acer Aspire Laptop(In Urgent need of help)

Omg! just 7 months!............ Previously I was using another brand. No pblm in it for more than 2 years. I need to know the solution to solve the problem.

ACE Pioneer
Posts: 532

Re: Some buttons in keyboard are not working in my Acer Aspire Laptop(In Urgent need of help)

Kirsh

 The simple answer is to buy a new (better quality) keyboard.

Leho

Visitor
Posts: 1

Re: Some buttons in keyboard are not working in my Acer Aspire Laptop(In Urgent need of help)

in my laptop some keys are not working

Established Contributor
Posts: 328

Re: Some buttons in keyboard are not working in my Acer Aspire Laptop(In Urgent need of help)

Hello,

 

KB some buttons not working: Replace the KB either contact Acer service in your region or set up repair through website fix my acer.

 

http://www.acer.com/worldwide/

 

https://customercare.acer.com/CustomerCare/

 

Good day

 

 

Failed to "?eval" string with this error: ---begin-message--- Parsing error in ?eval-ed string in line 1, column 44954: Encountered "Hey", but was expecting one of: "," "}" "." "[" "(" "?" "!" "??" "+" "-" "*" "/" "%" "!=" "=" "==" ">=" ">" ".." ---end-message--- The failing expression: ==> community.settings.name.get("acer.videodata")?replace("\\","")?eval [in template "AcerVideoCarousel" at line 12, column 30] The failing instruction: ==> #assign allVideos = community.setting... [in template "AcerVideoCarousel" at line 12, column 9]

Welcome, Guest

Not A Member? Register
Help
Language:
Member Highlight

IronFly set a new Acer Community record recently. He is the first member to author a whopping 500 Accepted Solutions. Impressive.

ACE Pathfinder

Did you know?

Acer Community is also available in the following languages:

We use cookies to ensure that we give you the best experience on our website. If you click below on the continue button, you agree to our use of cookies. Please click here if you would like to find more information about these cookies or change your cookie settings.