2013 Archives

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.


Posts: 11
Accepted Solution

Network controller driver not found (Acer Aspire V3-571G)

After few updates from windows my Network controller driver just stopped working. I have tried  installing all drivers for Wireless connections from the CD I got with my laptop, but it still isn't yoking. All the installs were successful except the install for Intel WiDi Utility which shows error with platform or isn't able to install because the same program is running. I don't know to where to close it and can't find where to uninstall it.

Please help! I have got this laptop for only 4 days and I already can't use it. Smiley Sad

Posts: 11

Re: Network controller driver not found (Acer Aspire V3-571G)

PS. I have tried installing the drivers from acer.com but the problem wasn't solved.

Posts: 11

Re: Network controller driver not found (Acer Aspire V3-571G)

I've solved the problem with DriverScanner.

Service and Support Videos

Welcome, Guest

Not A Member? Register
Member Highlight

Member RevoMaxx is quickly moving up the ranks of Acer Community.   He joined us in September and is already making a difference.   It's great to see new members like him make a difference only after a few months.
Thanks RevoMaxx!

Skilled Fixer

Did you know?

Acer Community is also available in the following languages:

We use cookies to ensure that we give you the best experience on our website. If you click below on the continue button, you agree to our use of cookies. Please click here if you would like to find more information about these cookies or change your cookie settings.