Let's Get Social!

Ask our members for help or assist others.
You are all welcome at Acer Community!

cancel
Showing results for 
Search instead for 
Did you mean: 

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Iconia w700 BLUETOOTH AUDIO DEVICE This device cannot start. (Code 10)

Enthusiast

Re: Iconia w700 BLUETOOTH AUDIO DEVICE This device cannot start. (Code 10)

Thanks Philman but I no longer have the Bluetooth in the CHARMS - SETTING - WIRELESS.

Thats part of the problem I guess.

 

I noticed that when I unistall the Qualcomm drivers everything but Bluetooth driver is deleted.  

So I went to control panel - UNINSTALL SOFTWARE.   Then I click "Qualcomm Bluetooth Driver" and it doesn´t allow me to uninstall.   It´s really strange.

 

I went out and bought myself an external DVD reader.   I'm hoping to be able to reinstall Windows 8.   What a HEADACHE!!

 

keep you posted

Enthusiast

Re: Iconia w700 BLUETOOTH AUDIO DEVICE This device cannot start. (Code 10)

From what i read about code 10 error message the only way to know for sure if its hardware or software related is to re-install your system. Hopefully it's software and bluetooth is working fine.

 

Buying the usb dvd also gives you the benefit of being able to use dvd's as well with the tablet and importantly allowing an easy method to re-install your system. Don't forget before starting the re-installation of your system to download all the updates from the Acer site.

 

All your mail/contacts/bookmarks/ModernUI apps should be backed up automatically online if you use your Windows ID to log into your system. I would check first though (go online and see if they are there) and export your bookmarks via IE desktop. Your desktop apps don't get backed up so they may require backing up. Having a collection of computers of my own  I re-install so often I'm so use to backing up data online (via skydrive, google drive and dropbox) as well as using an external drive.

Practitioner

Re: Iconia w700 BLUETOOTH AUDIO DEVICE This device cannot start. (Code 10)

Ten years ago, when supports system had no solution, they said "format c:".

 

OK, for a code 10, it's only a driver problem. A bad transmission between installed driver and Device Manager.

So, don't reinstall Windows. Or do it if your headache is too painful!

 

As i've seen in W700 BT driver (i download it to be sure), it's coming from Atheros and not from Qualcomm. So, if you can't uninstall this driver, disable it and install the Atheros one. Second solution: disable Qualcomm, reboot and after boot, W8 will ask you about BT driver. Give the path for Atheros.

 

Hope it helps you.

Enthusiast

Re: Iconia w700 BLUETOOTH AUDIO DEVICE This device cannot start. (Code 10)

Guys, 

I reinstalled Windows 8.  It works bettter than ever.

I did not update the drivers becuase everything seems to be just fine.

 

Drivers:

Qualcomm Atheros Bluetooth Suite 8.0.0.9.209

Qualcomm Atheros Wifi Driver Version 11.13

 

Strange that my wifi drivers are 11.13.  I took a look in the download section and the latest wifi drivers are 10.0.0.245

 

Do you recommend that i update these drivers?

Enthusiast

Re: Iconia w700 BLUETOOTH AUDIO DEVICE This device cannot start. (Code 10)

What I did with the driver reinstall is unzipped all the updates into one folder and updated all the drivers not installed or working. If your Bluetooth is working fine then no need to update.
Enthusiast

Re: Iconia w700 BLUETOOTH AUDIO DEVICE This device cannot start. (Code 10)

One thing that I'm doing this time around is to disable windows updates.

 

I don't want anything to mess up my configuration.   Any suggestions on how to back up my Windows set up?

thanks

New User

Re: Iconia w700 BLUETOOTH AUDIO DEVICE This device cannot start. (Code 10)

I have a some problems on my W700, even upgraded to win 8.1, the problem was still existed, but when i downloaded and installed a fresh came out BT driver(2013/10/17), everythings back to normal now, everybody just go and try!