This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Regular Visitor
Posts: 2
Accepted Solution

Factory Reset for used ACER Iconia W3

Purchased an ACER Iconia W3 used from someone who inherited it and knows little/nothing about it. The password provided doesn't work, and I need help doing a password reset or factory reset. Not sure what should have shipped with this item if it were new, but I only have the tablet with Windows 8 loaded. I purchased a USB to micro adapter so I can attach a flash drive, but in following the reset wizard instructions, an error occurs. Any help will be much appreciated!  ~BRitz

ACE Pioneer
Posts: 1,935

Re: Factory Reset for used ACER Iconia W3

a) are you talking about a BIOS password or a Windows password ?

b) did you reciver the recovery DVD that came with the W3 when new ?

 

If a Windows password, just reinstall everything from the DVD. If a BIOS password try really, really hard to find what it is else it will need to go to an Acer repair facility.

 

If you do not have the DVD and it is just a Windows password, you can order a replacement from http://store.acer.com/store/aceramer/en_US/eRecovery (if a different country select from store.acer.com and then eRecovery.)

Luggable, 1983
My first PC
Notary Sojack Y'all
Member
Posts: 7

Re: Factory Reset for used ACER Iconia W3

Sorry to ask you

I have a W3-810 and do not have a langyage package disc. I wonder if you have it???

ACE Pioneer
Posts: 1,935

Re: Factory Reset for used ACER Iconia W3

I received one DVD only for my W3. There are a number of optional laguage packs available at Windows Update.

Luggable, 1983
My first PC
Notary Sojack Y'all
Regular Visitor
Posts: 2

Re: Factory Reset for used ACER Iconia W3

I ended up taking it to a repair facility. Not sure what else they did besides reinstall Windows 8, but said it was a challenge!

Failed to "?eval" string with this error: ---begin-message--- Parsing error in ?eval-ed string in line 1, column 44954: Encountered "Hey", but was expecting one of: "," "}" "." "[" "(" "?" "!" "??" "+" "-" "*" "/" "%" "!=" "=" "==" ">=" ">" ".." ---end-message--- The failing expression: ==> community.settings.name.get("acer.videodata")?replace("\\","")?eval [in template "AcerVideoCarousel" at line 12, column 30] The failing instruction: ==> #assign allVideos = community.setting... [in template "AcerVideoCarousel" at line 12, column 9]

Welcome, Guest

Not A Member? Register
Help
Language:
Member Highlight

IronFly set a new Acer Community record recently. He is the first member to author a whopping 500 Accepted Solutions. Impressive.

ACE Pathfinder

Did you know?

Acer Community is also available in the following languages:

We use cookies to ensure that we give you the best experience on our website. If you click below on the continue button, you agree to our use of cookies. Please click here if you would like to find more information about these cookies or change your cookie settings.