This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Visitor
Posts: 1

Dolby Home Theatre V4 driver error message

I have an Aspire Z5801. Suddenly, every time I log on, a message appears telling me that "The current Dolby audio driver version is 7.2.8000.13 and the software application expects version 7.2.7000.4. Please install a valid driver and software application combination."

 

I don't recall making any alterations to this and therfore I'm stumped as to why this is happening.  Furthermore, I have tried every angle to rectify this, which includes the Acer support team, who didn't seem understand my issue. I can't find a driver download anywhere, even on both the Acer & Dobly websites. PLEASE, SOMEONE HELP ME!!!!!

 

Visitor
Posts: 1

Re: Dolby Home Theatre V4 driver error message

Yes, I'm also getting "Dolby Home Theater" error messages whenever I boot up "Unable to start the Dolby audio driver. Please restart the computer or reinstall the driver if the problem persists."

 

Acer All-in-one Z5801 Windows 7 Home Premium 64-bit

 

I checked all my audio drivers in the Device Manager, software up to date! WTF?

Visitor
Posts: 1

Re: Dolby Home Theatre V4 driver error message

I resolved this issue by installing the driver software from within the preloaded directory.

 

You should find it here or about...

 

C:\OEM\Preload\Autorun\DRV\Realtek Audio Codec ALC271X_VB6

 

took me ages to work out lol weeks!

Failed to "?eval" string with this error: ---begin-message--- Parsing error in ?eval-ed string in line 1, column 44954: Encountered "Hey", but was expecting one of: "," "}" "." "[" "(" "?" "!" "??" "+" "-" "*" "/" "%" "!=" "=" "==" ">=" ">" ".." ---end-message--- The failing expression: ==> community.settings.name.get("acer.videodata")?replace("\\","")?eval [in template "AcerVideoCarousel" at line 12, column 30] The failing instruction: ==> #assign allVideos = community.setting... [in template "AcerVideoCarousel" at line 12, column 9]

Welcome, Guest

Not A Member? Register
Help
Language:
Member Highlight

IronFly set a new Acer Community record recently. He is the first member to author a whopping 500 Accepted Solutions. Impressive.

ACE Pathfinder

Did you know?

Acer Community is also available in the following languages:

We use cookies to ensure that we give you the best experience on our website. If you click below on the continue button, you agree to our use of cookies. Please click here if you would like to find more information about these cookies or change your cookie settings.